≡橄榄树≡http://ganlanshu.com

『英文谚语大全』第一版

欢迎使用『英文谚语大全』电子书，本电子书内容大部分来自DrEye.com，我修正了其中很多错误，同时又增添了近百条谚语！欢迎各位提供更多内容，让我们共同进步！

英文谚语是英语中的精华，就像我们汉语中的成语一样，简洁明了，而又富于哲理，希望本电子书能为你的英语学习带来一点帮助。书中谚语很多都是一语双关，书中中文注释，仅供参考，只有理解了英文原意，才能尽情享受英语语言的魅力。祝大家英语学习一路顺风！

注意：本电子书仅供学习交流，可以自由传播，但请勿用于商业用途！

  • 制作者：l!ntex（白菜）

  • 资料来源：DrEye.com 译典通知讯网

欢迎访问 『橄榄树』 http://ganlanshu.com 获取更多信息！


 A 共 360 条
  1. A bad beginning makes a bad ending. 恶其始者必恶其终。
  2. A bad bush is better than the open field. 有胜于无。
  3. A bad compromise is better than a good lawsuit. 吃亏的和解也比胜诉强。
  4. A bad conscience is a snake in one's heart. 做贼心虚。
  5. A bad custom is like a good cake, better broken than kept. 坏习惯像鲜馅饼，分食要比保存好。
  6. A bad padlock invites a picklock. 开门揖盗。
  7. A bad penny always turns up.
  8. A bad thing never dies. 坏事传千年。
  9. A bad workman quarrels with his tools. 拙匠常怨工具差(人笨怨刀钝)。
  10. A bargain is a bargain. 达成的协议不可撕毁。
  11. A beggar's purse is bottomless. 乞丐的钱袋是无底洞。
  12. A bird in the hand is worth two in the bush. 双鸟在林不如一鸟在手。
  13. A bird is known by its note, and a man by his talk. 闻其歌知其鸟，听其言知其人。
  14. A bird may be known by its song. 什么鸟唱什么歌。
  15. A bit in the morning is better than nothing all day. 略有胜于全无。
  16. A blind man who leans against a wall imagines that it's the boundary of the world. 坐井观天。
  17. A blind man will not thank you for a looking-glass. 秋波送盲，白费痴情。
  18. A book is the same today as it always was and it will never change. 一本好书今天如此，将来也如此，永不改变。
  19. A book that remains shut is but a block. 有书闭卷不阅读，无异是一块木头。
  20. A borrowed cloak does not keep one warm. 借来的斗篷不暖身。
  21. Absence sharpens love, presence strengthens it. 相聚爱益切，离别情更深。
  22. A burden of one's choice is not felt. 自己选的担子不嫌重。
  23. A burnt child dreads the fire. 一朝被蛇咬，十年怕井绳。
  24. A candle lights others and consumes itself. 蜡烛焚自身，光亮照别人。
  25. A cat may look at a king. 猫也有权晋见国王。
  26. A cat has nine lives. 猫有九条命。
  27. Accidents will happen. 天有不测风云。
  28. A chain is no stronger than its weakest link. 链条的坚固程度取决于它最薄弱的环节。
  29. A change of work is as good as a rest. 调换一下工作是很好的休息。
  30. A cheerful wife is the joy of life. 快乐的妻子是生活的乐事。
  31. A clean hand wants no washing. 身正不怕影子斜。
  32. A clear conscience is a soft pillow. 问心无愧，高枕无忧。
  33. A clear conscience is a sure card. 光明磊落，胜券在握。
  34. A clear conscience laughs at false accusations. 白日不做亏心事，夜半敲门心不惊。
  35. A clear fast is better than a dirty breakfast. 宁为清贫，不为浊富。
  36. A close mouth catches no flies. 病从口入，祸从口出。
  37. A cock is valiant on his own dunghill. 夜郎自大。
  38. A common danger causes common action. 同仇敌忾。
  39. A constant guest is never welcome. 久住非佳宾，常来不欢迎。
  40. A contented mind is perpetual feast. 知足常乐。
  41. A covetous man is good to none but worse to himself. 贪婪的人对别人毫无好处，对自己却坏处更大。
  42. A crafty knave needs no broker. 狡猾的流氓，不需居间人。
  43. A creaking door hangs long on its hinges. 户枢不蠹。
  44. Action is the proper fruit of knowledge. 行动是知识的巧果。
  45. Actions speak louder than words. 事实胜于雄辩。
  46. A discontented man knows not where to sit easy. 不满足者坐无宁时。
  47. A disease known is half cured. 病情确诊断，治病好一半。
  48. Admonish your friends in private, praise them in public. 在私底下要忠告你的朋友，在公开场合又表扬你的朋友。
  49. A dog will not howl if you beat him with a bone. 骨头打狗狗不叫。
  50. Adversity is a good discipline. 苦难是磨练人的好机会。
  51. Adversity leads to prosperity. 逆境迎向昌盛。
  52. Adversity makes a man wise, not rich. 患难使人聪明，但不能致富。
  53. Adversity makes strange bedfellows. 身处逆境不择友。
  54. Adversity successfully overcome is the highest glory. 成功地克服困难是最大的光荣。
  55. A fair death honours the whole life. 死得光明，终身荣耀。
  56. A fair face may hide a foul heart. 人不可貌相。
  57. A faithful friend is hard to find. 益友难得。
  58. A fall into the pit, a gain in your wit. 吃一堑，长一智。
  59. After dinner sit a while, after supper walk a while. 午饭后要坐，晚饭后要走。
  60. A father is a treasure, a brother is a comfort, but a friend is both. 父亲是财富，兄弟是安慰，朋友兼而有之。
  61. A fault confessed is half redressed. 承认错误，等于改正一半。
  62. Affairs that are done by due degrees are soon ended. 事情要安步就班地做，就会很快地做完。
  63. A flow of words is no proof of wisdom. 口若悬河不能作为才智的证明。
  64. A fool always comes short of his reckoning. 愚人常缺算计。
  65. A fool always rushes to the fore. 傻瓜总爱强出头。
  66. A fool and his money are soon parted. 笨蛋难聚财。
  67. A fool attempting to be witty is an object of profoundest pity. 蠢人装聪明，实在最可怜。
  68. A fool can ask more questions than seven wise men can answer. 一愚发问，七智结舌。
  69. A fool may ask more questions in an hour than a wise man can answer in seven years. 愚者所问，智者难答。
  70. A fool may give a wise man counsel. 愚者千虑，必有一得。
  71. A fool may throw a stone into a well which a hundred wise men cannot pull out. 一愚所失，百智难回。
  72. A fool knows more in his own house than a wise man in another. 一个蠢材在他自己家里所知的事比一个聪明人在别人家里所知的事要多。
  73. A fool's bolt may sometimes hit the mark. 愚者千虑，必有一得。
  74. A fool's heart dances on his lips. 愚人心坦荡，挂在嘴唇上。
  75. A fox may grow grey, but never good. 狐狸会变，但本性难移。
  76. A friend exaggerates a man's virtue, an enemy his crimes. 朋友宣扬人的美德，敌人夸大人的罪过。
  77. A friend in court is better than a penny in purse. 曩中有钱，不如朝中有友。
  78. A friend in need is a friend indeed. 患难朋友才是真朋友。
  79. A friend is a second self. 朋友是另一个我。
  80. A friend is best found in adversity. 患难见真友。
  81. A friend is never known till a man have need. 不到患难时，永远不能认识真正的朋友。
  82. A friend is not so soon gotten as lost. 交友慢，失友快。
  83. A friend to everybody is a friend to nobody. 广交友，无深交。
  84. A friend without faults will never be found. 没有缺点的朋友是永远找不到的。
  85. After a storm comes a calm. 否极泰来。
  86. After black clouds, clear weather. 否极泰来。
  87. After death, the doctor. 放马后炮。
  88. After dinner comes the reckoning. 吃喝玩乐，该付代价。
  89. After dinner sit a while; after supper walk a mile. 午餐之后坐片刻，晚饭之后走一里。
  90. After meat, mustard. 雨后送伞。
  91. A full belly counsels well. 衣食足而后知荣辱。
  92. A full cup must be carried steadily. 杯满盈，须持稳。
  93. A good anvil does not fear the hammer. 好砧不怕锤。
  94. A good appetite is a good sauce. 饥不择食。
  95. A good beginning is half the battle. 首战告捷等于一半胜利。
  96. A good beginning makes a good ending. 善始者必善其终。
  97. A good book is a best friend who never turns his back upon us. 一本好书，莫逆之交。
  98. A good book is a light to the soul. 好书一本，照亮心灵。
  99. A good conscience is a continual feast. 白日不做亏心事，夜半敲门心不惊。
  100. A good conscience is a soft pillow. 白日不做亏心事，夜半敲门心不惊。
  101. A good dog deserves a good bone. 有劳得奖。
  102. A good example is the best sermon. 身教胜似言教。
  103. A good face is a letter of recommendation. 好的相貌就是一封推荐的介绍信。
  104. A good face needs no paint. 美貌无需擦脂抹粉。
  105. A good fame is better than a good face. 好的名望胜于好的相貌。
  106. A good friend is my nearest relation. 良友如近亲。
  107. A good head and an industrious hand are worth gold in any land. 聪明脑袋勤劳手，走遍天下贵如金。
  108. A good healthy body is worth more a crown in gold. 健康的身体贵于黄金铸成的皇冠。
  109. A good heart cant's lie. 有仁心者不说谎话。
  110. A good heart conquers ill fortune. 善心克厄运。
  111. A good horse cannot be of a bad colour. 良马的毛色不会差。
  112. A good horse often needs a good spur. 好马常要好靴刺。
  113. A good marksman may miss. 智者千虑，必有一失。
  114. A good maxim is never out of season. 至理名言不会过时。
  115. A good medicine tastes bitter. 良药苦口，忠言逆耳。
  116. A good name is better than riches. 好名誉胜过有财富。
  117. A good name is earlier lost than won. 失去美名易，得到美名难。
  118. A good name is sooner lost than won. 美誉难得而易失。
  119. A good name keeps lustre in the dark. 好的名声在黑暗中也会光芒四射。
  120. A good neighbour is better than a bother in the next village. 远亲不如近邻。
  121. A good surgeon must have an eagle's eye, a lion's heart, and a lady's hand. 出色的外科医生必须心明眼亮和有一双灵巧的手。
  122. A good tale is none the worse for being twice told. 好故事百听不厌。
  123. A good tongue is a good weapon. 伶俐的口齿是一种锐利的武器。
  124. A good wife makes a good husband. 有好妻子就有好丈夫。
  125. A good winter brings a good summer. 瑞雪兆丰年。
  126. A great talker is a great liar. 最会饶舌的人也是最会说谎的人。
  127. A great ship asks deep water. 巨轮寻深水而航行。
  128. A guilty conscience is a self-accuser. 做贼心虚，良心自诛。
  129. A guilty conscience needs no accuser. 贼胆心虚。
  130. A handful of common sense is worth bushel of learning. 一点小常识常胜过很多有价值的学问。
  131. A happy heart makes a blooming visage. 心花怒放，笑逐颜开。
  132. A hasty man is seldom out of trouble. 性急难免出岔子。
  133. A heavy purse makes a light heart. 腰包钱财足，心境自然宽。
  134. A heavy snow promise a good harvest. 瑞雪兆丰年。
  135. A hero is known in the time of misfortune. 时势造英雄。
  136. A horse is neither better nor worse for his trappings. 相马不可凭马的装饰。
  137. A house divided against itself cannot stand. 家庭内讧难维系。
  138. A Jack of all trades and master of none. 三脚猫无所长。
  139. A joke never gains an enemy but often loses a friend. 开玩笑总不能化敌为友，反而有时会失去朋友。
  140. A journey of a thousand miles begains with a single step. 千里之行，始于足下。
  141. A lamb is as dear to a poor man as an ox to the rich. 穷人的一只羔羊比富人的一头牛还要珍贵。
  142. A lazy sheep thinks its wool heavy. 懒羊嫌毛重
  143. A lazy youth, a lousy age. 少壮不努力，老大徒伤悲。
  144. Ale will make a cat speak. 酒后吐真言。
  145. A liar is not believed when he speaks the truth. 骗子说真话，也没人相信。
  146. A liar is worse than a thief. 撒谎比偷窃更可恶。
  147. A lie begets a lie till they come to generation. 谎言生谎言，谎言传万代。
  148. A life without a friend is a life without a sun. 人生在世无朋友，犹如生活无太阳。
  149. A life without a purpose is a ship without a rudder. 人生无目的，犹如船失去了舵。
  150. A light purse is a heavy curse. 为人无钱处处难。
  151. A light purse makes a heavy heart. 曩中无钱心事重。
  152. A lion at home, a mouse abroad. 在家凶如狮，在外却如鼠。
  153. A little body often harbours a great soul. 莫道身躯小，伟人寓其间。
  154. A little child is the sweetest and purest thing in the world. 幼儿是世界上最可爱和最纯洁的。
  155. A little fire is quickly trodden out. 小洞易补。
  156. A little is better than none. 聊胜于无。
  157. A little labour, much health. 适量劳动健身大有益。
  158. A little leak will sink a great ship. 千丈之堤溃于蚁穴。
  159. A little learning is a dangerous thing. 浅学误人。
  160. A little neglect may breed great mischief. 小不忍则乱大谋。
  161. A little of everything, nothing at all. 每事浅尝辄止，结果将一事无成。
  162. A little pot is soon hot. 壶小水易热。
  163. A little spark kindles a great fire. 星星之火，可以燎原。
  164. A little wind kindles, much puts out the fire. 适可而止，过犹不及。
  165. A living dog is better than a dead lion. 一条活狗胜过一头死狮。
  166. All are brave when the enemy flies. 敌人逃跑时，个个都勇敢。
  167. All are not hunters that blow the horn. 吹号角的未必都是猎人。
  168. All are not merry that dance lightly. 表面高兴的，未必都快乐。
  169. All are not saints that go to church. 去做礼拜者，未必皆圣人。
  170. All are not thieves that dogs bark at. 犬之所吠，并非皆贼。
  171. All asses wag their ears. 傻子总爱装聪明。
  172. All bread is not baked in one oven. 人心不同，犹如其面。
  173. All cats love fish but fear to wet their paws. 猫都爱吃鱼，却怕爪弄湿。
  174. All covet, all lose. 贪多必失。
  175. All good things came to an end. 天下无不散之宴席。
  176. All is fair in war. 兵不厌诈。
  177. All is fish that comes to one's net. 捉到网里都是鱼。
  178. All is flour that comes to his mill. 到他的磨里都能碾成粉。
  179. All is not at hand that helps. 有用的东西并不都是垂手可得的。
  180. All is not gain that is put in the purse. 放入钱包的钱财，并非都是应得的。
  181. All is not gold that glitters. 闪光的东西并不都是黄金。
  182. All is not lost that is in danger. 在危险中的东西未必都会损失。
  183. All is well that ends well. 结果美满都是好的。
  184. All men are mortal. 人孰无死。
  185. All men cannot be first. 不可能人人都得第一名。
  186. All one's geese are swans. 自吹自擂。
  187. All rivers run into the sea. 百川入海。
  188. All roads lead to Rome. 条条道路通罗马。
  189. All's fair in love and war. 爱情和战争是不择手段的。
  190. All's fish that comes to his net. 到了网中都是鱼。
  191. All shall be well, Jack shall have Jill. 有情人终成眷属。
  192. All the treasures of the earth would not bring back one lost moment. 机会失去不再来，千贯万贯难赎回。
  193. All the wit in the world is not in one head. 世界上所有的智慧不可能集中于一个脑袋。
  194. All the world's a stage, and all the men and women merely players. 整个世界是个舞台，男男女女，演员而已。
  195. All things are difficult before they are easy. 凡事都是先难后易。
  196. All things are easy that are done willingly. 做事乐意，诸事容易。
  197. All things are obedient to money. 有钱能使鬼推磨。
  198. All things will come round to him who will but wait. 只要耐心肯等待，一切都会按时来。
  199. All time is no time when it is past. 光阴一去不复返。
  200. All truths are not to be told. 真理并不都能说得清。
  201. All work and no play makes Jack a dull boy; all play and no work makes Jack a mere boy. 只工作，不玩耍，聪明孩子要变傻；尽玩耍，不学习，聪明孩子没出息。
  202. Although it rains, throw not away your watering pot. 纵然天下雨，休把水壶丢。
  203. Always taking out of the meal-tub and never putting in, soon comes to the bottom. 坐吃山空。
  204. A maiden with many wooers often chooses the worst. 少女有了许多求婚者往往选中了最差的一个。
  205. A maid that laughs is half taken. 少女露笑脸，婚事半成全。
  206. A man alone is either a saint or a devil. 孤身独处的人可以为圣哲，也可为恶魔。
  207. A man apt to promise is apt to forget. 轻诺者易忘。
  208. A man can die but once. 人生只有一次死。
  209. A man can do no more than he can. 凡事只能量力而行。
  210. A man can never thrive who had a wasteful wife. 妻子浪费无度，丈夫不会出头。
  211. A man cannot serve two masters. 一仆不能事二主。
  212. A man can not spin and reel at the same time. 一心不能二用。
  213. A man cannot whistle and drink at he same time. 一心不能二用。
  214. A man has his hour, and a dog has his day. 人有称心时，狗有得意日。
  215. A man has two ears and one mouth that he may hear much and speak little. 人有两只耳朵一张嘴，就是为了多听少说话。
  216. A man is as old as he feels. 老不老，自己晓。
  217. A man is known by the company he keeps. 察其友知其人。
  218. A man is not a horse because he was born in a stable. 人并不因为生在马厩里就成了马。
  219. A man is not good or bad for one action. 判断人的好坏不能凭一次行为。
  220. A man knows his companion in a long journey and a little inn. 路遥知马力，日久见人心。
  221. A man may dig his grave with his teeth. 祸从口出。
  222. A man may lead a horse to the water, but he cannot make him drink. 牵马到河易，强马饮水难。
  223. A man may love his house well without riding on the ridge. 有宝何必人前夸。
  224. A man may smile and smile and be villain. 笑里藏奸。
  225. A man may talk like a wise man and yet act like a fool. 一个人可能说话像个聪明人，而行为像个大笨蛋。
  226. A man of gladness seldom falls into madness. 生性乐天的人极少会变成疯子。
  227. A man of words and not of deeds is like a garden full of weeds. 讲而不做，犹如花园里长满了荒草。
  228. A man's actions show his character. 行为可显出一个人的品性。
  229. A man who has friend must show himself friendly. 与朋友交，必须友好相处。
  230. A man without a smiling face must not open a shop. 人无笑脸，不要开店。
  231. A man without money is a bow without an arrow. 人无钱，犹如弓无箭。
  232. A man without reason is a beast in season. 人无理智就像是一头发情的野兽。
  233. A match will set fire to a large building. 星星之火，可以燎原。
  234. Ambition never dies until there is no way out. 不到黄河心不死。
  235. A merry heart goes all the way. 生性乐天，终身受用。
  236. A middle course is the safest. 中庸之道最保险。
  237. A miserly father makes a prodigal son. 爱钱如命的父亲生个儿子挥金如土。
  238. A miss is as good as a mile. 失之毫厘，差之千里。
  239. A moneyless man goes fast through the market. 一个没钱的人很快穿过市场。
  240. Among the blind the one-eyed man is king. 山中无老虎，猴子称霸王。
  241. A mother's love never changes. 母爱永恒。
  242. An artist lives everywhere. 艺人处处可安家。
  243. An ass endures his burden but not more than his burden. 驴子能负重，但不堪超过力之所及。
  244. A near friend is better than a far-dwelling kinsman. 远亲不如近邻。
  245. An empty hand is no lure for a hawk. 空手诱不来老鹰。
  246. An empty purse frightens many friends. 曩中无分文，亲友不上门。
  247. An empty sack cannot stand upright. 空麻袋，立不直。
  248. An enemy's mouth seldom speaks well. 狗嘴里吐不出象牙。
  249. An evening red and a morning grey, is a sign of a fair day. 晚霞红如火，晓色青如灰，定是晴朗天。
  250. An evil chance seldom comes alone. 祸不单行。
  251. An evil lesson is soon learned. 学坏容易。
  252. A new broom sweeps clean. 新官上任三把火。
  253. Anger is a short madness. 发火是短暂的疯狂。
  254. Anger rests in the bosom of folly. 怒火常寓于蠢人的胸中。
  255. An honest man's word is as good as his bond. 诚实人的话像他的契约一样靠得住。
  256. An hour in the morning is worth two in the evening. 一日之计在于晨。
  257. An idle brain is the devil's workshop. 游手好闲是万恶之源。
  258. An idle youth, a needy age. 少壮不努力，老大徒伤悲。
  259. An ill workman quarrels with his tools. 拙匠常怪工具差。
  260. An inch in a miss is as good as an ell. 错无分大小，有错皆不好。
  261. An nod is as good as a wink to a blind horse. 对牛弹琴。
  262. An oak is not felled at one stroke. 万事不能一蹴而就。
  263. An occasion lost cannot be redeemed. 时机失了无法挽回。
  264. An old dog barks not in vain. 老犬不空吠。
  265. An old dog bites sore. 老狗咬人痛得很。
  266. An old dog cannot alter its way of barking. 老狗难改吠声。
  267. An old dog will learn no new tricks. 老家夥学不出新名堂。
  268. An old physician, and a young lawyer. 医生年老的好，律师年轻的俏。
  269. An old poacher makes the best keeper. 老偷猎者是最好的看守人。
  270. An open door may tempt a saint. 一扇开著的大门可诱惑一个圣徒。
  271. An optimist sees an opportunity in every calamity; a pessimist sees a calamity in every opportunity. 乐观的人在灾难中看到希望；悲观的人在希望中看到灾难。
  272. An ounce of prevention is worth a pound of cure. 预防胜于治疗。
  273. An ox is taken by the horns, and the man by the tongue. 牛因有脚而被抓，人因有舌而遭殃。
  274. Answer a fool according to his folly. 以其人之道，还治其人之身。
  275. An upright judge has more regard to justice than to men. 正直的法官重法胜于重人。
  276. A penny saved is a penny earned(or gained). 省钱就是赚钱。
  277. A pet lamb makes a cross ram. 宠坏的小羊将成为脾气坏的大羊。
  278. A poor man who takes a rich wife has a ruler, not a wife. 穷汉娶富妻，必受老婆欺。
  279. Apothecaries would not sugar their pills unless they were bitter. 好药不苦不会加糖衣。
  280. Apparel makes the man. 马靠鞍装，人靠衣装。
  281. Appearances are deceitful. 人不可貌相，海水不可斗量。
  282. Appetite comes with eating. 食欲越吃越旺。
  283. A quiet conscience sleeps in thunder. 白日不做亏心事，夜半不怕鬼敲门。
  284. A ragged coat may cover an honest man. 不能以衣著取人。
  285. Art is long, but lift is short. 人生有涯，而学无涯。
  286. A ready way to lose friend is to lend him money. 失友都因借钱起。
  287. A road of a thousand miles begins with one step. 千里之行始于足下。
  288. A rolling stone gathers no moss. 滚石不生苔，转业不聚财。
  289. Art lies in concealing art. 隐而不露即艺术。
  290. As a man lives so shall he die. 有生必有死。
  291. As a man's heart is, so does he speak. 言为心声。
  292. As a man sows, so he shall reap. 种瓜得瓜，种豆得豆。
  293. A secret between more than two is no secret. 两人以上知道的秘密就不算秘密。
  294. A servant is known by his master's absence. 主人不在可以看出仆人的品行来。
  295. A silent tongue and true heart are the most admirable things on earth. 缄默的嘴，真诚的心，是世界上最令人赞美的东西。
  296. A single spark can start a prairie fire. 星星之火，可以燎原。
  297. As is the workman so is the work. 什么工人出什么活。
  298. Ask no questions and you will be told no lies. 如果你少问，谎言就难进。
  299. A smart coat is a good letter of introduction. 人要衣装，佛要金装。
  300. A small leak will sink a great ship. 一个小漏洞可能弄沉一艘大轮船。
  301. A smooth sea never made a skillful mariner. 平静的海洋练不出熟练的水手。
  302. A sow, when washed; returns to the muck. 江山易改，本性难移。
  303. A spot is most seen on the finest cloth. 最清洁的布上，污点特别显眼。
  304. As soon as you have drunk, you turn your back upon the spring. 忘恩负义。
  305. A staff is quickly found to beat a dog with. 欲加之罪，何患无辞。
  306. As the best wine makes the sharpest vinegar, so the deepest love turns to the deadliest hatred. 美酒可制成烈醋，热爱能变为深仇。
  307. As the call, so the echo. 发什么声音，有什么回声。
  308. As the fool thinks, so the bell clinks. 一厢情愿。
  309. As the inner life is, so will be the language. 言为心声。
  310. As the old cock crows, so doth the young. 有其父必有其子。
  311. As the touchstone tries gold, so gold tries man. 试金石可以试金，正如黄金可以试人。
  312. As the tree falls, so shall it lie. 自作自受。
  313. As the tree, so the fruit. 长什么树，结什么果。
  314. As they sow, so let them reap. 种瓜得瓜，种豆得豆。
  315. A still tongue makes a wise head. 智者寡言。
  316. A stitch in time saves nine. 小洞不补，大洞吃苦。
  317. A straight foot is not afraid of a crooked shoe. 身正不怕影子斜。
  318. A straw shows which way the wind blows. 一叶便知秋。
  319. A stumble may prevent a fall. 小惩大诫。
  320. As well be hanged for a sheep as for a lamb. 偷大偷小都是贼。
  321. As worms are bred in a stagnant pool, so are evil thoughts in idleness. 虫蛆在死水中孵化，邪念在懒惰中养成。
  322. As you brew, so must you drink. 自搬石头自压脚。
  323. As you make your bed so you must lie on it. 自食其果。
  324. As you sow you shall mow. 种瓜得瓜，种豆得豆。
  325. At night, all cats are grey. 猫在夜晚皆灰色(丑妍暗中难分辨)。
  326. A tall tree catches the wind. 树大招风。
  327. A tattler is worse than a thief. 搬弄是非者，恶劣甚于贼。
  328. A thief is a thief, whether he steals a diamond or a cucumber. 偷多偷少都是贼。
  329. A thief knows a thief as a wolf knows a wolf. 贼了解贼，正如狼了解狼。
  330. A thing is bigger for being shared. 插手人一多，事态就扩大。
  331. A thousand friends are few, one enemy is too many. 朋友千人尚觉少，仇敌一人犹嫌多。
  332. A thousand probabilities do not make one truth. 一千个“或有”不能造成一个事实。
  333. A thousand words will not leave so deep an impression as one deed. 千言万语不如一个行动。
  334. A threatened blow is seldom given. 虚张声势，吓唬而已。
  335. At open doors dogs come in. 狗从开着的门中进来。
  336. A tree is known by its fruit. 观其行而知其人。
  337. A true friend is known in the day of adversity. 疾风知劲草，患难知友情。
  338. A true friend is one soul in two bodies. 真正的朋友好似两个身子长著一颗心。
  339. A true jest is no jest. 真正的笑话不是笑话。
  340. A true man and a thief think not the same. 君子和窃贼的思想不同。
  341. A useful trade is a mine of gold. 一样有用的手艺是取之不尽的财富。
  342. A valiant man's look is more than a coward's sword. 勇士的神色胜过懦夫的刀剑。
  343. Avarice blinds our eyes. 财迷心窍。
  344. Avarice increases with wealth. 越富越贪。
  345. A wanderer who is determined to reach his destination does not fear the rain. 决心赶到目的地，浪汉何惧雨来淋。
  346. A watched pot is long in boiling. 心急水不沸。
  347. A wicked book is the wickeder because it cannot repent. 一本坏书危害无穷。
  348. A wilful man will have his way. 有志者是竟成。
  349. A wise head makes a close mouth. 智者寡言。
  350. A wise man cares not for what he cannot have. 智者不作非凡之想。
  351. A wise man changes his mind, a fool never will. 智者通权达变，愚者刚愎自用。
  352. A wise man needs not blush for changing his purpose. 智者不耻于改变初衷。
  353. A wise man thinks all that he says, a fool says all that he thinks. 智者思其所言，愚者言其所思。
  354. A wise man will make tools of what comes to hand. 聪明的人能随机应变。
  355. A woman's work is never at an end. 妇女的活计做不完。
  356. A word is enough to the wise. 对明智者一言已足。
  357. A word spoken is an arrow let fly. 一言既出，驷马难追。
  358. A word spoken is past recalling. 一言既出，驷马难追。
  359. A work ill done must be twice done. 未做好的活，需要重新做。
  360. A young man married is a man that's marred.男子早婚，种下祸根。


 B 共 112 条
  1. Bacchus has drowned more men than Nepture. 酒神淹死的人比海神多。
  2. Bad news has wings. 坏事传千里。
  3. Bad workmen often blame their tools. 拙匠常怪工具差。
  4. Bare words, no bargain. 空言不能成交易。
  5. Barking dogs seldom bite. 善吠的狗很少咬人。
  6. Be always as merry as ever you can, for no-one delights in a sorrowful man. 务请心情常欢畅，只因无人喜忧伤。
  7. Beauty is but a blossom. 美丽只是盛开的花朵。
  8. Beauty is but skin-deep. 红颜易变。
  9. Beauty is in the eye of the gazer. 情人眼里出西施。
  10. Beauty is potent; but money is omnipotent. 美丽是有力量的，但金钱更有权威。
  11. Beauty is truth, truth beauty. 美就是真，真就是美。
  12. Beauty lies in lover's eyes. 情人眼里出西施。
  13. Beauty may have fair leaves, but bitter fruit. 美丽的花或许长好叶，结苦果。
  14. Beauty, unaccompanied by virtue, is as a flower without perfume. 美而无德犹如花之无香。
  15. Be considerate towards the poor. 要为穷人著想。
  16. Bees that have honey in their mouths have stings in their tails. 口蜜腹剑。
  17. Bed is a midicine. 睡好觉，如服药。
  18. Before gold, even kings take off their hats. 有钱能使鬼推磨。
  19. Beg from beggers and you'll never be rich. 向乞丐乞讨，永远发不了财。
  20. Beggars cannot be choosers. 饥不择食。
  21. Beggars must be no choosers. 饥不择食。
  22. Behind bad luck comes good luck. 塞翁失马，焉知非福。
  23. Be honest rather clever. 诚实比聪明更要紧。
  24. Being on sea, sail; being on land, settle. 随遇而安。
  25. Be just to all, but trust not all. 要公正对待所有的人，但不要轻信所有的人。
  26. Believe no tales from the enemy. 切莫轻信敌人。
  27. Believe not all that you see nor half what you hear. 眼见的不能全信，耳闻的也不能半信。
  28. Believe somebody on his bare word. 人言无据，切勿轻信。
  29. Benefits please like flowers, while they are fresh. 恩泽让人欣喜，犹如鲜花使人心醉。
  30. Be prepared to put one's hand in one's pocket. 准备慷慨解囊。
  31. Be slow in choosing a friend; slower in changing. 选择朋友要审慎，摒弃更要审又慎。
  32. Be slow to promise and quick to perform. 不轻诺，诺必果。
  33. Be swift to hear, slow to speak. 多听少说。
  34. Better a bachelor's life than a slovenly wife. 过光棍生活，胜过有一个邋遢老婆。
  35. Better ask twice than lose you way once. 宁愿问路两次胜过迷路一次。
  36. Better a glorious death than a shameful life. 忍辱贪生不如死得光荣。
  37. Better a little fire to warm us, than a great one to burn us. 适量的火好取暖，熊熊烈火能焚身。
  38. Better an egg today than a hen tomorrow. 前程虽远大，现实尤可贵。
  39. Better an empty purse than an empty head. 宁可钱袋瘪，不要脑袋空。
  40. Better an open enemy than a false friend. 明枪易躲，暗箭难防。
  41. Better are small fish than an empty dish. 有胜于无。
  42. Better be alone than in bad company. 交损友不如无友。
  43. Better be out of the world than out of fashion. 不合潮流不如脱离尘世。
  44. Better be poor than wicked. 宁可做穷人，不要做坏人。
  45. Better be the head of a dog than the tail of a lion. 宁为犬首，不作狮尾。
  46. Better be the head of an ass than the tail of a horse. 宁为驴头，不为马尾。
  47. Better deny at once than promise long. 轻诺必寡信。
  48. Better die with honour than live with shame. 与其忍辱偷生，不如光荣而死。
  49. better early than late. 宁早勿迟。
  50. Better eye sore than all blind. 眼痛总比瞎眼好。
  51. Better good neighbours near than relations far away. 远亲不如近邻。
  52. Better go to bed supperless than rise in debt. 宁可饿肚子，切莫去借债。
  53. Better half an egg than empty shell. 半只蛋也比空壳好。
  54. Better is the neighbour's hen than mine. 人莫知其苗之硕。
  55. Better late than never. 迟做总比不做好。
  56. Better lose a jest than a friend. 宁可不说一句俏皮话，以免得罪朋友们。
  57. Better lose the saddle than the horse. 吃小亏占大便宜。
  58. Better master one than engage with ten. 精通一事胜于会十事。
  59. Better one-eyed than stone-blind. 独眼总比全瞎好。
  60. Better poor with honour than rich with shame. 穷得光荣，胜过富得可耻。
  61. Better pills may have wholesome effects. 良药苦口。
  62. Better say nothing than nothing to the purpose. 与其说话不中肯，不如一言不发好。
  63. Better some of a pudding than none of a pie. 聊胜于无。
  64. Better the foot slip than the tongue trip. 宁可滑跤，不可失言。
  65. Better to do well than to say well. 说得好不如做得好。
  66. Better wear out shoes than sheets. 宁可(经常运动)穿破鞋子，也不(因病长卧)磨破床单。
  67. Better wear out than rust out. 与其闲散不如忙碌。
  68. Better wit than wealth. 智力胜于财富。
  69. Between friends all is common. 朋友之间不分彼此。
  70. Between the cup and the lip a morsel may slip. 功亏一篑。
  71. Between two stools one falls to the ground. 脚踏两头要落空。
  72. Beware beginnings. 慎始为上。
  73. Beware of a man of one book. 不要与一个有专业知识的人争论。
  74. Beware of a silent dog and still water. 警惕无声之狗会咬人，平静之水会覆舟。
  75. Beware of him who regards not his reputation. 要谨防不重自己名誉的人。
  76. Big mouthfuls ofter choke. 贪多嚼不烂。
  77. Bind the sack before it be full. 做事应适可而止。
  78. Birds of a feather flock together. 物以类聚，人以群分。
  79. Birth is much, but breeding is more. 出身固然重要，教养更且重要。
  80. Bite off more than one can chew. 贪多咽不下。
  81. Bite the hand that feeds one. 恩将仇报。
  82. Bitter pills may have wholesome effects. 良药苦口利于病。
  83. Blessed is he who expects nothing, for he shall never be disappointed. 人无所求最享福，因他不为失望苦。
  84. Blind men can judge no colours. 不宜问道于盲。
  85. Blood is thicker than water. 血浓于水。
  86. Blood will have blood. 血债要用血来还。
  87. Books, like friends, should be few and well chosen. 书籍如朋友，应该少而精。
  88. Borrowed garments never fit well. 借来的衣服不合身。
  89. Brave actions never want a trumpet. 勇敢的行为不须要吹号。
  90. Bread is the staff of life. 民以食为天。
  91. Brevity is the soul of wit. 言以简洁为贵。
  92. Bring up a raven and he'll pick out your eyes. 养虎贻患。
  93. Burn not your house to rid it of the mouse. 投鼠忌器。
  94. Burnt child dreads the fire. 一朝被蛇咬，十年怕井绳。
  95. Business before pleasure. 事业在先，享乐在后。
  96. Business is business. 公事公办。
  97. Business is the salt of life. 事业事人生之盐。
  98. Business makes a man as well as tries him. 事业既考验人，也造就人。
  99. Business may be troublesome, but idleness is pernicious. 事业虽扰烦，懒惰更害人。
  100. Business neglected is business lost. 玩忽事业等于丢失事业。
  101. Business sweetens pleasure, and labour sweetens rest. 工作后消遣更愉快，劳动后休息更舒畅。
  102. Butter to butter is no relish. 千篇一律的东西令人生厌。
  103. By doing nothing we learn to do ill. 懒散学为非。
  104. By doing we learn. 经一事，长一智。
  105. By falling we learn to go safely. 吃一堑，长一智。
  106. By gambling we lose both time and treasure, two things most precious to the life of man. 赌博使我们丢失时间和金钱，这两样人生最珍贵的东西。
  107. By other's faults, wise men correct their own. 他山之石，可以攻玉。
  108. By reading we enrich the mind; by conversation we polish it. 读书可以使我门的思想充实，谈话使其更臻完美。
  109. By the hands of many a great work made light. 众擎易举。
  110. By the side of sickness health becomes sweet. 和疾病相比较，才显得健康的可贵。
  111. By the street of "Bye and bye" one arrives at the house of "Never". 迁延因循，一事无成。
  112. By writing you learn to write. 从写作中学写作。


 C 共 63 条
  1. Call a spade a spade. 据实而言。
  2. Call me not olive till thou see me gathered. 盖棺论定。
  3. Call no man happy until he dies. 盖棺才能定论。
  4. Can the leopard change his spots? 江山易改，本性难移。
  5. Care and diligence bring luck. 谨慎和勤奋，带来好运气。
  6. Care brings grey hair. 忧虑催人老。
  7. Care killed the cat. 忧虑伤身。
  8. Cast not out the foul water till you bring in the clean. 清水未来，莫泼赃水。
  9. Cast not your pearls before swine. 明珠莫投暗。
  10. Catch the bear before you sell his skin. 大事未成时，莫开庆功宴。
  11. Cats hide their paws. 大智若愚，大巧若拙。
  12. Caution is the parent of safety. 谨慎小心是安全之源。
  13. Chains of gold are stronger than chains of iron. 金链锁人比铁炼更牢靠。
  14. Change lays not her hand upon truth. 真理不变。
  15. Charity begins at home, but should not end there. 仁爱须由近及远。
  16. Cheat's never proper. 欺骗决非正当事。
  17. Cheek brings success. 和气生财。
  18. Cheerful company shortens the miles. 旅有好旅伴，不觉行程远。
  19. Cheerfulness and goodwill make labour light. 欢快与好意，劳动不觉累。
  20. Childhood shows the man, as morning shows the day. 看人看年少，看天看破晓。
  21. Children and fools cannot lie. 孩子和傻子，不会说谎话。
  22. Children and fools speak the truth. 孩子和傻子，说的是真话。
  23. Children are the parents's riches. 子女是父母之财富。
  24. Choice of the end covers choice of the means. 选择目的包含著选择手段。
  25. Choose an author as you choose a friend. 选书如择友。
  26. Choose a wife rather by your ear than your eye. 选妻，最好用耳莫用眼。
  27. Christmas comes but once a year. 佳节良辰，机会难得。
  28. Circumstances are therulers of the weak, instrument of the wise. 弱者困于环境，智者利用环境。
  29. Civility costs nothing. 礼貌不须什么代价。
  30. Cleanliness is next to godliness. 清净近乎神圣。
  31. Clothes make the man. 人要衣装，佛要金装。
  32. Come what may, heaven won't fall. 船到桥头自会直。
  33. Comfort is better than pride. 安慰胜过傲慢。
  34. Coming events cast their shadows before them. 山雨欲来风满楼。
  35. Compare your grievs with other men's and they will seem less. 你的悲痛与人比，悲痛就会轻一些。
  36. Comparisons are odious. 人比人，气死人。
  37. Confession is the first step to repentance. 悔罪先须认罪。
  38. Confidence of success is almost success. 对成功抱有信心，就近乎成功。
  39. Conquer of fear of death and you are put into possession of your life. 不怕死，然后才能生。
  40. Constant dropping wears away a stone. 滴水穿石。
  41. Content is better than riches. 知足常乐。
  42. Content is happiness. 知足常乐。
  43. Conversation makes one what he is. 言如其人。
  44. Councils of war never fight. 主战者不打仗。
  45. Counsel after action is like rain after harvest. 放马后炮。
  46. Counsel must be followed, not praised. 忠告必须照办，而不是赞美。
  47. Count not your chickens before they are hatched. 不要过早乐观。
  48. Courage and resolution are the spirit and soul of virtue. 勇敢和决心是美德的灵魂。
  49. Courtesy costs nothing. 谦虚恭敬，不用分文。
  50. Cowards are cruel. 懦夫不仁。
  51. Credit, like a looking-glass, broken once, is gone, alas! 信誉像镜子，破碎无法补。
  52. Creditors have better memories than debtors. 放债人的记性比借债人好。
  53. Crows do not pick crow's eyes. 同室不操戈。
  54. Cry up wine and sell vinegar. 挂羊头，卖狗肉。
  55. Cry with one eye and laugh with the other. 口不应心。
  56. Curiosity killed the cat. 好奇心，惹祸根。
  57. Custom is a second nature. 习惯是第二天性。
  58. Custom is the guide of the ignorant. 习俗是无知者的向导。
  59. Custom makes all things easy. 若照习惯办，万事皆不难。
  60. Custom rules the law. 习俗影响法律。
  61. Custom without reason is but ancient error. 习俗没有道理，古代谬误而已。
  62. Cut short the nonsense and return to one's muttons. 闲话少说，言归正传。
  63. Cut the coat according to the cloth. 量布裁衣。


 D共 86 条
  1. Danger is next neighbour to security. 危险是安全的近邻。
  2. Danger itself is the best remedy for danger. 危险本身就是对付危险的最好办法。
  3. Dead men tell no tales. 死人不会搬弄是非。
  4. Death is the grand leveller. 凡人都要死，大家都一样。
  5. Death meets us everywhere. 死亡到处和我门相遇。
  6. Death pays all debts. 人死百债了。
  7. Death when it comes will have no denial. 死亡来临时，无可抗拒之。
  8. Deeds, no words. 不要光说不练。
  9. Debt is better than death. 负债总比死亡强。
  10. Deeds are fruits; words are but leaves. 行动是果实，言语只是树叶而已。
  11. Deeds are males, and words are females. 言柔弱无能，行刚强有力。
  12. Deep rivers move in silence, shallow brooks are noisy. 深水静静流，浅溪潺潺流。
  13. Delays are dangerous. 坐失良机必有忧患。
  14. Deliberate before you begin, then execute with vigour. 著手前要深思熟虑，执行要果断有力。
  15. Deliberate in counsel, prompt in action. 考虑要仔细，行动要迅速。
  16. Deliberating is not delaying. 慎思不是拖延。
  17. Deliver not your words by number but by weight. 言不在多，而在有物。
  18. Depend on others and you always repent. 依靠别人总要后悔。
  19. Despair gives courage to a coward. 人急造反，狗急跳墙。
  20. Destruction pursues the great. 树大招风。
  21. Devil must be driven out with devils. 以毒攻毒。
  22. Dexterity comes by experience. 熟练来自经验。
  23. Diamond cut diamond. 强中更有强中手。
  24. Diet cures more than the doctor. 药补不如食补。
  25. Diligence is near success. 勤奋近乎成功。
  26. Diligence is the mother of good luck. 刻苦是成功之母。
  27. Diligence is the mother of success. 勤奋是成功之母。
  28. Discontent is the first step in progress. 不知足是前进中的第一步。
  29. Discretion is the better part of valour. 小心即大勇。
  30. Disease, enemy, and debt --these three must be cut off as soon as they begin to grow. 病，仇与债这三者，一露苗头就砍掉。
  31. Disease of the soul are more dangerous than those of the body. 心灵上的疾病比肉体上的疾病更危险。
  32. Diseases are the price of ill pleasures. 疾病是不正当娱乐的代价。
  33. Diseases come on horseback, but go away on foot. 病来如山倒，病去如抽丝。
  34. Disgraced may be he who thinks ill. 心怀不端的人是可耻的。
  35. Do as most men do and men will speak well of thee. 为众之所为，受众之所夸。
  36. Do as the Romans do(or Do as they do at Rome). 入乡要随俗。
  37. Do as you would be done by. 推己及人。
  38. Do business, but be not a slave to it. 要做事，但不要做事务的奴隶。
  39. Dog does not eat dog. 物不伤其类。
  40. Dogs that bark at a distance bite not at hand. 远处叫得凶的狗，不会近身来咬人。
  41. Dogs that run after many hares kill none. 多谋寡成。
  42. Dogs wag their tails not so much in love to you as your bread. 狗摇尾巴，爱的是面包。
  43. Doing is better than saying. 行胜于言。
  44. Do in Rome as the Romans do. 入乡随俗。
  45. Do not all you can, spend not all you have; believe not all you hear; and tell not all youknow. 不要为所能为，不要花尽所有，不要全信所闻，不要言尽所知。
  46. Do not cut down the tree that gives you shade. 不要忘恩负义。
  47. Do not despise your enemy. 万勿轻敌。
  48. Do not give a dog bread every time he wags his tail. 不要有求必应。
  49. Do not praise a day before sunset. 切勿褒贬过早。
  50. Do not run too fast after gain. 不要见利就拼命追。
  51. Do not speak of your happiness to one less fortunate than yourself. 不要向不如你幸运的人述说你的幸福。
  52. Do not swap horses when crossing a stream. 处在危难中，不宜大更动。
  53. Do no through fear of poverty surrender liberty. 不要因为怕贫苦而放弃自由。
  54. Do not to others what you do not wish them to do to you. 己所不欲，勿施于人。
  55. Do not wash dirty linen in public. 家丑不可外扬。
  56. Don't cast out the foul water till you bring in the clean. 清水未来，莫泼赃水。
  57. Don't count your chicken before they are hatched. 不要过早乐观。
  58. Don't climb a tree to look for fish. 勿缘木求鱼。
  59. Don't cross the bridge till you get to it. 不要杞人忧天。
  60. Don't fly till you wings are feathered. 羽毛未丰不要飞。
  61. Don't cry out before you are hurt. 还没受苦，就别叫苦。
  62. Don't halloo till you are out of the wood. 没有脱离危险不要先欢呼。
  63. Don't have thy cloak to make when it begins to rain. 切莫临时抱佛脚。
  64. Don't keep all your eggs in one basketball.勿孤注一掷。
  65. Don't put off till tomorrow what should be done today. 今日事，今日毕。
  66. Don't speak all you know, but know all you speak. 不要尽言所知，而要尽知所言。
  67. Don't teach your grandmother to suck eggs. 休要班门弄斧。
  68. Don't throw out your dirty water before you get in fresh. 清水未打来，赃水莫倒掉。
  69. Don't trouble trouble until trouble troubles you. 不要自寻烦恼。
  70. Don't whistle until you are out of the wood. 没有脱离险境，不要过早高兴。
  71. Do one's level best. 尽力而为。
  72. Dot the i's and cross the t's. 一点一划，循规蹈矩。
  73. Doubt is the key of knowledge. 怀疑乃知识的钥匙。
  74. Do well is better than say well. 说得好不如做得好。
  75. Downy lips make thoughtless slips. 嘴上没毛，办事不牢。
  76. Draw not your bow till your arrow is fixed. 事未齐备，切莫妄动。
  77. Draw water with a sieve. 竹篮子打水一场空。
  78. Dream are lies. 梦不足信。
  79. Dreams go by contraries. 梦想总与现实相反。
  80. Drive your business, do not let it drive you. 要推动事业，不要让事业来推动你。
  81. Drop by drop the oceans are filled; stone by stone the walls are built. 滴水汇大海，垒石诛高墙。
  82. Drowning man will catch at a straw. 溺水的人一根草也要抓。
  83. Drunken days have all their tomorrows. 今日花天酒地，明日潦倒穷途。
  84. Drunkenness reveals what soberness conceals. 酒后露真言。
  85. Dumb dogs are dangerous. 哑犬最凶恶。
  86. Dying is as natural as living. 死亡与生存一样自然。


 E 共 101 条
  1. Each bird loves to hear himself sing. 鸟儿都爱听自己唱歌。
  2. Each day brings its own bread. 天无绝人之路。
  3. Each man is the architect of his own fate. 命运掌握在自己手中。
  4. Eagles catch no flies. 大人物不计较小事情。
  5. Eagles fly alone, but sheep flock together. 鹰单飞，羊群集。
  6. Early mistakes are the seeds of future trouble. 早期的错误可以酿成日后的麻烦。
  7. Early sow, early mow. 播种早的收获早。
  8. Early start makes easy stages. 早开始是成功的保证。
  9. Early to bed and early to rise make a man healthy, wealthy and wise. 早睡早起，令人健康、富有而且聪明。
  10. Early wed, early dead. 早婚早夭。
  11. Easier said than done. 说话容易做事难。
  12. East or west, home is best. 在家千日好，出门时时难。
  13. Easy come, easy go. 易得易失。
  14. Eat at pleasure, drink with measure. 随意吃饭，适度饮酒。
  15. Eat one's cake and have it. 又要马儿好，又要马儿不吃草。
  16. Eat to live, but not live to eat. 吃饭是为了生存，但生存不是为了吃饭。
  17. Eat to please thyself, but dress to please others. 吃是使自己受用，穿是使别人受用。
  18. Education begins a gentleman, conversation completes him. 人的教养始于教育，成于社交。
  19. Education has for its object the formation of character. 教育的目的在于培养品德。
  20. Elbow grease gives the best polish. 只要功夫深，铁杵磨成针。
  21. Empty vessels make the greatest sound. 空桶响声大。
  22. Enough is as good as a feast. 知足常乐。
  23. Envy assails the noblest, the winds howl around the highest peak. 高位遭人妒，高峰招风吹。
  24. Equivocation is first cousin to a lie. 支支吾吾，其言必诈。
  25. Errors, like straws, upon the surface flow; he who would search for pearls must dive below. 错误像稻草，漂浮在水面。欲觅珍珠者，须往水下潜。
  26. Even Homer sometimes nods. 人非圣贤，孰能无过。
  27. Even the walls have ears. 隔墙有耳。
  28. Every advantage has its disadvantage. 有利必有弊。
  29. Every bean has its black. 人人有其缺点。
  30. Every bird likes its own nest. 人爱其家。
  31. Everybody's business is nobody's business. 人人都管，大家不管。
  32. Every brave man is a man of his word. 勇敢的人都是信守诺言的人。
  33. Every bullet has its billet. 无风不起浪。
  34. Every cloud has a silver lining. 山穷水尽疑无路，柳暗花明又一村。
  35. Every cock crows on its own dunghill. 夜郎自大。
  36. Every cook praises his own broth. 自吹自擂。
  37. Every country has its customs. 乡有乡俗。
  38. Every couple is not a pair. 同床异梦，貌合神离。
  39. Every day is not Sunday. 好景不常在，好花不常开。
  40. Every day of thy life is a leaf in thy history. 生命中的一天就是你历史上的一页。
  41. Every dog has his day. 凡人都有得意之日。
  42. Every dog has his day, and every man his hour. 人人都有得意的日子。
  43. Every dog is a lion at home. 夜郎自大。
  44. Every dog is valiant at his won door. 狗在家门前条条都凶悍。
  45. Every door may be shut but death's door. 除了死门外，每门都可关。
  46. Every extremity is a fault. 万事过分都差误。
  47. Every fool can find faults that wise man cannot remedy. 蠢人也能找出聪明人无法弥补的岔子来的。
  48. Every heart has its own sorrow. 人人都有伤心处。
  49. Every horse thinks his sack heaviest. 每疋马认为自己驮的袋子重。
  50. Every Jack has his Jill. 有情人终成眷属。
  51. Every little makes a mickle. 积少成多。
  52. Every lover sees a thousand graces in the beloved object. 情人眼里出西施。
  53. Every man has a fool in his sleeve. 聪明一世，糊涂一时。
  54. Every man has his faults. 人孰无过。
  55. Every man has his hobby-horse. 人各有所好。
  56. Every man has his liking. 人各有所好。
  57. Every man has his weak side. 人人都有自己的弱点。
  58. Every man is best know to himself. 自己最了解自己。
  59. Every man has the defects of his qualities. 一个人的好品质上也有不足之处。
  60. Every man is the architect of his own fortune. 每个人都是他自己命运的建诛师。
  61. Every man is the master of his own fortune. 每个人都是他自己的命运的主宰。
  62. Every man is the son of his own works. 种瓜得瓜，种豆得豆。
  63. Every man thinks his own geese swans. 每个人都以为自己的东西了不起。
  64. Every medal has its reverse. 事物都有它的反面。
  65. Every mother's child is handsome. 老王卖瓜，自卖自夸。
  66. Everyone is dissatisfied with his own fortune. 人对自己的命运总不感满足。
  67. Every one's faults are not written in their foreheads. 知人知面不知心。
  68. Every pleasure has a pain. 乐中必有苦。
  69. Every potter praises his own pot. 老王卖瓜，自卖自夸。
  70. Every salesman boasts of his own wares. 老王卖瓜，自卖自夸。
  71. Every shoe fits not every foot. 不能以己度人。
  72. Everything comes to him who waits. 安心等待必有好处。
  73. Everything has its seed. 无风不起浪。
  74. Everything has its time and that time must be watched. 任何事情都有好的时机，不要随意放过。
  75. Everything hath an end. 任何事物都有它的结果。
  76. Everything is good in its season. 万物逢时皆美好。
  77. Everything is good when new, but friend when old. 东西新的好，朋友老的好。
  78. Everything is nice in your garden. 老王卖瓜，自卖自夸。
  79. Everything must have a beginning. 凡是都有起源。
  80. Everything new is fine. 新事物总是美好的。
  81. Every tide hath its ebb. 兴盛之日必有衰退之时。
  82. Every tree is known by its own fruit. 观其言行，知其为人。
  83. Every why has a wherefore. 事出有因。
  84. Evil comes to us by ells and goes away by inches. 罪恶来时，尺进寸退。
  85. Evil communications corrupt good manners. 交往恶劣，有损风度。
  86. Evil gotten, evil spent. 悖入悖出。
  87. Example is better than precept. 言教不如身教。
  88. Exchange is no robbery. 公平交易并非强行夺取。
  89. Exercise, temperance, fresh air, and needful rest are the best of all physicians. 锻链、节制、新鲜空气和必要的休息是最好的医生。
  90. Experience is a school from which one can never graduate. 经验无止境。
  91. Experience is the best teacher. 经验是良师。
  92. Experience is the father of wisdom and memory the mother. 经验是知识之父，记忆是知识之母。
  93. Experience is the mother of wisdom. 智慧来自经验。
  94. Experience keeps a dear school, but fools learn in no other. 吃亏学乖代价高，笨汉非此学不好。
  95. Experience keeps no school, she teaches her pupils singly. 亲身经验，才是经验。
  96. Experience must be bought. 若要得经验，必须化代价。
  97. Experience teaches. 经验给人教训。
  98. Experience without learning is better than learning without experience. 有经验而无学问，胜于有学问而无经验。
  99. Extremes are dangerous. 物极必反。
  100. Extremes meet. 否极泰来。
  101. Eye for eye and tooth for tooth. 以牙还牙，以眼还眼。


 F 共 88 条
  1. Facts are stubborn things. 事实是不容改变的东西。
  2. Failure is the mother of success. 失败是成功之母。
  3. Faint heart never wins fair lady.
  4. Fair and softly go far in a day. 谦和稳重，前程远大。
  5. Fair faces need no paint. 貌美毋须修饰。
  6. Faith will move mountains. 精诚所至，金石为开。
  7. Fall sick and you will see who is your friend and who is not. 困难见友情。
  8. False friends are worse than open enemies. 明枪易躲，暗箭难防。
  9. False tongue will hardly speak truth. 虚伪者不肯说真话。
  10. False with one can be false with two. 对一个人虚伪，也会对两个人虚伪。
  11. Fame is a magnifying glass. 名誉是放大镜。
  12. Fame like a river is narrowest at its source and broadest afar off. 名誉像条河，源头最狭窄，远处最宽阔。
  13. Familiar paths and old friends are the best. 熟路好遵循，老友最可珍。
  14. Far from eye, far from heart. 离远而情疏。
  15. Fast bind, fast find. 保存得好，东西好找。
  16. Fasting comes after feasting. 今日有酒今日醉，明日无钱不揭锅。
  17. Fat hens lay few eggs. 肥鸡不下蛋。
  18. Faults are thick where love is thin. 一朝情意淡，样样不顺眼。
  19. Fear is often greater than the danger. 杞人忧天。
  20. Fear not the future; weep not for the past. 不要为未来担忧，不要为过去悲泣。
  21. Feed a cold and starve a fever. 伤风时宜吃，发热时宜饿。
  22. Feed a pig and you'll have a hog. 种瓜得瓜，种豆得豆。
  23. Feed by measure and defy physician. 饮食有节制，医生无用处。
  24. Few words are best. 少说为妙。
  25. Few words, many deeds. 少说话，多做事。
  26. Fine clothes make the man. 人要衣装。
  27. Fine feathers do not make fine birds. 人不可貌相。
  28. Fine feathers make fine birds. 人要衣装，佛要金装。
  29. Fine words butter no parsnips. 画饼充饥。
  30. Fine words dress ill deeds. 漂亮的言词可以掩饰恶劣的行为。
  31. Finished labours are pleasant. 大功告成，好不高兴。
  32. Fire and water are good servants, but bad masters. 水火是忠仆，造灾成元凶。
  33. Fire proves gold, adversity proves men. 烈火显真金，逆境识英雄。
  34. Fire that's closest kept burns most of all. 关得最紧的火，燃烧得最炽烈。
  35. Fire, water, and money are good servants, but bad masters. 水火金钱是忠仆，使用不当是祸首。
  36. First catch your hare, then cook him. 不要谋之过早。
  37. First come, first served. 先来先卖。
  38. First impressions are most lasting. 最初的印象最为持久。
  39. First think, and then speak. 先想后说。
  40. First try, and then trust. 试了才能相信。
  41. Fish begins to stink at the head. 上梁不正下梁歪。
  42. Flattery brings friends, but the truth begets enmity. 奉承惹人喜，直言招人仇。
  43. Follow love and it will flee, flee love and it will follow thee. 追求爱情，它要逃走；逃避爱情，它会跟你。
  44. Fools grow without watering. 笨蛋自然成，无需浇水勤。
  45. Fool's haste is no speed. 欲速则不达。
  46. Fools have fortune. 戆人有戆福。
  47. Fools make feasts and wise men eat them. 愚者设筵，智者赴宴。
  48. Fools never know when they are well off. 傻瓜永远不知道他们何时能享福。
  49. Fools rush in where angels fear to tread. 智者裹足不前，愚者铤而走险。
  50. Fools will be fools. 笨蛋总是笨蛋。
  51. Fools will be meddling. 愚者总好无事生非。
  52. For age and want save while you may; no morning sun lasts a whole day. 为了年老和急须，要及时积蓄，因为早晨的太阳，不会整天照耀。
  53. For a lost thing care nothing. 一事之失，不必介意。
  54. Forbidden fruit is sweet. 禁果分外甜。
  55. Force can never destroy right. 暴力绝不能摧毁正义。
  56. Forget not that you are a man. 不要忘记你是一个人。
  57. Forget others' faults by remembering your own. 想想自己的错，就会忘却别人的过。
  58. Forgive and forget. 不念旧恶。
  59. Forgive others but not yourself. 待人宽，对己严。
  60. Fortune favours fools. 傻子有傻福。
  61. Fortune favours the bold. 勇者天佑。
  62. Fortune is fickle. 天有不测风云，人有旦夕祸福。
  63. Fortune is good to him who knows to make good use of her. 知道利用幸福的人才有幸福。
  64. Fortune knocks once at least at every man's door. 人人都有鸿运高照之日。
  65. Fortune often rewards with interest those that have patience to wait for her. 只要有耐心，总会走好运。
  66. Fortune smiles upon the brave and frowns upon the coward. 幸运喜欢勇敢的人，而不喜欢怯懦的人。
  67. Fortune to one is mother, to another is stepmother. 命运对一种人如亲娘，对另一种人却是晚娘。
  68. Four eyes see more than two. 人多识广。
  69. Friendless is the dead. 没有朋友者，等于是死人。
  70. Friends are like fiddle-strings, they must not be screwed too tight. 朋友像琴弦，不能太拧紧。
  71. Friends are lost by calling often and calling seldom. 交往过密过疏，都会失去朋友。
  72. Friends are thieves of time. 交朋友，费时间。
  73. Friendship cannot stand always on one side. 来而不往非礼也。
  74. Friendship is love with understanding. 友谊是爱加上谅解。
  75. Friendship multiplies joys and divides griefs. 友谊可以增添欢乐，可以分担忧愁。
  76. Friendship ---- one soul in two bodies. 友谊是两人一条心。
  77. Friendship should not be all on one side. 友谊不该只是单方面的事。
  78. Friendship the older it grows the stronger it is. 友谊地久天长。
  79. Friends may meet, but mountains never greet. 朋友可相逢，高山永分离。
  80. Friends must part. 天下无不散之筵席。
  81. From a little spark may burst a mighty flame. 星星之火可以燎原。
  82. From hearing comes wisdom; from speaking, repentance. 多听增智慧，多言生后悔。
  83. From saving comes having. 富有来自节约。
  84. From short pleasure long repentance. 痛快一时，悔恨终身。
  85. From the father comes honour; from the mother, comfort. 荣誉由父次，安慰由母与。
  86. Frugality is an estate alone. 仅仅节约就是一笔财产。
  87. Fruit ripens not well in the shade. 阴凉处的果子不会成熟。
  88. Full belies make empty skulls. 大腹便便，头脑空虚。


 G 共 59 条
  1. Gain got by a lie will burn one's fingers. 靠欺骗得来的利益会使自己受害。
  2. Gather ye rosebuds while ye may. 有花堪折直须折。
  3. Genius often betrays itself into great errors. 天才常被天才误。
  4. Gifts from enemies are dangerous. 敌人礼，藏危险。
  5. Give a dog a bad name and hang him. 欲加之罪，何患无词。
  6. Give a fool rope enough and he will hang himself. 授绳与愚，愚能自傅。
  7. Give a lark to catch a kite. 得不偿失。
  8. Give as good as one gets. 以其人之道，还治其人之身。
  9. Give a thief rope enough and he will hang himself. 多行不义必自毙。
  10. Give every man thine ear, but few thy voice. 要多听少说。
  11. Give hostages to fortune. 听天由命。
  12. Glory, honour, wealth, and rank, such things are nothing but shadows. 富贵如浮云。
  13. Glory is the shadow of virtue. 光荣是美德的影子。
  14. God defend me from my friends; form my enemy I can defend myself. 防友靠天，防敌靠己。
  15. God helps those who help themselves. 自助者天助之。
  16. God never shuts one door but he opens another. 天无绝人之路。
  17. God sends fortune to fools. 蠢人有蠢福。
  18. God sends meat and the devil sends cooks. 鲜肉由天次，劣厨乃鬼遣。
  19. Go farther and fare worse. 一动不如一静。
  20. Go for wool and come home shorn. 求得反失。
  21. Gold will not buy everything. 黄金不能购买一切。
  22. Good children make glad parents. 孩子好，父母笑。
  23. Good counsel does no harm. 忠言无害。
  24. Good counsel never comes amiss. 忠言有利无害。
  25. Good counsel never comes too late. 忠言绝不嫌迟。
  26. Good deeds will shine as the stars of heaven. 善行如日月经天。
  27. Good fame is better than a good face. 美名胜美貌。
  28. Good for good every man can do, good for bad only a noble man can do. 以德报德，人人都能做到；以德报怨只有高尚的人才能办到。
  29. Good health is above wealth. 健康重于财富。
  30. Good news goes on crutches. 好事不出门。
  31. Goods are theirs that enjoy them. 能享受自己财产的人是财产的真正主人。
  32. Good to begin well, better to end well. 善始好，善终更好。
  33. Good watch prevents misfortune. 有备无患。
  34. Good wine needs no bush. 酒好客自来。
  35. Good wine needs no cries. 好酒无需叫卖。
  36. Good words and ill deeds decieve wise men and fools. 话好行为劣，欺骗智和愚。
  37. Good words without deeds are rushes and reeds. 光说好话而不见行动，一文不值。
  38. Gossiping and lying go hand in hand. 搬事弄非者，必是撒谎人。
  39. Go to bed with the lamb and rise with the lark. 早睡早起。
  40. Govern your thoughts when alone, and your tongue when in company. 一人独处慎于思，与人相处慎于言。
  41. Grain by grain and hen fills her belly. 一粒一粒啄米，母鸡填饱肚皮。
  42. Grasp all, lose all. 贪多必失。
  43. Grasp the nettle and it won't sting you. 困难像弹簧，你硬它就软。
  44. Grasp the shadow and let go the substance. 舍本逐末。
  45. Grasp the thistle firmly. 毅然处理困难局面。
  46. Great barkers are no biters. 吠犬不咬。
  47. Great boast, small roast. 说得天花乱坠，成事微乎其微。
  48. Great designs require great consideration. 宏伟的计划须要慎重考虑。
  49. Greatest genius often lies concealed. 大智若愚。
  50. Great hopes make great man. 大希望造就大人物。
  51. Great men are not always wise. 伟大的人物未必总是英明的。
  52. Great men have great faults. 伟人也会铸大错。
  53. Great minds think alike. 英雄所见略同。
  54. Great oaks from little acorns grow. 万丈高楼平地起。
  55. Great souls suffer in silence. 伟人受苦，声色不露。
  56. Great talkers are commonly liars. 能言的人谎话多。
  57. Great talkers are little doers. 人好说大话，并非实干家。
  58. Great talkers are not great doers. 其人说得多，做得不会多。
  59. Great winds blow upon high hills. 树大招风。


 H 共 229 条
  1. Habit cures habit. 新风移旧俗。
  2. Habit is second nature. 习惯成自然。
  3. Half a tale is enough for a wise man. 聪明人凡事只须听一半，就会明白究竟。
  4. Half a loaf is better then no bread. 半块面包亦胜无。
  5. Half the world knows not how the other half lives. 富人不知穷人苦。
  6. Hang up one's fiddle when one comes home. 在外谈笑风生，在家闷闷不乐。
  7. Hang up one's hat in another's house. 在别人家里久留不去，长期居住。
  8. Happiness consists in contentment. 知足常乐。
  9. Happiness takes no account of time. 幸福不觉光阴过。
  10. Happy is he that is happy in childhood. 童年时代快乐的人是幸福的。
  11. Happy is he that is happy in his children. 对自己孩子感到高兴的，才是幸福的人。
  12. Happy is he who knows his follies in his youth. 记得青年时所做的愚笨事的人是幸福的。
  13. Happy is he who owes nothing. 无债一身轻。
  14. Happy is the man that owes nothing. 无债一身轻。
  15. Hardships never come alone. 祸不单行。
  16. Hard words break no bones, fine words butter no parsnips. 粗话无害，甘言无益。
  17. Hares may pull dead lions by the beard. 虎落平阳被犬欺。
  18. Harm set, harm get. 自作自受。
  19. Harm watch, harm catch. 害人反害己。
  20. Haste makes waste. 拔苗助长。
  21. Hasty climbers have sudden falls. 大起者有大落。
  22. Hasty love is soon hot and soon cold. 草草率率谈恋爱，热得快也冷得快。
  23. Hasty love, soon cold. 匆忙的爱情冷得快。
  24. Hatred is blind as well as love. 爱情与仇恨同样是盲目的。
  25. Have but few friends though many acquaintances. 朋友要少，熟人要多。
  26. Hawks will not pick hawks' eyes out. 同类不相残。
  27. He alone is happy who commands his passions. 只有控制感情的人，才会幸福。
  28. He alone is poor who does not possess knowledge. 没有知识，才是贫穷。
  29. Health and cheerfulness mutually beget each other. 健康愉快，相生相成。
  30. Health and understanding are the two great blessing of life. 健康和融洽是人生两大幸事。
  31. Health does not consist with intemperance. 健康和放纵，彼此不相容。
  32. Health is above wealth. 健康胜于财富。
  33. Health is better than wealth. 健康胜于财富。
  34. Health is happiness. 健康就是幸福。
  35. Health is not valued till sickness comes. 有病方知无病乐。
  36. Heaven helps those who help themselves. 天助自助者。
  37. Heaven's vengeance is slow but sure. 天网恢恢，疏而不漏。
  38. He bears misery best who hides it most. 最会隐瞒痛苦者，乃是最善忍受痛苦人。
  39. He can who belive he can.
  40. He dances well to whom fortune pipes. 鸿运来时，百事顺遂。
  41. He deserves not the sweet that will not taste the sour. 吃过苦头，才配享受。
  42. Hedges have eyes, and walls have ears. 篱笆有眼，隔墙有耳。
  43. He dies like a beast who has done no good while he lived. 生时不做好事，死了像个畜生。
  44. He gives twice that gives in a trice. 即刻就给予，等于给两次。
  45. He is a fool who cannot be angry, but he is a wise man who will not. 愚笨人不会发怒，聪明人不愿发怒。
  46. He is a good friend that speaks well of us behind our backs. 背后说人好话的够朋友。
  47. He is a good man whom fortune makes better. 好人走运人更好。
  48. He is a wise man who speaks little. 聪明的人话不多。
  49. He is lifeless that is faultless. 人孰无过。
  50. He is never alone that is in the company of noble thoughts. 思想崇高者，绝不会孤独。
  51. He is not a wise man who cannot play the fool on occasion. 不能偶而装疯卖傻，就不是一个聪明人。
  52. He is not fit to command others that cannot command himself. 正人先正己。
  53. He is rich enough who has true friends. 有真朋友的人是富翁。
  54. He is rich enough who owes nothing. 无债就是富。
  55. He is the wise man who is the honest man. 诚实的人就是聪明的人。
  56. He is the wisest man who does not think himself so. 不自以为聪明的人是最聪明的人。
  57. He is truly happy who makes others happy. 真正幸福的是使人幸福的人。
  58. He is unfortunate who cannot bear misfortune. 不能承受不幸的就是不幸。
  59. He is unworthy to live who lives only for himself. 为己而生，生而可耻。
  60. He is wise that hath wit enough for his own affairs. 聪明的人有足够的才智处理自己的事情。
  61. He is wise that is honest. 诚实者明智。
  62. He is wise that knows when he's well enough. 知足的人是聪明的人。
  63. He jests at scars, that never felt a wound. 富人不知穷人苦。
  64. He knocks boldly at the door who brings good news. 彼叩门声响，必来报佳音。
  65. He knows best what good is that has endured evil. 忍过痛受过苦，最知幸福是何物。
  66. He knows enough that can live and hold his peace. 见多识广者沈默寡言。
  67. He knows most who speaks least. 大智者寡于言。
  68. He knows much who knows how to hold his tongue. 懂得缄默的是明白人。
  69. He laughs best who laughs last. 谁笑在最后，谁笑得最好。
  70. He lives long that lives well. 活得好等于活得长。
  71. He lives twice who lives well. 生活得好的等于生活了两次。
  72. He may well be contented who need neither borrow nor flatter. 一个既不用借债又不用奉承人的人，可以称得上心满意足。
  73. He most lives who lives most for others. 活著对别人贡献最多的人，活得最有意义。
  74. He must needs go whom the devil drives. 势在必行。
  75. He must needs swim that is held up by the chin. 身不由己，只得从命。
  76. He preaches best who lives best. 言教不如身教。
  77. He that boasts of his own knowledge proclaims ignorance. 夸耀知识实乃无知。
  78. He that cannot ask cannot live. 不会求者不会生。
  79. He that climbs high falls heavily. 爬得高，跌得重。
  80. He that commits a fault thinks everyone speaks of it. 做贼心虚。
  81. He that converses not knows nothing. 不和人交谈的人一无所知。
  82. He that deceives me once, shame fall him, if he deceives me twice, shame fall me. 受骗一次，别人可耻；受骗二次，自己该死。
  83. He that doth lend, doth lose his friend. 失友都因借钱起。
  84. He that doth most at once doth least. 想一次做完什么事，结果一件也做不完。
  85. He that doth what he will doth not what he ought. 为其所欲为者不为其所当为。
  86. He that falls today may be up again tomorrow. 今天跌倒的人也许明天会站起来。
  87. He that fears death lives not. 怕死者活不了。
  88. He that fears every bush must never go a-birding. 疑神疑鬼，绝无收获。
  89. He that fears you present, will hate you absent. 当面怕你的人背后会恨你。
  90. He that gains time gains all things. 获得时间就是获得一切。
  91. He that gains well and spends well needs no account book. 收支正当，无须记帐。
  92. He that goes to bed thirsty rises healthy. 忍渴上床，起身健康。
  93. He that has a full purse never wants a friend. 只要袋里有，不愁没朋友。
  94. He that has a great nose thinks everybody is speaking of it. 做贼心虚。
  95. He that has a tongue in his head may find his way anywhere. 遇事多问，随处可行。
  96. He that has a wife has a master. 娶了妻娶了个主人。
  97. He that has no children knows not what is love. 没有孩子的人，不懂什么叫爱。
  98. He that hath time hath life. 有时间，就有生活。
  99. He that is angry is seldom at ease. 怒者寡宁。
  100. He that is full of himself is very empty. 自满的人是很空虚的。
  101. He that is ill to himself will be good to nobody. 不知自爱的人也不会爱别人。
  102. He that is master must serve. 主人必须会服务。
  103. He that is master of himself will soon be master of others. 能主宰自己的人不久就可以主宰别人。
  104. He that knows not how to hold his tongue knows not how to talk. 不知缄口的不善言。
  105. He that knows nothing, doubts nothing. 无知就无疑。
  106. He that lies down with dogs must rise up with fleas. 近朱者赤，近墨者黑。
  107. He that lives long suffers much. 长寿的人多忧患。
  108. He that lives well is learned enough. 生活好者，博学多才。
  109. He that liveth wickedly can hardly die honestly. 生而缺德，死必寡诚。
  110. He that marries for wealth sells his liberty. 为财富而结婚就是出卖自由。
  111. He that never climbed never fell. 不向上爬的也不会下跌。
  112. He that never rode never fell. 不骑马就永不会从马上跌下。
  113. He that once deceived is never suspected. 一次行诈骗，永远遇疑嫌。
  114. He that returns good for evil obtains the victory. 以德报怨的人得到胜利。
  115. He that runs fastest gets the ring. 捷足先登。
  116. He that serves God for money will serve the devil for better wages. 求财而供神者必倍求而敬鬼。
  117. He that spares the bad injures the good. 饶恕坏人便是伤害好人。
  118. He that sups with the devil must have a long spoon. 与恶人交往，须特别提防。
  119. He that talks much erre much. 言多必失。
  120. He that talks much lies much. 多嘴的人说谎也多。
  121. He that travels far knows much. 见多识广。
  122. He that trusts in a lie shall perish in truth. 相信谎话的人必将在真理前灭亡。
  123. He that walks with wise men should be wise. 与智者行即得其智。
  124. He that will eat the nut must first crack the shell. 欲所得，必先劳。
  125. He that will have his farm full, must keep an old cock and a young bull. 要使农家富又足，必须养鸡又养牛。
  126. He that will lie will steal. 说谎者必行窃。
  127. He that will not work shall not eat. 不工作者不得食。
  128. He that will steal an egg will steal an ox. 会偷蛋的，也会偷牛。
  129. He that will swear will lie. 赌咒的人是说谎的人。
  130. He that will take the bird must not scare it. 欲捉鸟莫惊鸟。
  131. He that will thrive must rise at five. 五更起床，百事兴旺。
  132. He that would command must serve. 欲做先生，先做学生。
  133. He that would eat the fruit must climb the tree. 不劳无获。
  134. He that would have eggs must endure the cackling of hens. 欲图逸，得先劳。
  135. He that would know what shall be must consider what has been. 欲知未然，须思已然。
  136. He that would live in peace and rest must hear and see, and say the best. 要想太太平平，生活安定，必须耳聪目明，善言动听。
  137. He that would the daughter win, must with the mother first begin. 欲得女儿欢，先遂其母意。
  138. He warms too near that burns. 取暖太近火，会被火灼伤。
  139. He who avoids temptation avoids the sin. 避诱惑，免罪恶。
  140. He who blames one to his face is a hero, but he who backbites is a coward. 当面责人是英雄，背后中伤是懦夫。
  141. He who buys what he does not need will often need what he cannot buy. 平时随便买，需时无钱买。
  142. He who cannot hold his peace will never live at ease. 嘴巴不紧，生活不宁。
  143. He who can suppress a moment's anger may prevent a day of sorrow. 能忍一时气，可免一日优。
  144. He who despises small things seldom grows rich. 小钱不计，大钱不聚。
  145. He who does no good, does evil enough. 好事不做，坏事做绝。
  146. He who does not advance falls backward. 不进则退。
  147. He who does not gain loses. 无所得即有所失。
  148. He who does not honour his wife, dishonours himself. 人不贵妻，自我丢脸。
  149. He who does not rise early never does a good day's work. 起身不早，一天的工作难做好。
  150. He who fears being conquered is sure of defeat. 怕吃败仗的就要打败仗。
  151. He who fears to suffer, suffers from fear. 怕吃苦头的反因怕而吃苦头。
  152. He who follows two hares is sure to catch neither. 追逐两只兔，两头都落空。
  153. He who handles a nettle tenderly is soonest stung. 与恶人交往而讲仁义，必受其害。
  154. He who has a mind to beat his dog will easily find his stick. 欲加之罪，何患无辞。
  155. He who has done ill once will do it again. 干了一次坏事的人会再干第二次。
  156. He who has health, has hope, and he who has hope, everything. 身体好就有希望，有希望就有一切。
  157. He who has lost his good name is a dead man among the living. 丧失好名誉，犹如活死人。
  158. He who has lost shame is lost to all virtue. 没有廉耻心，没有好德行。
  159. He who has no shame has no conscience. 没有廉耻的人，没有良心。
  160. He who has not tasted bitter knows not what sweet is. 不吃苦中苦，哪知甜中甜。
  161. He who hesitates is lost. 举棋不定，坐失良机。
  162. He who imagines that he has knowledge enough has none. 自以为学识丰富的人是没有什么学问的人。
  163. He who is afraid of asking is ashamed of learning. 害怕问者耻于学。
  164. He who is ashamed of asking is ashamed of learning. 耻于问者耻于学。
  165. He who is born a fool is never cured. 生成的傻子总是治不好的。
  166. He who knows most speaks least. 懂得多的说得少。
  167. He who laughs at crooked men should need walk very straight. 正人先正己。
  168. He who likes borrowing dislikes paying. 爱借钱者不爱还钱。
  169. He who lives by hope will die by hunger. 靠希望生活的人将饥饿而死。
  170. He who lives in glass house should not throw stones. 正人先正己。
  171. He who makes constant complaint gets little compassion. 经常诉苦抱怨，难以博得同情。
  172. He who makes himself a dove is eaten by the hawk. 弱肉强食。
  173. He who makes no mistakes, makes nothing. 不犯错误，成不了事。
  174. He who never was sick dics the first. 永不生病的人往往一病致命。
  175. He who overcomes his anger subdues his greatest enemy. 克制火气就是克制强敌。
  176. He who plays with fire gets burned. 玩火者必自焚。
  177. He who pleased everybody died before he was born. 众口难调。
  178. He who purposes to be an author, should first be a student. 想当作家，相当学生。
  179. He who receives a benefit should never forget it; he who bestows one should never remember it. 受惠不忘，施恩不记。
  180. He who rides a tiger is afraid to dismount. 骑虎者难下。
  181. He who risks nothing, gains nothing. 不入虎穴，焉得虎子。
  182. He who says what he likes shall hear what he does not like. 欢喜说他欢喜的话者将要听到他不欢喜的话。
  183. He who sees through life and death will meet with most success. 看破生死者，大多会成功。
  184. He who shareth honey with the bear hath the least part of it. 与熊分蜜糖，得不到多少。
  185. He who sows courtesy reaps friendship, and he who plants kindness gathers love. 讲礼貌的得友情，好心肠的得感情。
  186. He who spends more than he should, shall not have to spare when he would. 不该花的乱花，要花时没有花。
  187. He who stands alone has no power. 孤掌难鸣。
  188. He who touches pitch will be difiled. 近墨者黑
  189. He who wants a mule without fault, must walk on foot. 如要骡子无缺点，只有自己徒步行。
  190. He who wills success is half way to it. 下定决心成功的人是成功了一半。
  191. He who would catch fish mush not mind getting wet. 欲擒龙王，就得下海。
  192. He who would climb the ladder must begin at the bottom. 爬梯必须从底层开始。
  193. He who would search for pearls must dive below(or deep). 欲寻珍珠，须潜水下。
  194. He will always be a slave who knows not how to earn and save. 不懂挣钱和积财，只能永远当奴才。
  195. He works best who knows his trade. 内行的人做他的事一定会做得最好。
  196. Hide nothing from thy physician. 切莫讳疾忌医。
  197. Hide one's talents in a napkin. 埋没自己的才能。
  198. His heart cannot be pure whose tongue is not clear. 嘴不净者心不纯。
  199. History repeats itself. 历史本身常重演。
  200. Hoist your sail when the wind is fair. 随机应变。
  201. Hold fast when you have it. 紧握你手中之物。
  202. Hold (or Run) with the hare and run (or hunt) with the hounds. 两面讨好。
  203. Home is home, though never so homely. 不如归去。
  204. Honest men marry soon, wise men not at all. 诚实的人马上结婚，聪明的人就不这样。
  205. Honesty is the best policy. 诚实是上策。
  206. Honesty may be dear bought, but can never be an ill penny-worth. 出高价买来的诚实，不会永远没有价值。
  207. Honey is sweet, but the bee stings. 蜜糖是甜的，但蜜蜂会螫人。
  208. Honour and profit lie not in one sack. 荣誉和利益不能并存。
  209. Honours change manners. 荣誉能改变人的礼貌。
  210. Honour to whom honour is due. 荣誉归于应得荣誉的人。
  211. Hope deferred makes the heart sick. 希望迟迟未实现，使人心烦意撩乱。
  212. Hope for the best, but prepare for the worst. 作最好的希望，作最坏的打算。
  213. Hope is a good breakfast, but a bad supper. 希望是美味的早点，但又是难咽的晚餐。
  214. Hope is but the dream of those that wake. 希望是清醒者的梦想。
  215. Hope is life and life is hope. 希望才有人生，人生要有希望。
  216. Hope often deludes the foolish man. 希望常欺愚笨汉。
  217. Hope springs eternal (in the human breast). 希望会产生，永远无穷尽。
  218. How shall I do to love? Believe. How shall I do to believe? Love. 怎样对待爱情？要相信。怎样才能相信？要有爱情。
  219. Human pride is human weakness. 骄傲是人类的弱点。
  220. Humility is the foundation of all virtue. 谦逊是一切美德的基础。
  221. Humility often gains more than pride. 谦逊往往比骄傲受益更多。
  222. Hunger breaks stone wall. 饥饿不饶人。
  223. Hunger fetches the wolf out of the woods. 饥饿引狼出森林。
  224. Hunger finds no fault with the cookery. 饥不择食。
  225. Hunger is the best sauce. 饥者口中尽佳肴。
  226. Hunger knows no friend. 饥难周友。
  227. Hunger will relish the plainest fare. 饥不择食。
  228. Hungry belies have no ears. 饥寒起盗心。
  229. Hungry dogs will eat dirty puddings. 饥不择食。


 I 共 209 条
  1. I am cought between the devil and the deep blue sea. 进退维谷。
  2. I am not a slave, I am not a captive, and by energy I can overcome the greater obstacles. 我不是奴隶，也不是俘虏，我有力量可以克服更大的艰难险阻。
  3. I am not now that which I have been. (I am not what I used to be.) 今日之我已非昔日之我。
  4. I am not only witty in myself, but the cause that wit is in other men. 我不仅要使自己有才智，而且也要使别人有才智。
  5. I believe the first test of truly great man is his humility. 一个真正伟大的人，对他的第一个考验就是看他是否谦逊。
  6. I cannot be your friend and your flatterer too. 我不能既是你的朋友，而又对你阿谀奉承。
  7. I count myself in nothing else so happy as in a soul remem-bering my good friends. 我认为，只有在脑海中想起好朋友时我才会那样快乐。
  8. Ideals are like the stars -- we never reach them, but like mariners, we chart our course by them. 理想好像星星，不能摘到，但我们犹如水手，可借它指引航向。
  9. Idle folks have most labour. 懒汉总嫌活太多。
  10. Idle folks lack no excuses. 懒汉辩解，何患无词。
  11. Idleness is the key of beggary, and the root of all evil. 懒惰是行乞的敲门砖，是万恶的根源。
  12. Idleness is the root (or mother) of all evil (or sin or vice). 懒惰是万恶之源。
  13. Idleness is the rust of the mind. 懒惰使脑子生锈。
  14. Idleness rusts the mind. 懒惰使人的头脑迟钝。
  15. Idle young, needy old. 少壮不努力，老大徒伤悲。
  16. If a donkey bray at you, don't bray at him. 傻瓜惹著你，你别跟他缠。
  17. If a man empties his purse into his head, no man can take it away from him. 如果倒空钱袋，装入脑袋，那就无人能够把钱夺走。
  18. If a man will begin with certainties, he shall end in doubts, but if he will be content to begin with doubts, he shall end in certaintics. 如果以肯定开始，必将以怀疑告终；如果愿以怀疑开始，必将以肯定告终。
  19. If at first you don't succeed, try, try again. 初试不成功，努力勿懈怠。
  20. If doctors fail thee, be these three thy doctors; rest, cheerful-ness, and moderate diet. 如果医药不能帮助，那么注意三件事∶休息，愉快，饮食调和。
  21. If each would sweep before his own door, we should have a clean city (or street). 众擎易举。
  22. I fear the Greeks, even when bringing gifts. 敌人献礼品，千万莫轻信。
  23. If I take care of my character, my reputation will take care of itself. 注意好品行，自有美名声。
  24. If it is not right, do not do it; if it is not true, do not say it. (If it is not broken, do not fix it.) 不正确的事不做，不真实的话不说。
  25. If it were not for hope, the heart would break. 人是靠希望活著的。
  26. If matters not how a man dies, but how he lives. 重要的并不在于一个人怎样死，而是在于他怎样生。
  27. If money be not thy servant, it will be thy master. 不做金钱的主人，就会做金钱的奴隶。
  28. If nobody loves you, be sure it is your own fault. 如果没有人爱你，肯定是你自己有问题。
  29. If one desires to succeed in anything, he must pay the price. 如果想做成点事，就得付出代价一干。
  30. If the beard were all, the goat might preach. 如果有了需就什么都行，那么山羊也可以说教了。
  31. If the blind lead the blind, both shall fall into the ditch. 问道于盲，无益于事。
  32. If the counsel be good no matter who gave it. 只要忠告中肯，谁提都行。
  33. If the eye do no admire, the heart will not desire. 眼不馋，心不贪。
  34. If the old dog barks, he gives counsel. 如果老狗叫，他是给忠告。
  35. If the pills were pleasant, they would not be gilded. 丸药不苦不会加糖衣。
  36. If there be neither snow nor rain, then will be dear all sorts of grain. 雨雪不调，五谷价高。
  37. If there were no clouds, we should not enjoy the sun. 吃得苦中苦，方知甜中甜。
  38. If the sky fll (or falls), we shall catch larks. 异想天开
  39. If they say you are good, ask yourself if it be ture. 若有人称赞你，要自问对不对。
  40. If things were to be done twice all would be wise. 事事倘能做两次，人人都可称明智。
  41. If two men ride on a horse, one must ride behind. 两人同骑一马，必有一人在后。
  42. If we are bound to forgive an enemy we are not bound to trust him. 如果我们决定宽恕一个敌人，但决不能相信他。
  43. If we cannot get what we like, we have to like what we can get. 随遇而安。
  44. If wise men play the fool, they do it with a vengeance. 智者干傻事，愚蠢到极点。
  45. If wishes were horses, beggars might ride. 愿望不等于事实。
  46. If you agree to carry the calf, they'll make you carry the cow. 得寸进尺。
  47. If you are too fortunate, you will not know yourself; if you are too unfortunate, nobody will know you. 运气太好，得意忘形；运气太坏，无人理会。
  48. If you can be well without health you may be happy without virtue. 如果不健康而能强强壮壮，那么无美德也可快快乐乐。
  49. If you cannot bite, never show your teeth. 不能打仗，切莫出兵。
  50. If you cannot have the best, make the best of what you have. 如果你不能有最好的，你就充分利用你现有的吧。
  51. If you command wisely, you'll be obeyed cheerfully. 倘君指挥有方，人人欣然听命。
  52. If you confer a benefit, never remember it; if you receive one, remember it always. 施恩勿记，受恩勿忘。
  53. If you dance you must pay the fiddler. 要想寻欢作乐，代价非付不可。
  54. If you don't aim high you will never hit high. 不立大志，难攀高峰。
  55. If you have no hand, you cannot make a fist. 巧妇难为无米之炊。
  56. If you lie upon roses when young, you'll lie upon thorns when old. 年青时躺在玫瑰上，老年时就会躺在荆棘上。
  57. If you live with a lame person, you will learn to limp. 远朱者赤，近墨者黑。
  58. If you remove stone by stone, even a mountain will be levelled. 一块一块把石移，高山也可变平地。
  59. If you run after two heares, you will catch neither. 两头落空。
  60. If you sell the cow, you sell her milk too. 蚀了本也输了利。
  61. If you swear you will catch no fish. 咒骂无益，于事无济。
  62. If you trust before you try, you may repent before you die. 不试就相信，死前要悔恨。
  63. If you want a pretence to whip a dog, say that he ate the frying-pam. 欲加之罪，何患无辞。
  64. If you want a thing (well) done, do it yourself. 要想做好事情，就要自己动手。
  65. If you want knwledge, you must toil for it. 若要求知识，必须刻苦学习。
  66. If you wish for peace, be prepared for war. 想要和平，必须备战。
  67. If you wish good advice, consult an old man. 如要忠告向老人请教。
  68. If you would build for your happiness a sure foundation, let the stone for the corner be a good reputation. 若想为快乐奠立可靠的基础，美好的名声便是奠基的石头。
  69. If you would have a good wife marry one who has been a good daughter. 想得贤妻子，须娶好女儿。
  70. If you would have a thing well done, do it yourself. 如要是情做得好，你须亲自动手搞。
  71. If you would know the value of money, go and try to borrow some, for the that goes a-borrowing goes a-sorrowing. 欲知金钱价，不妨把钱借；借钱味难尝，使人心悲伤。
  72. If you would make an enemy, lend a man money and ask it of him again. 你若想与人成仇结怨，只要借钱给人再催还。
  73. Ignorance is the mother of impudence. 厚颜无耻由于愚昧无知。
  74. Ignorance is the mother of suspicions. 无知会多疑。
  75. Ignorance of the law excuses no man. 对法律不知不能免罪。
  76. I hate to see things done by halves. -- If it be right, do it boldly, --if it be wrong, leave it undone. 事情不要做一半；对的，就做下去，不对，就丢开。
  77. I have no secret of success but hard work. 成功无秘诀，只是努力干。
  78. I know him not should I meet him in my pottage dish. 酒肉之交非朋友。
  79. I know no such thing as genius, it is nothing but labour and diligence. 是上无天才，勤学加苦练。
  80. Ill air slays sooner thant the sword. 污浊的空气杀人比刀还要快。
  81. Ill-gotten goods never prosper. 发横财，家不发
  82. Ill (or Evil) gotten, ill (or evil) spent. 悖入悖出。
  83. Ill-gotten wealth never thrives. 悖入悖出。
  84. Ill news comes space. 恶事传千里。
  85. Ill news flies fast. 恶事传千里。
  86. Ill news never comes too late 坏消息来得快。
  87. Ill news travels fast. 坏事传千里。
  88. Imagination is more important than knowledge. 想像力比知识更重要。
  89. Imagination is sometimes more vivid than reality. 想像有时比现实生动得多。
  90. Imagination is the source of creation. 想象是创作之源。
  91. I might say that success is won by three things: first, effort; second, more effort; third, still more effort. 成功之道唯三点∶努力、努力、再努力。
  92. Improve your time and your time will improve you. 珍惜时间，时间才会珍惜你。
  93. In a calm sea, every man is a pilot. 平静的海上易驶船。
  94. In a great river great fish are found; but take heed lest you be drowned. 发现大河有大鱼，可得注意别溺毙。
  95. In all things, it is better to hope than to despair. 凡事抱希望为佳，不应悲观而失望。
  96. In an enemy spots are soon seen. 敌人的缺点容易找。
  97. In books, are embalmed the greatest thoughts of all ages. 历代最伟大的思想都载入史册而不朽。
  98. In doing we learn. 行而知。
  99. Industry if fortune's right hand, and frugality her left. 勤勉是幸福的右手，节俭是幸福的左手。
  100. Industry keeps the body healthy, the mind clear, the heart whole, the purse full. 勤奋使身体健康，使心情开朗，使思想专注，使经济充裕。
  101. In every beginning think of the end. 思前顾后。
  102. In every country dogs bite. 天下的狗都要咬人。
  103. In every rank, great or small, 'Tis industry supports us all. 不论高的低的各级人士，所持的都是勤劳。
  104. In for a penny, in for a pound 一不做，二不休。
  105. In good years corn is hay, in ill years straw is corn. 丰年五谷贱如草，荒年稻草贵如粮。
  106. In life, as in chess, forethought wins 人生如下棋，多谋得胜利。
  107. In life's earnest battle they only prevail, who daily march onward and never say fail. 在人生的搏斗中，只有日日前进不甘失败的人，才能获胜。
  108. In moderating, not satisfying, desires, lies peace. 节欲不纵情，心情得安宁。
  109. I now know that wars do not end wars. 如今我才弄明白，干戈不能化玉帛。
  110. In prosperity caution, in adversity patience. 处顺境时要小心，处逆境时要耐心。
  111. In prosperity think of adversity. 居安思危。
  112. Interest will not lie. 兴趣不会说谎。
  113. In the day of prosperity be joyful, but in the day of adversity consider. 顺利时要快乐，不利时要思索。
  114. In the deepest water is the best fishing. 绝处能逢生。
  115. In the election of a wife, as in a project of war, to err but once is to be undone for ever. 选择妻子也象策画战争，一时之错将成终身之恨。
  116. In the end things will mend. 船到桥头自会直。
  117. In the evening one may praise the day. 入夜方能赞美白昼。
  118. In the grave the rich and poor lie equal. 人到黄泉，贫富同眠。
  119. In the kingdom of blind men the one-eyed man is king. 盲人国里，独眼称王。
  120. In the mirror we see the face; in wine, the heart. 明镜照容颜，醇酒见人心。
  121. In the multitude of counsellors there is safety. 谋士多，保安全。
  122. In the world, who knows not to swim goes to the bottom. 处世似游泳，不会即下沉。
  123. In time of peace prepare for war. 居安思危。
  124. In time of prosperity, friends will be plenty; In time of adversity, not one amongst twenty. 富在深山有远亲，穷在闹市无人问。
  125. In water you may see your own face; in wine, the heart of another 水中可见自己的脸，酒中可见别人的心。
  126. In wine there is truth. 酒后吐真言。
  127. In youth the hours are golden in mature years they are silver, in old age they are leaden. 青年时代是黄金的，壮年时代是白银的，老年时代是灰铅的。
  128. I only regret that I have but one life to give for my country. 我抱憾的是，只有一次生命能献给祖国。
  129. I regard that man as lost, who has lost his sense of shame. 我认为，人丧失了廉耻就完了。
  130. I say little but I think the more. 我说得少，但我想得多。
  131. I slept, and dreamt that life was Beauty, I woke, and found that life was Duty. 睡时梦觉生活是美事，醒来发现生活是责任。
  132. I succeeded because I willed it; I never hesitated. 我成功是因为有决心，从不犹豫。
  133. It is dangerous crisis when a proud heart meets with flattering lips 骄傲的心碰上献媚的嘴，是最危险不过的。
  134. It is a good horse that never stumbles. 良马不失蹄。
  135. It is a good tongue that says no ill, and a better heart that thinks none. 善心不想坏事，好舌不出恶声。
  136. It is a great art to laugh at your own misfortune. 对己之不幸付之一笑，这是一门伟大的艺术。
  137. It is a long lane that has no turning. 路必有弯。
  138. It is an equal failing to trust everybody and trust nobody. 信任任何人和不信任任何人，同样是缺点。
  139. It is an evil sign too see a fox lick a lamb. 狐狸舔羔羊，这是凶迹象。
  140. It is an ill bird that fouls its own nest. 家丑不可外扬。
  141. It is a poor heart that never rejoices. 不知世间有乐者最可怜。
  142. It is a silly fish, that is caught twice with the same bait. 蠢人才吃两次亏。
  143. It is a silly goose that comes to the fox's sermon. 只有呆鹅才去听狐狸说教。
  144. It is a small flock that has not a black sheep. 家家难免有败类。
  145. It is as well to know which way the wind blows. 识时务者为俊杰。
  146. It is a wise father that knows his own child. 父贤知其子。
  147. It is better to be alone than in bad company. 无友要比交坏友好。
  148. It is better to be clothed in rags, than to be clothed with shame. 宁可穿破衣，不可蒙羞耻。
  149. It is better to be safe than sorry. 事后追悔不如事前稳妥。
  150. It is better to do well than to say well. 理论好不如实际好。
  151. It is better to fight for good than to rail at the ill. 与其抱怨，不如积善。
  152. It is better to please a fool than to anger him. 惹得傻瓜发火，不如使他快活。
  153. It is better to wear out than to rust out. 与其锈掉，不如用坏。
  154. It is dogged (that) does it. 天下无难事，只怕有心人。
  155. It is easier to descend than to ascend. 下降容易上升难。
  156. It is easier to give good counsel than to follow it. 提出忠告易，照著办事难。
  157. It is easier to pull down than build. 败事容易成事难。
  158. It is easier to raise the devil than to lay him. 养虎易，驯虎难。
  159. It is easy to be wise after the event. 当事后诸葛亮容易。
  160. It is easy to learn something about everything, but difficult to learn everything about anything. 对每一件事知道一些是容易的，对任何一件事详细知道是困难的。
  161. It is easy to open a shop but hard to keep it always open. 开设店铺易，维持常开难。
  162. It is easy to prophesy after the event. 事后诸葛亮，预言顶便当。
  163. It is good fishing in troubled waters. 混水之中好摸鱼。
  164. It is good to be merry at meal. 席间心情愉快是为上策。
  165. It is good to have friends in trouble. 在患难时得到朋友是幸运的。
  166. It is good to learn at another man's cost. 前车之覆，后车之鉴。
  167. It is harder to marry a daughter well than to bring her up well. 养女容易嫁女难。
  168. It is hard to please all parties. 取悦各方，谈何容易。
  169. It is impossible that a man who is false to his friends should be true to his country. 对朋友不义，不可能对国家效忠。
  170. It is more blessed to give than to receive. 施恩比受惠更有福。
  171. It is more pain to do nothing than something. 什么都不做要比做一点更不好受。
  172. It is my own fault if I am deceived by the same man twice. 在同一个人那里上两次当只能怪自己。
  173. It is no honour for an eagle to vanquish a dove. 老鹰胜鸽，不足为荣。
  174. It is not every couple that is a pair. 成双并非皆配偶。
  175. It is not good to make a sleeping lion. 弄醒睡狮不是好事。
  176. It is not helps, but obstaceles, not facilities but difficulties, that make men. 造就人的，不是帮助，而是磨难，不是方便，而是困难。
  177. It is not how long but how well we live. 问题不是活得长不长而是活得好不好。
  178. It is not shame for a man to learn that which he knows not, whatever be his age. 一个人不论年龄多大，都要学习不懂的东西，这不是羞耻。
  179. It is not the gay coat that makes the gentleman. 君子在德不在衣。
  180. It is not work that kills, but worry. 劳动不伤人，忧虑才伤人。
  181. It is no use crying over spilt milk. 泼水难收。
  182. It is one thing to speak much and another to speak pertinently. 话讲得多是一回事，讲得恰当是另一回事。
  183. It is right to put everything in its proper use. 凡事都应该用得其所。
  184. It is the first step that costs. 万事开头难。
  185. It is the general rule, that all superior men inherit the elements ofsuperiority from their mother. 一切优秀的人通常都从他们母亲那里继承优良的因素。
  186. It is the nature of every man to err, but only the fool perseveres in the error. 人总不免要犯错误，只有蠢人才坚持不改。
  187. It is the nature of folly to see the faults of others and forget his own. 愚蠢的本质是只看到别人的错处而忘却了自己的过失。
  188. It is the peculiarity of knowledge that those who really thirst for it always get it. 只要真正渴求知识，都能得到，这是知识的特点。
  189. It is too late to cast anchor when the ship is on the rock. 船触礁后在抛锚，为时已经太晚了。
  190. It is too late to come with the water when the house is burnt down. 马后炮。
  191. It is too late to lock the stable door when the steed is stolen. 贼出关门。
  192. It is wisdom sometimes to seem a fool. 大智若愚。
  193. It matters not how long we live but how. 问题不是活得多么长，而是活得怎么样。
  194. It never rains but it pours. 祸不单行。(不鸣则已，一鸣惊人。)
  195. It's a good horse that never stumbles, A good wife that never grumbles. 良马不失蹄，贤妻不聒絮。
  196. It's a poor heart that never rejoices. 不知人间有乐趣者最可怜。
  197. It's a poor mouse that has only on hole. 鼠只有一洞，必先把命送。
  198. It's earier to run down the hill than go up. 下山容易上山难。
  199. It's easy to fall into a trap, but hard to get out again. 堕入陷阱易，脱离陷阱难。
  200. It's hard sailing when there is no wind. 没有风难航行。
  201. It's no sin to sell dear, but a sin to give ill measure. 高价卖不为过，短斤少两才有罪。
  202. It's not the gay coat that makes the gentleman. 君子重德不重衣。
  203. It's no use pumping a dry well. 徒劳无益。
  204. It takes all sorts to make a world. 万千事物，形成世界。
  205. It takes two to make a quarrel. 要有两个人才吵得起来。
  206. I was born anAmerican; I live an American; I shall die an American. 我生下来是美国人，活著是美国人，死时也是美国人。
  207. I wept when I was born,, and every day shows why. 我生下时啼哭，后来每天的生活说明了为什么。
  208. I would rather be a poor man in a garret with plenty of good books to read than a king who did not love reading 宁为穷汉住搁楼，拥有好书任我读，不愿身居帝王位，纵有好书不爱读。
  209. I would rather have the affectionate regard of my fellow men than I would have heaps and mines of gold. 我宁愿得到人们的深情至爱，而不愿黄金成雄。


 J 共 11 条
  1. Jack of all trades and master of none. 什么都会，样样不精。
  2. Jack of all trades is of no trade. 万事皆通，一无所长。
  3. Jest with an ass and he will flap you in the face with his tail. 你跟驴子开玩笑，将被驴尾打耳光。
  4. Joy and sorrow are next-door neighbours. 是喜是忧难以分。
  5. Joy often comes after sorrow, like morning after night. 暮去必将朝至，苦尽常会甜来。
  6. Joy put heart into a man. 人逢喜事精神爽。
  7. Joy shared with others are more enjoyed. 与人同乐，其乐无穷。
  8. Jadge not a book by its cover. 人不可貌相。
  9. Judge not according to the appearance. 不要以貌取人。
  10. Judge not of men and things at first sight. 审人论事宜谨慎，一见之下莫断定。
  11. Justice has long arms. 天网恢恢，疏而不漏。


 K 共 34 条
  1. Keep thing seven years and you will find a use for it. 备而不用。
  2. Keep good men company, and you shall be of the number. 近朱者赤。
  3. Keeping is harder than winning. 创业不易，守业更难。
  4. Keep some till more come. 更多的到手以前，要保持手里的一点。
  5. Keep your breath to cool your porridge. 少管闲事。
  6. Keep your eyes wide open before marriage, and half shut afterwards. 婚前张开眼，婚后半闭月。
  7. Keep your mouth shut and your eyes open. 要多看少说。
  8. Kill the goose that laid the golden egg. 杀鸡取蛋
  9. Kind hearts are more than coronets. 善良的心灵胜于显贵的地位。
  10. Kindness always begets kindness. 善有善根。
  11. Kindness is the golden chain by which society is bound together. 善良是连结社会的金链。
  12. Kindness is the language that the deaf can hear and the dumb understand. 善良为语言，聋子能天见哑巴懂心间。
  13. Kindness is the sunshine of social life. 仁慈是社会生活中的阳光。
  14. Kindness will creep where it may not go. 仁慈可进入任何禁地。
  15. Kind words are the music of the world. 善言是世上的音乐。
  16. Kind words are worth much and cost little. 口头方便不费力。
  17. Kind words butter no parsnips. 画饼充饥。
  18. Kinsman helps kinsman, but woe to him that hath nothing. 亲帮亲，邻帮邻，无亲无助你倒霉。
  19. Knavery may serve, but honestyis best. 欺诈可能得计，但诚实总是上策。
  20. Knowledge advances by steps not by leaps. 知识的获得是循序渐进而不是突飞猛进的。
  21. Knowledge comes from experience alone. 知识来自经验。
  22. Knowledge is a comfortable and necessary retreat and shelter for us in an advanced age; and if we do not plant it when young, it will give us no shade when we grow old. 学识可使老年时舒适地退隐和有所寄托；但如果年青时不使它扎下根，老年就得不到它的庇护。
  23. Knowledge is a treasure, but practice is the key to it. 知识是一座宝库，实践是打开宝库的钥匙。
  24. Knowledge is long, life is short. 吾生有涯，而知无涯。
  25. Knowledge is of two kinds, we know a subject ourselves, or we know where we can find information upon it. 知识有两种，一种是我们自己知道的东西，另一种是知道哪里可以找到有关的资料。
  26. Knowledge is power. 知识就是力量。
  27. Knowledge is the antidote to fear. 知识可以解除恐惧。
  28. Knowledge is the most precious treasure of all things, because it can never be given away, nor stolen nor consumed. 知识是万物中最珍贵的财宝，丢不掉，偷不走，也不会损耗。
  29. Knowledge makes humble; ignorance makes proud. 知识令人谦虚；无知使人骄傲。
  30. Knowledge will not be aquired without pain and application. 不花力气，不下功夫是得不到知识的。
  31. Knowledge without practice makes but half an artist. 只有知识而无实践，只能造就半瓢水的艺术家。
  32. Know something like the palm of one's hand. 熟知其事，了如指掌。
  33. Know something of everything and everything of something. 既要有一般常识，又要有专业知识。
  34. Know thyself. 知道你自己。


 L 共 155 条
  1. Labour is light where love doth pay. 爱情作酬报，劳苦必轻松。
  2. Labour is often the father of pleasure. 勤劳常为快乐之源。
  3. Labour is the capital of our working men. 劳动力是劳动人民的资本。
  4. Lack of knowledge is darker than night. 没有知识比黑夜还要黑。
  5. Late repentance is seldom true. 后悔少有诚意。
  6. Laugh and grow fat. 心宽体胖。
  7. Laugh, and the world laughs with you; weep, and you weep alone. 你笑，人人陪你笑；你哭，惟独你自哭。
  8. Laugh at your ills, And save doctors' bills. 生病不忧虑，节省医药费。
  9. Laugh before breakfast you'll cry before supper. 乐极生悲。
  10. Law makers should not be law breakers. 正人先正己。
  11. Laws catch flies but let hornets go free. 法网只捉苍蝇，不捉黄蜂。
  12. Lawsuits consume time, and money, and rest, and friends. 诉讼将消耗时间、金钱、休息和失去朋友。
  13. Lazy folks take the most pains. 懒汉多吃苦。
  14. Learning is an ornament in prosperity, a refuge in adversity, and a provision in old age. 学问在得意时是装饰品，失意时是庇护所，年老时是供应品。
  15. Learning is wealth to the poor, an honour to the rich, an aid to the young, and a support and comfort to the aged. 学问是穷人的财富，是富人的荣誉，是青年的帮助，是老年的支持和安慰。
  16. Learning makes a good man better and ill man worse. 知识能使好人更好，坏人更坏。
  17. Learning without thought is labour lost; thought without learning is perilous. 学而不思则罔，思而不学则殆。
  18. Learn to creep before you leap. 循序渐进。
  19. Learn to say before you sing. 按部就班。
  20. Learn to suffer without complaining; that is the best thing I can teach you. 要学会受痛苦而不怨，这是我教你的至要之事。
  21. Learn to walk before you run. 循序渐进。
  22. Learn wisdom by the follies of others. 要从别人的愚行中学到聪明。
  23. Learn young, learn fair. 学习趁年轻，既学就学好。
  24. Least said, soonest mended. 多说反坏事。
  25. Lend your money and lose your friend. 赔了夫人又折兵。
  26. Let beggars match with beggars. 龙配龙，凤配凤。
  27. Let bygones be bygones. 既往不昝。
  28. Let difficulties occur but not the loss of courage. 纵使困难重重，也不丧失勇气。
  29. Let every man praise the bridge he goes over. 饮水思源。
  30. Let every man speak well of the bridge theat carries him over. 饮水思源。
  31. Let every tub stand on its own bottom. 各人管各人自己。
  32. Let not the cobbler go beyond his last. 安分守己。
  33. Let not the sun go down upon thy wrath. 日落之前，平息你的怒火吧。
  34. Let our object be our courtry, our whole country, and nothing but our country. 我们的心目中要有国家，要有整个国家，而且只有我们的国家别如其他。
  35. Let's cross the bridge when we come to it. 既来之，则安之。
  36. Let sleeping dogs lie. 不要惹事生非。
  37. Let the cobbler stick to his last. 安分守己。
  38. Let the dead bury the dead. 往事不重提。
  39. Let the hands get busy, not the mouth. 手要勤劳，嘴莫多说。
  40. Let things take their course. 听其自然。
  41. Let your yea be yea and your nay be nay. 是就是，非就非。
  42. Liars have need of good memories. 谎言者要有好的记忆力。
  43. Liars should have good memories. 说谎的人应有好的记性。
  44. Liberty consists in the power of doing that which is permitted by law. 自由就是做法律许可做的事情的权力。
  45. Liberty is not licence. 自由不是放纵。
  46. Liberty often degenerates into lawlessness. 自由随便，经常堕落到无法无天。
  47. Lie in (oron) the bed one has made. 自作自受。
  48. Lies have short legs. 谎言是站不住脚的。
  49. Life is a battle from cradle to grave. 人生是一场从生到死的战斗。
  50. Life is a comedy to him who thinks and a tragedy to him who feels. 对善思考者，人生为喜剧；对凭感觉者，人生为悲剧。
  51. Life is a flower of which love is the honey. 人生是花朵，爱情是花蜜。
  52. Life is a shuttle 生活犹如梭子。
  53. Life is but a span. 人生如朝露。
  54. Life is compared to voyage. 人生好比是航海。
  55. Life is half spent before we know what it is. 等到认识人生，已经一半过去了。
  56. Life is long if you know how to use it. 如果懂得好好利用，生命就长了。
  57. Life if made up of little things. 生活是由琐事构成的。
  58. Life is measured by thought and action, not by time. 生命的价值是用思想和行为来衡量的，而不是寿命的长短。
  59. Life is not all beer and skittles. 人生并不全是吃喝玩乐。
  60. Life is not so short but there is time enougn for courtesy. 人生虽短，但表示礼貌的时间还是足够的。
  61. Life is short and time is fleeting 人生短暂，光阴易逝。
  62. Life is sweet. 生命是甜美的。
  63. Life, to be worthy of a rational being, must be always in progression. 人生必须永远前进，才不愧为有理智的人。
  64. Life without a friend is death without a witness. 在世无朋友，死后无证人。
  65. Lightly come, lightly go. 易得易失。
  66. Light troubles speak; great troubles are silent. 小困难，大声叫嚷；大困难，闷生不响。
  67. Like attracts like. 物以类聚。
  68. Like author, like book. 书如其人。
  69. Like begets like. 有其父必有其子。
  70. Like cow, like calf. 有其父必有其子。
  71. Like cures like. 以毒攻毒。
  72. Like draws to like. 物以类聚。
  73. Like draws to like the whole world over. 物以类聚，世间皆如此。
  74. Like father, like son. 有其父必有其子。
  75. Like knows like. 英雄识英雄。
  76. Like mother, like daughter. 有其母必有其女。
  77. Like teacher, like pupil. 有其师必有其徒。
  78. Like tree, like fruit. 有其因必有其果。
  79. Little boats must keep the shores. 小船不能航行远。
  80. Little bodies may have great souls. 小小的躯体会有伟大的心灵。
  81. Littel chips light great fires. 星星之火，可以燎原。
  82. Little pigeons can carry great messages. 少年也可以成大事。
  83. Little pitchers have great (or large) ears. 小孩子耳朵长。
  84. Little strokes fell great oaks. 水滴石穿。
  85. Little thieves are hanged, but great one's escape. 窃钩者诛，窃国者侯。
  86. Little things amuse little minds. 小人志卑。
  87. Little wealth, little care. 财少寡忧。
  88. Live and learn. 活到老，学到老。
  89. Live and let live. 自己生活，也要让他人生活。
  90. Live to learn and learn to live. 生而学之，学而生之。
  91. Living without an aim is like sailing without a compass. 生活没有目标，犹如航海没有罗盘。
  92. Lock the stable door before the steed is stolen. 马未偷走前，厩门先锁上。
  93. Loftiest trees most dread the thunder. 树大招风。
  94. Long absent, soon forgotten. 长久不在的人，很快被忘怀。
  95. Long tarrying takes all the thanks away. 事情耽搁太久就没有人会感谢了。
  96. Look at the world through rose-coloured glasses. 对万事要乐观。
  97. Look before you leap; see before you go. 三思而行。
  98. Lookers-on see more than players. 旁观者清。
  99. Lookers-on see most of the games. 旁观者清。
  100. Look for a needle in a bundle (or bottle) of hay. 海底捞月。
  101. Look not for musk in dog's kennel. 狗嘴里吐不出象牙。
  102. Lose not time; be always employed in something useful; cut off all unnecessary actions. 不要浪费时间，做些有益的事情，停止一切不必要的行动。
  103. Losers are always in the wrong. 失败者总是错的。
  104. Losses make us more cautious 损失使人更谨慎。
  105. Lost time is never found again, and what we call time enough always proves little enough. 时间一去不再来，我们常说时间充足，实际。总是不够。
  106. Lost wealth can be replaced by industry, lost knowledge by study, lost health by temperance or medicine, but lost time is gone for ever. 失去的财富可由勤奋而恢复，失去的知识可由学习而恢复，失去的健康可由节制或药物而恢复，但失去的时间却一去永不复返。
  107. Love all, trust a few, be false to none. 要爱一切人，相信少数人，不要负于任何人。
  108. Love and business teach eloquence. 爱情和买卖可以培养口才。
  109. Love and cough cannot be hid. 爱情和咳嗽是不能掩饰的。
  110. Love and poverty are hard to hide. 爱和穷难隐瞒。
  111. Love asks faith, and faith asks firmness. 爱情要求忠诚，而忠诚要求坚贞。
  112. Love begets love. 爱爱相生。
  113. Love cannot be forced 爱情不强求。
  114. Love can turn the cottage into a golden palace. 爱情可使茅屋成为金碧辉煌的宫殿。
  115. Love comes by looking. 情人眼里出西施。
  116. Love does much, money does everything (ormore). 爱情做许多事，金钱做任何事。
  117. Love fears no danger. 爱情不怕危险。
  118. Love grows with obstacles. 磨折越多，爱情越深。
  119. Love is a sweet torment. 爱情是一种甜蜜的折磨。
  120. Love is a sweet tyranny, because the lover endures his torment willingly. 爱情是甜蜜的虐政，情人心甘情愿地受它的折磨。
  121. Love is blind. 爱情是盲目的。爱情使人对缺点视而不见。情人眼里出西施。
  122. Love is full of trouble. 爱情多烦恼。
  123. Love is like the moon; when it does not increase it decreases. 爱情像月亮，不营即亏。
  124. Love is neither bought nor sold. 爱情不能买卖。
  125. Love is never without jealousy. 爱情莫不忌妒。
  126. Love is not to be found in the market. 爱情在市场上是找不到的。
  127. Love is sweet in the beginning but sour in the ending. 爱情始甜而终苦。
  128. Love is the mother oflove. 爱产生爱情。
  129. Love is the reward of love. 爱情就是爱的报答。
  130. Love is the touchstone of virtue. 爱情是美德的试金石。
  131. Love is the true price of love. 爱情只能用爱情来报答。
  132. Love is without reason. 爱情是没理智的。
  133. Love laughs at locksmith 春闺锁不住。
  134. Love lives in cottages as well as in courts. 爱情无贵贱，贫负皆有之。
  135. Love looks with telescope; envy with microscope. 爱情大处著眼，忌妒吹毛求疵。
  136. Love makes all equal. 恋爱不分贵贱。
  137. Love makes all hard hearts gentle. 爱情把一切冷酷的心变得温柔。
  138. Love makes obedience easy. 爱情使服从变为易事。
  139. Love makes one fit for any work. 爱情使人适合任何工作。
  140. Love makes the world go round. 爱情使世界运转。
  141. Love me little and love me long. 不求情意浓，但愿情义长。
  142. Love me, love my dog. 爱屋及乌。
  143. Love needs no teaching. 爱情无需教导。
  144. Love not at the first look. 切莫一见钟情。
  145. Lovers live by love, as larks live by leeks. 情侣靠爱情生活，正像云雀靠韭葱生活一样。
  146. Love rules his kingdom without a word. 维持爱情，不用强力。
  147. Love rules without a sword and bind without a cord. 爱的统治不用刀枪，捆绑不用绳索。
  148. Love should not be all on one side. 爱情不应是单方面的。
  149. Love sought is good, but given unsought is better. 追求而得的爱情固然美好，但不经追求而得的爱情更为美好。
  150. Love thy neighbours as thyself. 爱邻如爱己。
  151. Love understands love; it needs no talk. 爱情可以意会，无需言传。
  152. Love will find out the way. 爱情会自找出路。
  153. Love your neighbour, yet pull not down your hedge. 爱你的左邻右舍，但不要拆去你们之间的藩篱。
  154. Lying is the first step to the gallows. 说谎是上断头台的第一步。
  155. Lying rides upon debt's back. 负债的人谎话多。


 M 共 127 条
  1. Maidens should (or must) be mild and meek, swift to hear and slow to speak. 少女应温良谦恭，敏于听而慎于言。
  2. Make all you can, save all you can, give all you can. 尽力而为，尽力节约，尽力施舍。
  3. Make haste slowly. 从容赶急。
  4. Make hay while the sun shines. 趁热打铁。
  5. Make the best of a bad business (or job or bargain) 身处山穷水尽，力争柳暗花明。
  6. Make the night night, and the day day, and you will have a pleasant time of it. 白天当白天，夜晚当夜晚，生活过得好，愉快而多欢。
  7. Make your enemy your friend. 要化敌为友。
  8. Make yourself necessary to someone. 使你有益于人。
  9. Man alone is born crying, lives complaining, and dies disappointed. 只有人，生下时啼哭，活著时抱怨，去世时失望。
  10. Man has not a greater enemy than himself. 人之大敌，自己而已。
  11. Man is a tool-using animal. 人是用器之兽。
  12. Man is mortal. 人生谁无死。
  13. Man is not the creature of circumstances; circumstances are the creature of man. 并非时势造人，而是人造时势。
  14. Man is the artificer of his own happiness. 人之幸福，自己创造。
  15. Manners make the man. 礼貌造就人。
  16. Man proposes, God disposes. 谋事在天，成事在人。
  17. Man's best plans often miscrarry. 神机妙算，常常失算。
  18. Man's best possession is a loving wife. 男人最可贵的是有一个贤淑的妻子。
  19. Man will conquer nature. 人定胜天。
  20. Many a fine dish has nothing on it. 虚有其表。
  21. Many a flower is born to blush unseen. 有许多花儿生来就开著没有人欣赏。
  22. Many a good cow hath a bad calf. 虎父生犬子。
  23. Many a good father hath but a bad son. 好父亲偏生不肖子。
  24. Many a little (or pickle) makes a mickle. 积少成多。
  25. Many ants kill the horse. 蚁多可杀马。
  26. Many a true word is spoken in jest. 戏言寓真理。
  27. Many dishes, many diseases. 多吃多病。
  28. Many drops makes a shower. 积少成多。
  29. Many great men have arisen from humble beginnings. 有许多伟人出身卑微。
  30. Many hands are better than one. 众擎易举。
  31. Many hands make a burden lighter. 众擎易举。
  32. Many hands make light (or quick) work. 人多活儿轻。
  33. Many have suffered for talking, none ever suffered for keeping silence. 多言吃苦，缄默少祸。
  34. Many heads are better than one. 集思广益。
  35. Many kiss the baby for the nurse's sake. 醉翁之意不在酒。
  36. Many men, many minds. 人多意见多。
  37. Many one says well that thinks ill. 口蜜腹剑者不乏其人。
  38. Many receive advice only the wise profit by it. 聆忠言者众，智者独获益。
  39. Many sands will sink a ship. 积沙沈船。
  40. Many straws may bind an elephant. 草多可缚象。
  41. Many wells, many buckets. 井多吊桶也多。
  42. Many words cut (or hurt) more than swords. 恶语伤人胜刀见。
  43. March comes in like a lion and goes out like a lamb. 三月来如雄狮，去如绵羊。
  44. Marriage comes by destiny. 姻缘命中定。
  45. Marriage goes by contrasts. 夫妻之间难免有差异。
  46. Marriage is a lottery. 婚姻是一件难于预料的事。
  47. Marriage is a lottery with more blanks than prizes. 结婚如同摸彩票，空票多而中票少。
  48. Marriaage is the bloom or blight of all men's happiness. 结婚是人生的幸福花朵开放的时候，也可能是凋谢的时候。
  49. Marriage makes or mars a man. 婚姻能成全人也能损害人。
  50. Marriage! Nothing else demands so much from a man! 结婚！没有什么比结婚对人要求更多的了。
  51. Marry in haste, and repent at leisure. 草率结婚后悔多。
  52. Marry in lent, and you'll live to repent. 借债结婚，后悔一生。
  53. Marry your son when you will, your daughter when you . 给儿子娶亲，想在什么时候皆可；把女儿嫁人要在有力量时才行。
  54. Master should be soetimes blind and sometimes deaf. 不痴不聋，不作阿家翁。
  55. Measure another's corn by one's own bushel. 以己度人。
  56. Measure for measure. 以牙还牙。
  57. Measure is treasure. 适度是宝。
  58. Measure thrice before you cut once. 三思而后行。
  59. Medicines are not meant to live on. 不能靠药物度日子。
  60. Men are mortal. 人生自古谁无死。
  61. Men, at soome time, are masters of their fates. 人有时是自己命运的主人。
  62. Men know where they were born, not where they shall die. 人能知其生于何地，不能知其死于何方。
  63. Men love to hear well of themselves. 阿谀奉承话，人们皆爱听。
  64. Men may meet but mountains never. 人生何处不相逢。
  65. Men of courage, men of sense, and menof letters are frequent: but a true gentleman is what one seldom seen. 有勇气，有见识，有学问的人易遇，可是真正的君子难逢。
  66. Men too seldom see their own faults. 人们很少能看到自己的过错。
  67. Mere words will not fill a bushel. 空言无补。
  68. Merry is he that hath nought to lose. 人无所失，不亦乐乎。
  69. Merry meet, merry part. 好聚好散。
  70. Method will teach you to win time 方法可教会你赢得时间。
  71. Mickle power makes many enemies. 权高树敌多。
  72. Might is (or makes or overcomes) right. 强权就是公理。
  73. Mills of God grind slowly but sure. 天网恢恢，疏而不漏。
  74. Miracels are to those who believe in them. 妖由人兴。
  75. Mischief has swift wings. 飞来横祸。
  76. Misers put their back and their belly into their pockets. 爱财如命。
  77. Misery acquaints men with strange bedfellows. 落难时不择伙伴。
  78. Misery loves company. 同病相怜。
  79. Misery makes strange bedfellows. 患难时不择友。
  80. Misfortune comes on wings and departs on foot. 遭灾易，消灾难。
  81. Misfortune is a good teacher. 不幸是良师。
  82. Misfortunes come at night. 灾祸常生于不测。
  83. Misforunes come on horseback and go away on foot. 遭灾易，消灾难。
  84. Misfortunes (or Hardships) never (or seldom) come alone (or singly). 祸不单行。
  85. Misfortunes tell us what fortune is. 经过灾难方知福。
  86. Misfortunes test the sincerity of friends. 患难见友情。
  87. Mock not a cobbler for his black thumbs. 不要嘲笑皮匠的黑拇指。
  88. Moderation in all things is the best of rules. 中庸之道是最好的准则。
  89. Modesty is not only and ornament, but also a guard to virtue. 谦逊不仅可增添光彩也可以维护美德。
  90. Modesty is the ornament of woman. 端庄可为妇女增添光彩。
  91. Money answers all things. 金钱是万能的。
  92. Money begets (or breeds or gets) money. 钱产生钱。
  93. Money borrowed is soon sorrowed 债台高筑，愁上心头。
  94. Money burns a hole in his pocket. 钱到袋里留不住。
  95. Money calls, but does not stay: It is round and rolls sway. 金钱会上门，不会留下来，因为是圆的，所以会滚开。
  96. Money can buy the devil himself. 有钱能使鬼推磨。
  97. Money can move even the gods. 有钱能使鬼推磨。
  98. Money doesn't grow on trees. 钱不是从天上掉下来的。
  99. Money has no smell. 金钱无所谓香臭。
  100. Money is a bottomless sea, in which honour, conscience, and truth may be drowned. 金钱是无底的海洋，荣誉、良心和真理都可以淹没在其中。
  101. Money is a good servant, but a bad master. 金钱是好的仆役，坏的主人。
  102. Money is neither good nor bad, but all depends on what use is made of it. 金钱本身无好坏，要看怎样利用它。
  103. Money is often lost for want of money. 往往由于缺乏金钱而丧失金钱。
  104. Money is something, but no everything. 金钱能买到某物，但不是万能的。
  105. Money is the key that opens all doors. 金钱是打开一切门户的钥匙。
  106. Money is the root of all evil. 金钱是万恶之源。
  107. Money is the sinews of war. 无钱莫打仗。
  108. Money makes the mare to go. 钱可通神。
  109. Money often unmakes the men who make it. 为富不仁。
  110. Money spent on the brain is never spent in vain. 智力投资，决非虚掷。
  111. Money talks. 有钱能讲话。
  112. More die by food than by famine. 饥馑而死的少，饱食而死的多。
  113. More haste, less speed. 欲速则不达。
  114. More of our worries come from within than from without. 烦恼发乎内者多于发乎外。
  115. More worship the rising than the setting sun. 人都向旭日膜拜，不向夕阳顶礼。
  116. Most things have two handles. 大多数事物总有两种解释。
  117. Mother's darlings are but milksop heroes. 奶水泡出懦弱汉。
  118. Mountains look beautiful from a distance. 远处看山山更美。
  119. Much cry and little wool. 雷声大，雨点小。
  120. Much water runs by the mill that the miller knows not of. 当前发生诸种事，大多为人所不知。
  121. Much will have more. 贪得无厌。
  122. Murder will out. 杀人终必败露。
  123. Music hath charms to soothe the savage beast. 音乐有抚凶暴心灵的魅力。
  124. Music is the eye of the ear. 音乐是耳朵的眼睛。
  125. Music is the medicine of the breaking heart. 音乐是医治心灵创伤的妙药。
  126. Music washes away from the soul the dust of everyday life. 音乐可洗去灵魂中日常生活所沾染的污垢。
  127. My son is my son, till he hath got him a wife; but my daughter's my daughter all the days of her life. 儿子只有在娶妻前是儿子，女儿则终生是女儿。


 N 共 132 条
  1. Napolean himself was once a crying baby. 即使是拿破仑，过去也是啼哭的婴孩。
  2. Nature abhors a vacuum. 自然界里是没有真空的。
  3. Nature has given us two ears, two eyes, and but one tongue, to the end that we should hear and see more than we speak. 天赋我们两耳，两眼，一张嘴巴，归根到底该多听，多看，少说话。
  4. Nature is the glass reflecting truth. 大自然是反应真理的一面镜子。
  5. Nature teaches us to love our friends but religion our enemies. 自然教我们爱朋友，宗教却教我们爱敌人。
  6. Nature, time, and patience are the three great physicians. 自然，时间和耐心，是三大伟大的医生。
  7. Nature will have its course. 天行其道。
  8. Naughty boys sometimmmes make good men. 顽皮淘气的男孩子有时成为仁人君子。
  9. Necessity and oportunity may make a coward valient. 需要和机会可能使懦夫变成勇士。
  10. Necessity (or Need) has (or knows) no law. 需要面前无法律。
  11. Necessity is the mother of invention 穷则变，变则通。
  12. Necessity knows no law. 铤而走险。
  13. Need makes the old wife trot. 人急造反，狗急跳墙。(事急老妪跑。)
  14. Needs must when the devil drives. 情势所迫，只好如此。
  15. Neglect of health is doctor's wealth. 忽视健康，医生财旺。
  16. Never be weary of well doing. 行善莫厌烦。
  17. Never cackle till your egg is laid. 事竟成，才声张。
  18. Never cast dirt into that fountain of which thou hast sometime durnk. 不要过河拆桥。
  19. Never do things by halves. 做事情不要半途而废。
  20. Never embark on what comes after without having mastered what goes before. 如未掌握好已学过的东西，切莫从事更深的学习。
  21. Never fry a fish till it's caught. 捉到鱼，才煎鱼。
  22. Never judge by appearances. 人不可貌相。
  23. Never neglect an opportunity for improvement. 抓住大好时机，切莫等闲错过。
  24. Never offer to teach fish to swim. 切莫教鱼游泳。
  25. Never put off till tomorrow what may be done today. 今日事，今日毕。
  26. Never put the plow before the oxen. 不要本末倒置。
  27. Never say die! Up man, and try. 不要气馁，朋友，振作起来，干！
  28. Never say of another what you would not have him hear. 莫说不想让人听见的话。
  29. Never show the bottom of your purse or your mind. 钱包不露底，思想需保留。
  30. Never swap (or swop) horses while crossing the stream. 骑渡中流莫换马。(指危难时不宜做大变动)
  31. Never think yourself above your business. 切莫自视过高。
  32. Never too late to mend. 过则勿惮改。
  33. Never too late to repent. 过则勿惮改。
  34. Never too old (or late) to learn. 学到老，学不了。
  35. Never (or Don't) trouble trouble till trouble troulbes you. 切莫自寻麻烦。
  36. Never trust another what you should do yourself. 自己应该做的事，决不要委托别人做。
  37. Never trust of fine words. 切勿轻信漂亮的言词。
  38. New brooms sweep clean. 新官上任三把火。
  39. New lords, new laws. 新官新法。
  40. News is like fish. 新闻就像鱼，过后不新鲜。
  41. Newspapers are the world's mirrors. 报纸是世界之镜。
  42. Nightingales will not sing in a cage. 夜莺困笼不唱歌。
  43. No answer is also answer. 不回答也是一种回答。
  44. No bees, no honey; no work, no money. 没有蜜蜂就没有蜜，没有劳动就没有钱。
  45. No cross, no crown. 无苦即无乐。
  46. No gains without pains. 不劳无获。
  47. No garden without its weeds. 有利必有弊。
  48. No good building without a good foundation. 基础不好，建筑不牢。
  49. No great loss without some small gain. 塞翁失马，安知非福。
  50. No herb will cure love. 想思病，无药医。
  51. No joy without annoy. 喜中有忧。
  52. No living man all things can. 世上无全能。
  53. No longer pipe, no longer dance. 运不逢时，事不得意。
  54. No love is foul, nor prison fair. 没有肮脏的爱情，也没有美丽的监狱。
  55. No man can be a good ruler unless he has first been ruled. 没受过他人的统治，就不能很好地统治他人。
  56. No man can do two things at once. 心无二用。
  57. No man can make a good coat with bad cloth. 巧匠难以劣布制美服。
  58. No man ever became great or good except through many and great mistakes. 不犯千般错误，难成伟大人物。
  59. No man ever became thoroughly bad at once. 没有一个人是一下子就坏透的。
  60. No man ever yet became great by imitation. 笑颦不能成西施。
  61. No man is a hero to his valet. 仆从目中无英雄。
  62. No man (or one) is born wise or learned. 人非生而知之者。
  63. No man is content. 人心是不满足的。
  64. No man is so old, but thinks he may yet live another year. 人越活越想活。
  65. No man is the worst for knowing the worst of himself. 没有一个人因为他自知最糟就是最糟。
  66. No man (or one) is wise at all times. 聪明一世糊涂一时。
  67. No man knows when he shall die, although he knows he must die. 纵然知其难免一死，人却难料何时身亡。
  68. No man learns but by pain or shame. 不经痛苦羞辱，难以取得教训。
  69. No man loves his fetters be they made of gold. 即使脚镣黄金铸，无人爱上这刑具。
  70. No money, no honey. 没有金钱，就没有爱情。
  71. None are so deaf as those who will not hear. 不愿倾听意见者最聋。
  72. None but a wise man can employ leisure well. 唯智者善于利用空闲。
  73. None but the brave deserve the fair. 英雄才能配美人。
  74. None but the wearer knows where the shoe pinches. 只有那个穿鞋人，才知哪里鞋轧脚。
  75. None knows the weight of another's burden. 看人挑担不吃力。
  76. None preaches better than the ant, and she says nothing. 蚂蚁不说话，但最善于说教。
  77. None so blind as those who won't see. 最瞎莫如视而不见。
  78. None so deaf as those that won't hear. 置若罔闻。
  79. No news is good news. 没有消息就是好消息。
  80. No one can be perfectly free till all are free; no one can be perfectlymoral till all are moral; no one can be perfectly happy till all are happy. 所有的人自由后，才能完全自由；所有的人都有道德，才能完全合乎道德；所有的人都幸福了，才能真正幸福。
  81. No one can call back yesterday. 往日不复返。
  82. No one can disgrace us but ourselves. 除非羞耻自由取，他人岂能辱吾？。
  83. No one can have all he desires. 无人能有所欲有。
  84. No one is a fool always, every one sometimes. 无人总是当傻瓜，人人有时当傻瓜。
  85. No one (or man) is born wise or learned. 人非生而知之者。
  86. No one is wise at all times. 人总有一时之失。
  87. No pain, no palm; no thorns, no throne; no gall, no glory; no cross, no crown. 不劳则无获，共难才得福，有荣必有辱，无苦即无乐。
  88. No pains, no gains. 不劳则无获。
  89. No piper can please all ears. 众口难调。
  90. No pleasure without alloy (or pain or repentance). 乐中有悲。
  91. No possession, but use, is the only riches. 真正的财富不是占有，而是使用。
  92. No practice, no gain in one's wit. 吃一堑，长一智。
  93. Nor fame I slight, nor for her favours call; she come unlooked for, if she comes at all. 我不轻蔑名誉，也不需要她的青睐；如果她竟来的话，也是不求而自来的。
  94. No road is long with good company. 途有好伴，不觉路远。
  95. No root, no fruit. 没有根，就没有果。
  96. No rose without a thorn. 玫瑰都有刺。
  97. No rule without an exception. 没有一条规则没有例外。
  98. No safe wading in an unknown water. 未知水深浅，涉水有危险。
  99. No smoke without some fire. 无风不起浪。
  100. No song, no supper. 不劳无获。
  101. No sooner said than done. 言而必行。
  102. No sunshine but bath some shadow. 有明必有暗。
  103. No sweat, no sweet. 不劳则无获。
  104. No sweet without some sweat. 不劳则无获。
  105. Nothing brave, nothing have. 不入虎穴，焉得虎子。
  106. Nothing comes amiss to a hungry man. 饥不择食。
  107. Nothing comes from (or of) nothing. 无风不起浪。
  108. Nothing comes out of the sack but what was in it. 无风不起浪。
  109. Nothing comes wrong to a hungry man. 饥不择食。
  110. Nothing crave, nothing have. 有求才有应。
  111. Nothing for nothing and very little for a half penny. 一分钱，一分货。
  112. Nothing is difficult to a man who wills. 世上无难事，只怕有心人。
  113. Nothing is impossible to willing mind (or heart). 有志者事竟成。
  114. Nothing is impossible (or difficult) to the man who will try. 天下无难事，只怕不努力。
  115. Nothing is really beautiful but truth. 只有真理才是真美。
  116. Nothing is stolen without hands. 无风不起浪。
  117. Nothing must be done hastily but killing of fleas. 除非消灭跳蚤，做事不必急躁。
  118. Nothing seek, nothing find. 无所求，则无所获。
  119. Nothing so bad, as not to be good for something. 塞翁失马，安知非福。
  120. Nothing so necessary for travellers as languages. 旅行者最需要的是几种语言。
  121. Nothing succeeds like success. 一事成功，事事顺利。
  122. Nothing to be got without pains but poverty. 只有贫困可以不劳而获得。
  123. Nothing venture, nothing win (or have or gain). 不入虎穴，焉得虎子。
  124. Nothing will come of nothing. 无风不起浪。
  125. No time like the present. 只争朝夕。
  126. Not let the grass grow under one's feet. 不失时机。
  127. Novelty is the great parent of pleasure. 新奇生乐趣。
  128. No vice goes alone. 坏事不单行。
  129. No way is impossible to courage 勇敢面前没有通不过的路。
  130. No wisdom like silence. 智者寡言。
  131. Now or never. 机不可失，失不再来。
  132. No wrong without remedy. 无错不可纠。


 O 共 109 条
  1. Oaks may fall when reeds stand the storm. 树大招风。
  2. Obedience is the first duty of a soldier. 服从是军人的第一职责。
  3. Observation is the best teacher. 观察为良师。
  4. Of all the possessions of this life fame is the noblest; when the body has sunk into the dust the great name still lives. 人生最可宝贵的是声誉，躯体入土后，声誉犹存。
  5. Of earthly goods the best is a good wife. A bad the bitterest curse of human life. 贤妻最可贵，恶妇是灾星。
  6. Offence is the best defence. 进攻是最好的防御。
  7. Of nothing comes nothing. 无中不能生有。
  8. Often and little eating makes a man fat. 少吃多餐，身强体胖。
  9. Of two evils choose the least. 权衡两害，取其轻者。
  10. Of young men die many, of old men escape not any. 年轻人死得不少，而年迈者是在劫难逃。
  11. Old bees yield no honey. 老蜂不酿蜜。
  12. Old birds are not caught with new nests. 新巢捉不到老鸟。
  13. Old birds are not to be caught with shaff. 老谋是不会失算的。
  14. Older and wiser. 越老越聪明。
  15. Old foxes want no tutors. 老狐狸不需要教师。
  16. Old friends and old wine are best. 古交友情深，陈酒香味醇。
  17. Old love will not be forgotten. 旧情永难忘。
  18. Old vessels must leak. 旧船必漏。
  19. Old wood best to burn, old wine to drink, old friends to trust, and old authors to read. 老柴最好烧，陈酒最好饮，老友最可靠，老作家的书最好读。
  20. Old wood is best to burn, old book to read. 老柴好烧，老书宜读。
  21. Old wood is best to burn, old horse to ride. 老柴好烧，老马好骑。
  22. O liberty, how many crimes have been committed in thy name! 自由啊！假你的名义犯了多少罪啊！
  23. Omelets are not made without breaking eggs. 有失才有得。
  24. Once a devil, always a devil. 一次做魔鬼，永远是魔鬼。
  25. Once a knave, ever a knave. 一朝失足，铸成千古恨。
  26. Once a man and twice a child. 一次为成人，两度当小孩。
  27. Once bit, twice shy. 一朝被蛇咬，三年怕草绳。
  28. Once is no custom. 一次不成例。
  29. Once on shore, we pray no more. 一旦上了岸，就不再祈祷。
  30. On earth there is nothing great but man, in man there is nothing great but mind. 在世界上没有一件东西有如人那样伟大，在人之内没有一件东西有如人心那么伟大。
  31. One barking dog sets all street a-barking. 一狗吠声响，狗吠满街坊。
  32. One beats the bush, and another catches the birds. 坐享其成。
  33. One boy is more trouble than a dozen girls. 一个男孩比十二个女孩还要麻烦。
  34. One cannot always be a hero, but one can always be a man. 人难一世称雄，但可一生为人。
  35. One cannot be in two place at once.
  36. One cannot do a foolish thing once in one's life, but one must hear of it a hundred times. 为人一生一件蠢事也不做，但要听到上百遍蠢事。
  37. One cannot eat one's cake and have it. 事难两全其美。
  38. One cannot get blood from a stone. 石头里抽不出血。
  39. One cannot make a silk purse out of a sow's ear. 朽木不可雕。
  40. One cannot make bricks without straw. 巧妇难为无米之炊。
  41. One cannot put back the clock. 光阴一去不复返。
  42. One chick keeps a hen busy. 一只小鸡已够母鸡辛忙。
  43. One cloud is enough to eclipse all the sun. 一叶可障目。
  44. One crowded hour of glorious life is worth an age without a name. 光辉生活中忙迫的一个小时抵得上无为的一世。
  45. One drop of poison infects the whole tun of wine. 一滴之毒，毒染整桶之酒。
  46. One enemy can do more hurt than ten friends can do good. 十个朋友做的好事抵不上一个敌人造成的危害。
  47. One enemy is too much. 一个敌人也太多。
  48. One false move may lose the game. 一著不慎，满盘皆输。
  49. One false step will make a great difference. 失之毫厘，谬以千里。
  50. One father can support ten children, ten children cannot support one father. 一个父亲能扶养十个孩子，十个孩子却不能赡养一个父亲。
  51. One father is more than a hundred schoolmasters. 一个父亲胜于一百个教师。
  52. One flower makes no garland. 一木不能成林。
  53. One foe is too many; and a hundred friends too few. 朋友成百犹觉少，仇敌一人已嫌多。
  54. One fool makes many. 一人傻，傻大家。
  55. One foot is better than two crutches. 一只脚胜过两根拐杖。
  56. One good head is better than a hundred strong hands. 上百双有力的手，不如一个聪明的头脑。
  57. One good mother is worth a hundred schoolmasters. 一个好的母亲顶得上一百个教师。
  58. One good turn deserves another. 以德报德。
  59. One half of the world does not know how the other half lives. 贫富不相知。
  60. One has lived too near a wood to be frightened by owls. 深知底蕴，不以为怪。
  61. One honest word is better than two oaths. 两句誓言不如一句实话。
  62. One hour's sleep before midnight is worth three after. 午夜前睡一小时抵得上午夜后睡三小时。
  63. One hour today is worth two tomorrow. 今天的一个小时抵得上明天的两个小时。
  64. One love drives out another. 新爱逐旧欢。
  65. One man makes a chair and another man sits in it. 坐享其成。
  66. One man may steal a horse while another may not look over a hedge. 只许州官放火，不许百姓点灯。
  67. One man's meat is another man's poison. 一个人的佳肴常为另一人的毒药。
  68. One may sooner fall than rise. 跌倒容易爬起难。
  69. One may think that dares not speak. 人可思其不敢言者。
  70. One misfortune comes on the neck of another. 祸不单行。
  71. One must draw the line somewhere. 人之所为，总有限度。
  72. One must drink as one brews. 自作自受。
  73. One must howl with the wolves. 入乡随俗。
  74. One never loses anything by politeness. 有礼貌对自己不会吃亏。
  75. One never loses by doing a good turn. 行善者决无一失。
  76. One penny witgh right is better than a thousand without right. 合法得来一个钱，胜过非法钱一千。
  77. One ploughs, another sow; who will reap no one knows. 有的耕，有的播，谁来收获很难说。
  78. One rotten apple spoils the whole barrel. 一只烂苹果烂一萝苹果。
  79. One should eat to live, not live to eat. 人为生而食，非为食而生。
  80. One sin opens the door for another. 一个罪恶常为另一个罪恶开门。
  81. One's mantle falls on somebody. 春风化雨。
  82. One sows another reaps. 不劳而获。
  83. One swallow does not make a summer. 一燕不成夏。
  84. One thorn of experience is worth a whole wilderness of warning. 一次痛苦的经验抵得上千百次的告诫。
  85. One today is worth two tomorrows. 今天一天抵明天两天。
  86. One who can do everything can do nothing. 什么都能做，什么都不行。
  87. One woe doth tread upon another's heels. 祸不单行。
  88. One wrong (or false) move can lose the whole game. 棋错一著，全盘皆输。
  89. One wrong thought may cause a lifelong regret. 一念之错可铸终生之恨。
  90. Only that which is honestly got is gain. 正当的收入才是真正的收入。
  91. Only they who fulfill their duty in everday matters will fulfill them on great occasions. 只有在日常事务上尽责的人，才能在重大事情上尽责。
  92. On the choice of friends. Our good or evil name depends. 朋友的选择可影响名誉的好坏。
  93. On the great clock of time there is but one word, "Now." 在伟大的时钟上，只有一个词，就是“现在”。
  94. Open confession is good for the soul. 坦白交代，身心愉快。
  95. Open not your door when the devil knocks. 不要受人的诱惑。
  96. Opportunity makes the thief. 疏忽招盗贼。
  97. Opportunity seldom knocks twice. 机不可失，失不再来。
  98. Opportunity, sooner or later, comes to all who work and wish. 只要努力工作而有志向，机会迟早终会来临。
  99. Other men live to eat, while I eat to live. 别人为食而生活，我为生活而食。
  100. Our affections are our life. -- We live by them; they supply our warmth. 我们的感情，是我们的生命，我们靠它生存，我们的温暖是它供应。
  101. Our best friends are they who tell us our faults and help us to mend them. 最好的朋友是指出我们的缺点并帮助改正的人。
  102. Our bravest and best lessons are not learnt through success, but through misadventure. 最美好的教训不是得之于成功，而是来之于不幸。
  103. Our greatest glory consists not in never falling, but in rising every time we fall. 我们最大的光荣并不在于永不跌倒，而在于每次跌倒后能起来。
  104. Our happiness consists not in killing others, but in sacrificing ourselves for others. 我们最大幸福并不是杀害别人，而是为别人而牺牲自己。
  105. Our own actions are our security, not others' judgements. 我们的行为是自己的保证而不是别人的鉴定。
  106. Our sweetest songs are those that tell of saddest thought. 最甜美的的歌是诉说最悲伤的哀思。
  107. Out of debt, out of danger. 无债一身轻。
  108. Out of sight, out of mind. 久违情疏。眼不见，心不烦？
  109. Overdone is worse than undone. 过犹不及。


 P 共 78 条
  1. Paddle your own canoe. 自立更生，自食其力。
  2. Pain is forgotten where gain follows. 好了伤疤忘了痛。
  3. Pardoning the bad is injuring the good. 饶了坏人便伤了好人。
  4. Patience and application will carry us through. 忍耐和努力会使我们度过难关。
  5. Patience is a flower that grows not in everyone's garden. 忍耐是朵花，并非人人园中都开发。
  6. Patience is a plaster for all sores. 忍耐是治疗一切伤痛的药膏。
  7. Patience is a virtue. 忍耐是一种美德。
  8. Patience is bitter, but its fruit is sweet. 忍耐是苦痛的，但它的果实是甜蜜的。
  9. Patience is the best remedy (or medicine). 忍耐是最好的药物。
  10. Patience, time, and money overcome everything. 耐心，时间和金钱可以征服一切。
  11. Pay somebody back in his own coin. 一报还一报。
  12. Peace on earth and good will towards men. 愿世界得太平，人间持善意。
  13. Peace with sword in hand, 'tis safest making. 居安思危，此乃万全之策。
  14. Pen and ink is wit's plough. 笔墨是才智之犁。
  15. Penny and penny laid up will be many. 积少成多。
  16. Penny wise and pound foolish. 小事聪明，大事糊涂。
  17. People do not lack strength; they lack will. 人们不缺力量，缺的是决心。
  18. Perseverance is failing nineteen times and succeeding the twentieth. 失败十九次，坚持而不动，待到二十次，大事就成功。
  19. Perseverance is vital to success. 不屈不挠是成功之本。
  20. Pitchers/Walls have ears. 隔墙有耳。
  21. Pity is akin to love. 怜悯近乎爱情。
  22. Plants of learning must be watered with the rain of tears. 知识的幼苗要用泪雨来浇灌。
  23. Pleasant hours fly fast. 欢乐的时间过得快。
  24. Pleasing everybody is pleasing nobody. 讨好每个人，人人不讨好。
  25. Pleasure has a sting in its tail. 乐中必有苦。
  26. Plenty is no plague. 富裕绝非灾祸。
  27. Poetry is simply the most beautiful, impressive and widely effective mode of saying things, and hence its importance. 诗歌只不过是最美丽、最感人、最有力的说话方式，这也就是诗歌的价值。
  28. Poets are the unacknowledged legislators of the world. 诗人是世上没有得到承认的立法者。
  29. Politeness costs nothing and gains everything. 礼貌不费分文而可赢得一切。
  30. Politeness is to do and say the kindest thing in the kindest way. 文雅就是善良地做事，和善地说话。
  31. Poor men's words have little weight. 人微言轻。
  32. Poverty breeds strife. 贫穷引起斗争。
  33. Poverty is apain, but no disgrace. 贫困是痛苦，但不是耻辱。
  34. Poverty is no shame, laziness is. 贫穷不害羞，懒惰才可耻。
  35. Poverty is no sin. 贫穷不是罪恶。
  36. Poverty is not a shame, but the being ashamed of it is. 贫非耻，耻贫乃耻。
  37. Poverty is not a sufficient cause of disgrace, but poverty without resolution to help oneself is a disgrace. 贫穷并不可耻，穷而不争气才可耻。
  38. Poverty is the mother of all arts. 贫困乃一切艺术之源。
  39. Poverty is the mother of health. 缺乏是健康之母。
  40. Poverty is the reward of idleness. 贫穷是游手好闲的报应。
  41. Poverty is the root of all evils. 穷困是万恶之源。
  42. Poverty on an old man's back is a heavy burden. 老而贫穷，负担沈重。
  43. Poverty shows us who are our friends and who are our enemies. 贫困才能显出敌和友。
  44. Poverty tries friends. 贫穷考验朋友。
  45. Practice is better than precept. 身教胜于言教。
  46. Practice makes perfect. 熟能生巧。
  47. Practice what you preach. 言必行。
  48. Praise is not pudding. 恭维不是布丁。
  49. Praise makes good men better, and bad men worse. 赞扬使好人更好，坏人更坏。
  50. Praise no man till he is dead. 盖棺论定。
  51. Preachers can talk but never teach, Unless they practise what they preach. 说教的人不身体力行，就只能空谈，不能起教育作用。
  52. Prepare for a rain day. 未雨绸缪。
  53. Prevention is better than cure. 预防胜于治疗。
  54. Pride and grace dwelt never in one place. 傲慢和温雅决不会共处在一起。
  55. Pride apes humility. 大巧若拙。
  56. Pride goes before a fall. (or destruction). 骄兵必败。
  57. Pride goeth before, and shame cometh after. 骄傲一开始，耻辱接踵至。
  58. Pride may lurk under a threadbare cloak. 骄傲可能披著老一套的外衣出现。
  59. Pride must be pinched. 骄傲必须收敛。
  60. Pride will have a fall. 骄者必败。
  61. Procrastination is the thief of time. 拖延即浪费时间。
  62. Progress is the activity of today and the assurance of tomorrow. 进展即今日的活动和明日的保证。
  63. Promise is debt. 许愿就是债，欠了不容赖。
  64. Promise little but do much. 少许愿，多做事。
  65. Prosperity discovers vices and adversity virtues. 顺境显邪恶，逆境见善性。
  66. Prosperity gains (or makes) friends, and adversity tries them. 顺境交朋友，逆境试真情。
  67. Proverbs are short sentences drawn from long experience. 谚语言短简，得自老经验。
  68. Proverbs are the cream of a nation's thought. 谚语是一国的思想精华。
  69. Proverbs are the wisdom of the ages. 谚语是时代的智慧。
  70. Prove thy friends ere thou have need. 需要朋友之前，先要加以考验。
  71. Provide for the worst, the best will save itself. 作最坏的准备，可以得到最好的结果。
  72. Providence is always on the side of the strongest battalions. 天公总是佑强者。
  73. Punctuality is the soul of business. 严守时间是办事情的重要原则。
  74. Purpose supposes foresight. 深谋远虑。
  75. Put not your hand between the bark and the tree. 少管闲事。
  76. Put (or Lay or Set) one's shoulder to the wheel. 出一把力。
  77. Put the cart before the horse. 本末倒置。
  78. Put the shoe on the right foot. 责备应受责备者，表扬应受表扬者。


 Q 共 7 条
  1. Quality is better than quantity. 质重于量。
  2. Quality matters more than quanity. 质量比数量重要。
  3. Quarrels of lovers but renew their love. 情人争争吵吵，自会言归于好。
  4. Quick at meal, quick at work. 吃得快，做得快。
  5. Quick feet and busy hands fill the mouth. 手勤脚快，嘴里吃饱。
  6. Quietness is best. 宁静最好。
  7. Quietude is the crown of life. 安静是生命的皇冠。


 R 共 35 条
  1. Rain before seven; fine before eleven. 雨过天晴。
  2. Rain comes after sunshine, and after a dark cloud, a clear sky. 晴日之后有雨水，乌云过去见青天。
  3. Rats leave (or desert or forsake) a sinking ship. 船沈鼠先窜。
  4. Readiness is all. 有备无患。
  5. Reading is to the mind what exercise is to the body. 读书养神，锻链健身。
  6. Reading makes a full amn, meditation a profound man, discourse a clear man. 博览群书使人完美无瑕，冥思苦想让人深刻精邃，论证阐述让人头脑清晰。
  7. Reading maketh a full man, conference a ready man, and writing an exact man. 读书使人渊博，交谈使人机敏，写作使人严谨。
  8. Read not books alone, but men. 不要光是读书，还要识人。
  9. Ready money is a ready medicine. 现钱等于成药。
  10. Real knowledge, like everything else of value, is not to be obtained easily, it must be worked for, studied for, thought for, and more than all, must be prayed for. 真正的学问，像其他一切有价值的东西一样，是不容易得到的，必须学习、钻研、思考，最重要的是必须有迫切的要求。
  11. Reap as (or what) one has sown. 自食其果。
  12. Rear sons for help in old age; and store up grains against famine. 养儿防老。
  13. Reason binds the man. 理智约束著人。
  14. Reason deceives us often, conscience never. 理性常骗人，良心永不欺。
  15. Reason governs the wise man a cudgels the fool. 理智指导聪明人，而且打击愚蠢汉。
  16. Reason is the guide and light of life. 理智是人生的响导和光辉。
  17. Reason rules all things. 情理管万事。
  18. Reckless youth makes rueful age. 虚度青春，悔恨无已。
  19. Remember thou are but a man. 记住你自己只不过是一个人。
  20. Repentance is good, but innocence is better. 悔罪虽好，无罪更佳。
  21. Repetition is the mother of knowledge. 反覆学习是知识之源。
  22. Reputation is often got without merit and lost without fault. 无功得名是常事，无过失名也是常事。
  23. Resolve to perform what you ought; perform without fail what you resolve. 应该做的决心做，决心做的务必做。
  24. Respect yourself, or no one else will respect you. 君须自敬，人乃敬之。
  25. Responsibility must be shouldered; you cannot carry it under your arms. 责任必须负在肩上，不能挟在腋下。
  26. Rest breeds rust. 停止须生锈。
  27. Revolutions are not made with rose water. 革命不是绣花。
  28. Riches do not always bring happiness. 富未必永远带幸福。
  29. Riches either serve or govern the possessor. 财富可以侍候主人，也可以支配主人。
  30. Riches have wings. 财富难保。
  31. Riches serve a wise man but command a fool. 财富事智者，却又驭蠢人。
  32. Rivers need a spring. 大河要有源头。
  33. Roll my log and I'll roll yours. 互相吹嘘。
  34. Rome was not built in a (or one) day. 罗马不是一日建成的。
  35. Run (or Hold) with the hare and hunt (or run) with the hounds. 两面讨好。


 S 共 109 条
  1. Sadness and gladness succeed each other. 悲喜互继，哀乐相续。
  2. Safe bind, safe find.
  3. Sail while the wind blows; wind and tide wait for no man. 驶船要乘风，风潮不等人。
  4. Salt water and absence wash away love. 远离久别爱情淡。久别情淡？
  5. Satan always finds work for idle hands. 懒汉总会干坏事。
  6. Save a thief from gallows and he will help hang you. 放虎归山。
  7. Save while you may, no morning sun lasts a whole day. 能节俭时就节俭，朝阳难照一整天。
  8. Saving is getting. 节约等于收入。
  9. Saying and doing are two things. 说与做是两回事。
  10. Saying is one thing, and doing another. 说是一回事，做是另一回事。
  11. Say not all that you know, believe not all that you hear. 莫道全所知，莫信全所闻。
  12. Say well is good, but do well is better, 说得漂亮固好，做得漂亮更佳。
  13. Science is organized knowledge. 科学是系统化的知识。
  14. Score twice before you cut once. 三思而行。
  15. Scornful dogs will eat dirty puddings. 神气的狗也会吃赃布丁的。
  16. Scratch a Russsian, and you('ll) find a Tartar. 文明不能改变本性。
  17. Scratch me and I'll scratch you 朋比为奸。
  18. Scratch my back and I'll scratch yours. 朋比为奸。
  19. Second thoughts are best. 三思而行，再思可也。
  20. Seeing is believing. 眼见为实。
  21. Seeing much, suffering much, and studying much are the three pillars of learning. 见识多、遭难重，钻研深是学问的三大支持。
  22. See, listen, and be silent, and you will live in peace. 多看多听少多嘴，你会太平过日子。
  23. Seize (or Take) time by the forelock. 撤热打铁。
  24. Seldom seen, soon forgotten. 见得少，忘得快。
  25. Self-confidence is the first requisite to human greatness. 人类的伟大，首要的是要有自信。
  26. Self-distrust is the cause of most of our failure. 我们的失败多数是由于缺乏自信。
  27. Self do, self have. 自食其果。
  28. Self-praise is no recommendation. 自我吹嘘，决不可取。
  29. Self-reverence, self-knowledge, self-control, these three alone lead life to sovereign power. 只要自重、自觉、自制，人生就可达到至高无上的境地。
  30. Selt-trust is the essence of heroism. 自信是英雄的本色。
  31. Self-trust is the first secret of success. 自信是成功的首要秘诀。
  32. Serve somebody with the same sauce. 以其人之道还治其人之身。
  33. Set a beggar on horseback and he'll ride to the devil. 小人得意，忘乎所以。
  34. Set a thief to catch a thief. 以毒攻毒。
  35. Shallow streams make most din. 修养不深，高谈阔论。
  36. Sharp stomachs make short graces. 饿的肚子顾不到体面。
  37. Short accounts make long friends. 帐算清，交情深。
  38. Short acquaintance brings repentance. 浅交生后悔。
  39. Short is my date, but deathless my renown. 年寿短暂，声誉永存。
  40. Show me a liar, and I'll show you a thief. 谎言是做贼的第一步。
  41. Sickness is everyman's master. 英雄只怕病来磨。
  42. Sickness is felt, but health not at all. 疾病能够感觉到，健康全然不知晓。
  43. Sickness shows us what we are. 疾病使人亮出本来面目。
  44. Silence gives consent. 沈默等于同意。
  45. Silence in times of suffering is the best. 遭到不幸时，沈默是上策。
  46. Silence is learnt by the may misfortunes of life. 沈默是通过生活中的许多不幸而学会的。
  47. Silence is more eloquent than words. 沈默是更有说服力的言词。
  48. Silence is sometimes the severest criticism. 沈默有时是最严厉的批评。
  49. Silent men, like still waters, are deep and dangerous. 沈默的人像静水一样，深而难测。
  50. Silks and satins put out the fire in the kitchen. 绸缎要熄灭厨房的火。
  51. Sincerity, a deep genuine, heart-felt sincerity, is a trait of true and noble manhood. 真诚－－深刻真挚发自内心的真诚，是真正高尚的人性的一种品质。
  52. Six feet of earth makes all men equal. 在墓穴中人人都平等。
  53. Skill and confidence are an unconquered army. 技能和信心是不可克服的军队。
  54. Sleeping is the best cure for waking troubles. 睡眠是良药，专治醒时愁。
  55. Sloth turneth the edge of wit. 懒惰会磨去才智的锋芒。
  56. Slow and steady wins the race. 跛鳖千里。
  57. Slow help is no help. 帮忙不及时，等于不帮忙。
  58. Small gains bring great wealth. 小益聚大财，薄利成巨富。
  59. Smooth water runs deep. 大智若愚。
  60. Soft fire makes sweet malt. 慢工出细活。
  61. Soft (or Fine or Kind) words butter no parsnips. 画饼充饥。
  62. So many countries, so many customs. 一个国家有一个国家的风俗。
  63. So many men (or heads) so many minds (or wits). 人多意见也多。
  64. Some books are to be tasted, others to be swallowed, and some few to be chewed and digested. 有些书只要浏览一下，有些书要仔细阅读，有些书要领会和消化。
  65. Some of the best lessons we ever learn from our mistakes and failures. The error of the past is the wisdom and success of the future. 从过错和失败中，我们取得了一些有益的教训。过去的错误是未来的智慧和成功。
  66. Some persons do first, think afterwards, and then repent for ever. 有些人做了再思考，从而悔恨终身。
  67. Something attempted, something done.
  68. Sometimes the best gain is to lose. 有时大得即大失。
  69. Sometimes words hurt more than swords. 恶语有时伤人比刀剑更厉害。
  70. So much is mine as I enjoy. 我所有的就如我享有的这么多。
  71. Sooner or later, the truth comes to light. 早晚真相会大白。
  72. Soon gotten, soon spent. 赚得快，花得快。
  73. Soon learnt, soon forgotten. 学得快，忘得快。
  74. Soon ripe, soon rotten. 早熟早烂。
  75. Soon up, soon down. 升得高，落得快。
  76. Sorrow comes unset for. 悲哀来时不需邀。
  77. Soorow is at parting if at meeting there be laughter. 离别多愁恨，相见尽笑声。
  78. Sound love is not soon forgotten. 爱深难忘。
  79. Sow the wind and reap the whirlwind. 恶有恶报。
  80. Spare the rod and spoil the child. 孩子不打不成器。
  81. Speak clearly if you speak at all, Carve every word before you let it fall. 要说就索性说得一清二楚，说出前每句话要字斟句酌。
  82. Speaking without thinking is shooting without taking aim. 讲话不思考犹如射击不对准目标。
  83. Speak less and listen more. 要少说多听。
  84. Speak little of your ill luck and boast not of your good luck. 少说失意事，莫夸好运道。
  85. Speak of angels and you will hear their wings. 说到曹操，曹操就到。
  86. Speak well of your friend, of your enemy say nothing. 要赞美朋友，莫提及敌人。
  87. Speech is silver (or silvern), silence is golden. 雄辩是银，沈默是金。
  88. Speech is the picture of the mind. 言为心声。
  89. Speech shows what a man is. 言如其人。
  90. Speed is the soldier's asset. 兵贵神速。
  91. Spend money like water. 挥金如土。
  92. Spoil (or Lose) the ship for half penny worth of tar. 因小失大。
  93. Step after step the ladder is ascended. 按部就班，循序渐进。
  94. Still waters have deep bottoms. 静水常深。
  95. Still waters run deep. 大智若愚。静水流深。
  96. Straight trees have crooked roots. 直树也有曲根。
  97. Strike while the iron is hot. 见机行事。称热打铁。
  98. Strong reasons make strong actions. 理由充足，行动就坚决。
  99. Study sickness while you are well. 居安思危。
  100. Success belongs to the persevering. 坚持到底必获胜利。坚持就是胜利。
  101. Success grows out of struggles to overcome difficulties. 成功来自于克服困难的斗争。
  102. Such beginning, such ending. 有怎样的开始，就有怎样的结束。
  103. Such carpenters, such chips. 什么样的木匠，出什么活。
  104. Sufficient for the day is the evil thereof. 一天的不幸已够人受的了，别再自寻烦恼。
  105. Suit the action to the word. 怎么说就怎么做。
  106. Sure bind, sure find. 捆得好，逃不了。
  107. Suspicion is the poison of true friendship. 猜疑伤害莫逆之交。
  108. Sweep before your own door. 先律己，后律人。
  109. Sweet discourse makes short days and nights. 言语投机恨时短。


 T 共 492 条
  1. Take a hair of the dog that bit you. 以毒攻毒。
  2. Take a pain for a pleasure all wise men can. 智者皆能视苦为乐。
  3. Take away my good name and take away my life. 夺了我的名誉等于夺了我的生命。
  4. Take care of small sums and the large will take care of themselves. 省小钱才能积大财。
  5. Take care of the pence and the pounds will take care of themselves. 积少成多。
  6. Take care of the sense, and the sounds will take care of themselves. 注意你的理智，声调自会小心。
  7. Take honour from me and my life is undone. 夺我名声，我命即亡。
  8. Take one's courage in both hands. 勇往直前，敢作敢为。
  9. Take one thing with another. 由此及彼。
  10. Take something by the best handle. 理解某事物，乘其好机会。
  11. Take the rough with the smooth. 既能享乐也能吃苦。
  12. Take the world as it is. 随遇而安。
  13. Take the world as one finds it. 听之任之。
  14. Take things as they come (or are) 既来之，则安之。
  15. Take time by the forelock. 要抓住时机。
  16. Take time for deliberation; hste spoils everything. 要费时思考，急躁会坏事。
  17. Take time to deliberate; but when the time for action arrives, stop thinking and go in. 做事要深思熟虑，但时机一到，就要动手，不要犹豫。
  18. Take time when time comes lest time steal away. 机不可失，时不再来。
  19. Take time while time is, for time will be away. 有时间要加以利用，因为时间是要消逝的。
  20. Talk of an angel and you'll hear his wings. 说到曹操，曹操就到。
  21. Talk of the devil, and he is sure to appear. 说鬼鬼到。
  22. Tall trees catch much wind. 树大招风。
  23. Tastes differ. 众口难调。
  24. Teaching others teaches yourself. 教学相长。
  25. Tears are the silent language of grief. 眼泪是悲哀的无声言辞。
  26. Telling your troubles is swelling your troubles. 诉说烦恼等于增加烦恼。
  27. Tell me thy company and I will tell thee what thou art. 把你的交友讲给我听，我会讲出你是何许人。
  28. Tell not all you know nor judge of all you see if you would live in peace. 知道的不要全部倾吐，看到的不要都加评语，这样生活可以安宁。
  29. Temperance is the best physic. 克制乃是最好的治疗。
  30. Temperance is the greatest of virtues. 自我节制是最大的美德。
  31. That is a good book which is opened with expectation and closed with profit. 好书开卷引人入胜，闭卷使人得益。
  32. That is not good language which all understand not. 不是人人都懂的语言不是好语言。
  33. That's good wisdom which is wisdom in the end. 最后的聪明才算真聪明。
  34. That teacher helps his pupils most who most helps them to help themselves. 教师尽力帮助学生独立工作是给学生最大的帮助。
  35. That which is evil is soon learnt. 恶行易学。
  36. That which is striking and beautiful is not always good, but that which is good is always beautiful. 美丽而引人注目的东西不一定都善良，但善良的东西总是美丽的。
  37. That which one least anticipates soonest comes to pass. 事非逆料偏易发生。
  38. That which was bitter to endure may be sweet to remember. 苦楚往日难忍受，记起也许甜心头。
  39. The abundance of money ruins youth. 钱多毁青年。
  40. The ass wags his ears. 自鸣得意。
  41. The battle is to the strong. 强者必胜。
  42. The (or A) beggar may sing before the thief (or footbad). 既是穷光蛋，何虑窃贼偷。
  43. The beginnings of all things are small. 万事开头小。
  44. The belly has no ears. 食欲不长耳。
  45. The best fish smell when they are three days old. 鱼过三天后，再鲜也变臭。
  46. The best fish swim near the bottom. 好鱼游水底。
  47. The best hearts are always the bravest. 最善良的人往往是最勇敢的人。
  48. The best horse needs breaking, and the aptest child needs teaching. 玉不琢不成器。
  49. The best is oftentimes the enemy of the good. 要求过高反难成功。
  50. The best is yet to be. 好戏在后头。
  51. The best man stumbles. 智者千虑，必有一失。
  52. The best mirror is an old friend. 老朋友是最好的镜子。
  53. The best of all governments is that which teaches us to govern ourselves. 最好的政府是教导我们管理自己。
  54. The best of friends must part. 莫逆至交，终有一别。
  55. The best remedy against an ill man is much ground between. 敬而远之。
  56. The best smell is bread, the best savour salt, the best love that of children. 面包的气味最香，食盐的滋味最鲜，儿童的情爱最纯。
  57. The best teacher one can have is necessity. 我们能得到的最好教师是“需要”。
  58. The best teachers of humanity are the lives of great men. 启迪人性最好的导师是伟大人物的生活。
  59. The better the day, the better the deed. 日子越美好，事业越顺当。
  60. The bough that bears most, hangs lowest. 枝头结果越多，垂得越低。
  61. The brave man hazards his life, but not his conscience. 英雄的人可以冒生命危险，但不冒良心危险。
  62. The brightest of all things, the sun, has its spots. 金无赤足，人无完人。
  63. The burden on likes is cheerfully borne. 爱挑的担子，就愉快轻松。
  64. The busiest men find (or have) the most leisure (or time). 最忙的人时间最多。
  65. The cask savours of the first fill. 先入为主。
  66. The cat and dog may kiss, yet are none the better. 猫犬可相吻，莫逆却难成。
  67. The catin glores catch no mice. 戴手套的猫捉不到老鼠。
  68. The cat shut its eyes while it steals cream. 掩耳盗铃。
  69. The chief aim of man is not to get money. 人生的主要目的不是为了挣钱。
  70. The child is father of (or to) the man. 三岁定终身。
  71. The cobbler must stick to his last. 安分守己。
  72. The cobbler's wife is the worst shod. 鞋匠的老婆没有好鞋穿。
  73. The course of true love never did run smooth. 好事多磨。
  74. The cow knows not what her tail is worth until she has lost it 牛失其尾，方知其贵。
  75. The cowl (or hood) does not make the monk. 穿袈裟的不一定是和尚。
  76. The creditor has always a better memory than the detor. 放债人的记性比借债人好。
  77. The crow thinks her own birds fairest. 乌鸦总以为自己的雏鸟最美丽。
  78. The cruelest lies are often told in silence. 最残酷的谎言常以沈默的方式说出。
  79. The crushed worm will turn. 困兽犹斗。
  80. The cuckoo comes in April, and stays the month of May; sings a song at midsummer, and then goes away. 布谷鸟，四月来，五月在，仲夏唱支歌，然后就飞开。
  81. The dainties of the great are the tears of the poor. 大人物的美味是穷人的眼泪。
  82. The darkest hour is that before the dawn. 黎明前是最黑暗的时刻。
  83. The day has eyes, the night has ears. 日有眼，夜有耳。
  84. The day is long to him who knows not how to use it. 百无聊赖。
  85. The devil can cite the Scriptures for his purpose. 魔鬼替其狡辩，也会引经据点。
  86. The devil is good when he is pleased. 魔鬼高兴，也发善心。
  87. The devil is not so black as he is painted. 魔鬼不像所描绘的那么黑。
  88. The devil knows may things because he is old. 老马能识途。
  89. The devil lurks behind the cross. 貌善实恶。
  90. The devil may get in by the keyhole, but the door won't let him out. 魔鬼乘虚而入，开门撵它不出。
  91. The diamonds of other countries are always the most beautiful. 别国的钻石是最美丽的。
  92. The doctor is often more to be feared than the disease. 医生往往比疾病更令人生畏。
  93. The dogs bark, but the caravan goes on. 我行我素，岂管他哉。
  94. The dog that fetches will carry. 来道是非者，便是是非人。
  95. The drop hollows the stone, not by force, but by the frequency of its fall. 滴水穿石不是由于使用强力所致，而是由于滴水频繁所成。
  96. The early bird catches the worm. 捷足先登。
  97. The effect speaks, the tongue needs not. 事实胜于雄辩。
  98. The end crowns the work. 工作成败要看结果。
  99. The end justifies (or sanctifies) the means. 只问目的，不问手段。
  100. The evils we bring on ourselves are the hardest to bear. 自作孽不可活。
  101. The evil wound is cured but not the evil name. 重伤可治，臭名难除。
  102. The exception proves the rule. 例外能反证规律。
  103. The eye is blind if the mind is absent. 心不专则眼不明。
  104. The eye that sees all things else sees not itself. 眼睛能看见一切的东西，但看不见自己。
  105. The face is the index of the mind (or heart). 相为心证。
  106. The falling out of lovers is the renewing of love. 情人越吵越亲密。
  107. The farmers are the founders of civilization and prosperity. 农民是文化和繁荣的奠基者。
  108. The farthest way about is the nearest way home. 欲速则不达。
  109. The fear of ill exceeds the ills we fear. 杞人忧天，庸人自扰。
  110. The finest diamond must be cut. 玉不琢不成器。
  111. The fire is the test of gold; adversity of strong man. 烈火试真金，困苦练壮士。
  112. The fire which lights (or warms) us at a distance will burn us when near. 远火能照亮，近火要烧人。
  113. The first blow is half the battle. 头炮打响，等于半个胜仗。
  114. The first element of success is the determination to succeed. 成功的首要因素是要有成功的决心。
  115. The first step is as good as half over. 第一步的成功等于事情的一半已完成。
  116. The first step is the only difficulty. 万事起头难。
  117. The first step to virtue is to abstain from vice. 避开作恶是走向美德的第一步。
  118. The first wealth is health. 健康是最重要的财富。
  119. The fool does think he is wise, but the wise man knows himself to be a fool. 愚者自以为聪明，智者则有自知之明。
  120. The fool has his heart on his tongue, the wise man keeps his tongue in his heart. 蠢人的心在嘴上，聪明人的嘴在心里。
  121. The fool talks, and the wise man thinks. 蠢人嘴巴讲，聪明人用心想。
  122. The foundation of true joy is in the conscience. 真正的愉快之根本在于良心。
  123. The fox changes his skin but not his habit. 狐狸可以改变皮毛，但不能改变习性。
  124. The fox knew too much, that's how he lost his tail. 机关算尽太聪明，反误了卿卿性命。
  125. The fox smells his own stink first. 狐狸的臭味道，自己先嗅到。
  126. The friar preached against stealing and had a goose in his sleeve. 嘴上真君子，行动烂小人。
  127. The frog in well knows nothing of the great ocean. 井底之蛙不知汪洋大海。
  128. The future belongs to him who knows how to wait. 未来属于懂得等待的人。
  129. The future of society is in the hands of mothers; if the world was lost through woman she alone can save it. 社会的前途掌握在母亲们手中；如果世界由于女人而毁灭，那么也只有女人才可挽救。
  130. The good seaman is known in bad weather. 坏天气才能认识良好的海员。
  131. The government of the people, by the people, and for the people shall not perish from the earth. 民有、民治、民享的政府永世长存。
  132. The grass is greener on the other side. 草是另一边的绿。
  133. The great and the little have need one of another. 伟大与渺小相得益彰。
  134. The greater the truth, the greater the libel. 真理越大，诽谤也越大。
  135. The greatest fool is he who worries about what he cannot help. 操心无法可想的事是最大的傻瓜。
  136. The greatest friend of truth is time, her greatest enemy is prejudice, and her constant companion is humility. 真理最伟大的朋友是时间，最大的敌人是偏见，她永恒的伴侣是谦逊。
  137. The greatest hate springs from the greatest love. 最大的恨产生于最大的爱。
  138. The greatest liars talk most of themselves. 自吹自擂的人是最大的谎言者。
  139. The greatest obstacle to progress is prejudice. 进步的最大障碍是偏见。
  140. The greatest of faults is to be conscious of none. 最大的错误就是不认识错误。
  141. The greatest pleasure of life is love. 爱是人生最大的乐趣。
  142. The greatest talkers are always the least doers. 言语的巨人往往是行动的侏儒。
  143. The great fish ear up the small. 弱肉强食。
  144. The heart of the giver makes the gift dear and precious. 赠予者的心意可使馈赠的东西增加价值而显得珍贵。
  145. The heart sees further than the head. 心之所见远胜于目。
  146. The heart that once truly loves never forgets. 真正的爱情是永不会忘记的。
  147. The higher the ape goes, the more he shows his tail. 猴子爬得越高，尾巴越加暴露。
  148. The highest art is to conceal art. 最高的艺术就是不露艺术。
  149. The honest penny is better than the stolen dollar. 正当得到的一分钱，胜过偷来的一元钱。
  150. The house shows the owner. 文如其人。
  151. The hungry belly has no ears. 饥寒起盗心。
  152. The imnportant thing in life is to have a great aim, and the determination to attain it. 人生至要的事是要有伟大的目标和达到这个目标的决心。
  153. The joy of the heart makes the face merry. 喜形于色。
  154. The last drop makes the cup run over. 失之过极。
  155. The least said, the soonest mended. (or Least said, soonest mended) 少说为佳。
  156. The leopard cannot change its spots. 江山易改，本性难移。
  157. The liar's punishment is not in the least that he is not believed, but that he cannot believe anyone else. 说谎者所受到的惩罚决不是在于没有人相信他，而是在于他不会相信任何别人。
  158. The life of the wolf is the death of the lamb. 狼的生就是羔羊的死。
  159. The lone sheep is in danger of the wolf. 孤独的羊难免遭狼的危险。
  160. The longest day has an end. 天下没有不散的盛筵。
  161. The longest way round is the shortest way home. 绕道似最远，归程是捷径。
  162. The love of beauty is an essential part of all healthy human nature. 爱美是所有健康人天性中的一个重要部分。
  163. The love of money and the love of learning rarely meet. 爱财与好学，实难相共容。
  164. The love of money is the root of all evil. 爱财是万恶之源。
  165. The maintaining of one vice costs more than ten virtues. 保持一件坏事的代价超过十件好事。
  166. The man who makes no mistakes does not usually make anything. 不犯错误的人往往也就是无所作为的人。
  167. The milk is spilled. 木已成舟。
  168. The mill cannot grind with the water that is past. 覆水难收。
  169. The mills of God grind slowly but sure. 天网恢恢，疏而不漏。
  170. The money the miser hoards will do him no good. 守财奴积的财富，对他自己没好处。
  171. The moon does not heed the barking of dogs. 月亮不怕狗吠。
  172. The moon is a moon whether it shines or not. 或名或暗，月亮总是月亮。
  173. The moon is not seen where the sun shines. 小巫见大巫。
  174. The more a man knows, the less he knows he knows. 懂得越多，就越知道自己懂得不多。
  175. The more a man knows, the more he is inclined to be modest. 大智若愚。
  176. The more a man knows, the more he see his ignorance. 大智若愚。
  177. The more haste, she less speed. 欲速则不达。
  178. The more noble, the more humble. 越高尚，越谦虚。
  179. The more riches a fool hath, the greater fool he is. 愚人越富越愚蠢。
  180. The more, the merrier. 多多益善。
  181. The more the well is used, the more water it gives. 井水越打越多。
  182. The more things a man is ashamed of the more respectable he is. 一个人引以为耻的事情越多，就越可尊敬。
  183. The more we do, the more we can do; the more busy we are, the more leisure we have. 做得越多，则能做的越多；越是忙碌，则空闲越多。
  184. The more we study, the more we discover our ignorance. 学得越多，就越发觉自己无知。
  185. The more women look in their glass, the less they look to their house. 妇女照镜越多，照管家务就越少。
  186. The morning sun never lasts a day. 好景不常。
  187. The morning to the mountain the evening to the fountain. 凡是都有一定时间。
  188. The most busiest men find (or have) the most leisure (or time) 最忙碌的人有最多的空闲。
  189. The most useful learning in the world is that which teches us how to die well. 世界上最有用的学问是告诉我们怎样死得其所。
  190. The most utterly lost of all days is that in which you have not once laughed. 完全虚度的日子是你一次也没有笑过的日子。
  191. The mother's heart is the child's schoolroom. 母亲的心肠是孩子的课堂。
  192. The mountain has brought forth a mouse. 虎头蛇尾。
  193. The mouse that hath but one hole is quickly taken. 狡兔三窟。
  194. The mouth of a wise man is in his heart; the heart of a fool is in his mouth. 聪明人的嘴在心里，蠢人的心在嘴上。
  195. The nearer the bone the sweeter the flesh. 骨肉越亲，恩情越深。
  196. The nearer to church, the farther from God. 近庙欺神。
  197. The older the goose the harder to pluck. 越老越狡猾。
  198. The old goose plays not with foxes. 老鹅不和狐狸一起玩。
  199. The only cure for grief is action. 行动是对悲痛唯一的治疗。
  200. The only secret a woman can keep is that of her age. 女人能保守的唯一秘密是她的年龄。
  201. The outsideer sees the best (or most) of the game. 旁观者清。
  202. The pain of the mind is worse than the pain of the body. 心头的痛苦比肉体的痛苦更厉害。
  203. The past is for wisdom, the present for action, but for joy the future. 过去是为了求取知识，现在是为了付诸行动，而未来是为了享受欢乐。
  204. The path down to evil is easy. 堕入罪恶的道路是容易走的。
  205. The path of duty is the path of safety. 尽职的路是安全的路。
  206. The path to glory is always rugged. 通向光荣的道路常常是坎坷不平的。
  207. The peacock has fair feathers, but foul feet. 孔雀虽有华羽，但有贱足。
  208. The person who arrives, ect early will (probably) succeed.
  209. The pen is mightier than the sword. 文能胜武。
  210. The pen is the tougue of the mind. 笔是心之舌。
  211. The poor are rich when they are satisfied. 贫能知足即为富。
  212. The poor man wants much, the miser everything. 贫穷人要求多，守财奴样样要。
  213. The pot calls the kettle black. 五十步笑百步。
  214. The proof of the pudding is in the eating. 空谈不如实验。(实践出真知)
  215. The raceis got by running. 赛跑要靠奔跑来赢得。
  216. There are as good fish in the sea as ever came out of it. 海里的好鱼是取之不尽的。
  217. There are but three ways of living: by working, by stealing, or by begging. 生活道路有三条∶劳动、偷盗或乞讨。
  218. There are lees to every wine. 美中有不足。
  219. There are more foolish buyers than foolish sellers. 愚蠢的买主多鱼愚蠢的卖主。
  220. There are no birds of this year in last year's nests. 事过境迁。
  221. There are obviously two educations. One should teach us how to make a living and the other how to live. 教育显然有两种∶一种是教人怎样谋生，另一种是教人怎样生活。
  222. There are only two powers in the world, the sword and the pen; and in the end the former is always conquered by the latter. 世界上只有两种力量∶刀和笔；而其结果，后者总是战胜前者。
  223. There are spots in (or on) the sum. 人孰无过。
  224. There are three ways of spreading news. -- telegraph, telephone, and tel-a-woman. 传播新闻有三种方法∶电报、电话和告诉女人。
  225. There are two sides to every question. 每个问题都有两个方面。
  226. The receiver is as bad as the thief. 窝赃者和贼同罪。
  227. There is a black sheep in every flock. 群群羊中有黑羊。
  228. There is a crook in the lot of everyone. 人生皆有不如意处。
  229. There is a great deal of difference between the eager man who wants to read a book, and the tired man who wants a book to read. 渴望求知的人需要读书，累得疲劳的人也需要书读，两种人的要求有很大的区别。
  230. There is a skeleton in every house. 每座房子都有骨架。
  231. There is a small choice in rotten apples. 朽木不可雕。
  232. There is a time to speak and a time to be silent. 该说话时说话，该沈默时沈默。
  233. There is but one step from the sublime to the ridiculous. 可敬与可笑之间只有一步之差。
  234. There is honour among thieves. 盗亦有道。
  235. There is life in the old dog yet. 老当益壮。
  236. There is more trouble in having nothing to do than in having much to do. 无事可做比有许多事要做更伤脑筋。
  237. There is much to be said on both sides. 公说公有理，婆说婆有理。
  238. There is noaccounting for tastes. 人各有所好。
  239. There is no fire without smoke. 无火没有烟。
  240. There is no fool like an old fool. 老年荒唐无法可想。
  241. There is no general rule without some exception. 普遍规律必有例外。
  242. There is none without a fault. 人孰无过。
  243. There is no paradise on earth equal to the union of love andd innocence. 人世间最大的幸福莫如既有爱情而又清白无暇。
  244. There is no place like home. 再好之处不如自己家。
  245. There is no rose without a thorn. 玫瑰花没有不长刺的。
  246. There is no royal road to learning. 治学无坦途。
  247. There is no smoke without fire. 无风不起浪。
  248. There is nothing either good or bad, but thinking makes it so. 事情本无好与坏，全在自己怎么想。
  249. There is nothing which has not been bitter before being ripe. 事情在成功前没有不艰苦的。
  250. There is nothing worse than apathy. 哀莫大于心死。
  251. There is no time like the present. 机不可失，时不再来。
  252. There is no wealth like unto knowledge, for thieves cannot steal it. 没有什么财富像知识那样保险，因为它偷不去，抢不走。
  253. Thereis no wool so white but a dyer can make it black. 羊毛再白，也能染黑。
  254. There is safety in numbers. 人多势众。
  255. The remedy for injuries is not to remember them. 医治创伤的药方就是忘却创伤。
  256. The remedy is worse than the disease. 医疗不得法，使病更糟糕。
  257. The remembrance of past sorrow is joyful. 记住过去的不幸使人愉快。
  258. There's as good fish in the sea as ever came out of it. 海里的好鱼是取之不尽的。
  259. There's many a good tune played on an old fiddle. 老当益壮。
  260. There's many a slip between the cup and the lip. 天有不测风云。
  261. There's more knows Tom Fool than Tom Fool knows. 臭名气并不光彩。
  262. The road to hell is paved with good intentions. 徒有良好的愿望而不去努力实现，后悔莫及。
  263. The rotten apple injuries its neighbours. 一只死老鼠，弄赃粥一锅。
  264. The sacrifice of time is the costliest of all sacrifices. 损失时间是一切损失中代价最大的损失。
  265. The scalded cat fears cold water. 一朝被蛇咬，十年怕井绳。
  266. The sea complains it wants water. 大海总是抱怨水不够。
  267. The sea refuses no river. 大海有能容之量。
  268. The secret of a good momory is attention, and attention to a subject depends upon our interest in it. -- We rarely forget that which has made a deep impression on our minds. 记忆力好的秘密在于专心，而对于一个问题的专心取决于对这个问题的兴趣。在我们心上留下深刻印象的东西，我们是不大会忘记的。
  269. The secret of success in life is for a man to be ready for his opportumity when it comes. 人生一生中成功的秘诀是在机会来临时要及时抓住。
  270. The secret of success is constancy of purpose. 成功的秘诀是目标坚定。
  271. The shortest answer is doing the thing. 最简短的回答就是干。
  272. The shortest way to do many things is to do only one thing at a time. 要想多做事情，最简单的办法是一次只做一件事。
  273. The sky is not less blue because the blind man does not see it. 天不会因瞎子看不见而减其蓝色。
  274. The sleeping fox catches no poultry. 睡觉的狐狸抓不到鸡鸭。
  275. The small courtesies sweeten life; the greater ennoble it. 有点礼貌使生活愉快，多点礼貌使生活高尚。
  276. The smiles of a pretty woman are the tears of the purse. 美女的微笑就是钱包的泪水。
  277. The soul is not where it lives, but it loves. 心灵不在它生活的地方，而在它所爱的地方。
  278. The spirit is willing but the flesh is weak. 心有馀而力不足。
  279. The still sow eats up all the draff. 不声不响的猪吃光全部的饲料。
  280. The style is the man. 文如其人。
  281. The sun shines all alike. 太阳同样地普照一切。
  282. The surest way to be happy is to be busy. 要快乐，最可靠的办法是忙碌。
  283. The sweetest grapes hang the highest. 最甜的葡萄挂在最高的地方。
  284. The sweetest thing in life. Is the welocme of a wife. 人生最甜蜜的事情就是爱妻的欢迎。
  285. The tail does often catch the fox. 狐狸常因尾巴而被捕。
  286. The tailor makes the man. 人靠衣装。
  287. The talent of success is nothing more than doing well whatever you do without a thought of fame. 成功没有其它办法，只有好好工作而不存名利思想。
  288. The three foundations of learning: seeing much, suffering much, and studying much. 求学的三个基本原则是∶多观察、多吃苦、多钻研。
  289. The three things most difficult are, to keep a secret, to forget an injury, and to make good use of labour. 三件事最困难∶保守秘密，忘却伤害和善用精力。
  290. The tiger has once tasted blood is never sated with the taste of it. 老虎一次尝到血，它的贪心就更大。
  291. The tongue is but three inches long, yet it can kill a man six feet high. 舌头虽只三寸长，但能杀害六尺汉。
  292. The tongue is not steel yet it cuts. 舌头不是钢，伤人似刀剑。
  293. The tongue of idle persons is never idle. 懒汉的舌头并不闲。
  294. The tortosis wins the race while the hare is sleeping. 兔子睡大觉，乌龟才得胜。
  295. The truest politeness comes from sincerity. 真正的殷勤出于真诚。
  296. The truths we least like to hear are those which it is most to our advantage to know. 我们最不喜欢听到的真实，总是我们知道了会大有好处的真实。
  297. The unrighteous penny corrupts the righteous pound. 不正当得来的便士会使正当得来的英镑受到污浊。
  298. The used key is always bright. 常用的钥匙总是光亮的。
  299. The virtue of a man ought to be measured not by his extraordinary exertions, but by his everyday conduct. 人的品德不能看他一时格外卖力，而要看他的日常行为。
  300. The voice is the best music. 说话声是最好的音乐。
  301. The voice of one man is the voice of no one. 一个人的声音是没有力量的。
  302. The voice of the people is the voice of God. 人民之声力大无比。
  303. The water that bears the boat is the same that swallows it up. 水能载舟，也能覆舟。
  304. The weakest goes to the wall. 适者生存。
  305. The wealth of the mind is the only true wealth. 精神财富是唯一的真正财富。
  306. The wife is the key of the house. 妻子是一家的钥匙。
  307. The wine in the bolttle does not quench thirst. 瓶中之酒不解渴。
  308. The wisdom of nations lies in their proverbs, which are brief and pithy. 国家智慧，寓于格言，它们精辟，而且简练。
  309. The wise are instructed by reason; ordinary minds, by experience; the stupid, by necessity; and brutes, by instinct. 聪明人循理智办事，平常人照经验办事，蠢人按需要办事，畜生凭本能办事。
  310. The wise hand doth not all that the foolish mouth speaks. 聪明人的手不做愚笨人所说的事。
  311. The wise man has long ears and a short tongue. 聪明人耳朵长，嘴巴短。
  312. The wise man is always a good listener. 智者善听人言。
  313. The wise man knows he knows nothing, but the fool thinks he knows it all. 聪明人知道自己不懂什么，蠢人则以为自己什么都懂。
  314. The wise man's tongue is a shield, not a sword. 智者之言，是保卫而非攻击。
  315. The wish is father to the thought. 有愿望就有信念。
  316. The wolf has a winning game when the shepherds quarrel. 鹬蚌相争，渔翁得利。
  317. The wolf may lose his teeth, but never his nature. 江山易改，本性难易。
  318. The word "Impossible" is not in my dictionary. 我的词典里没有“不可能”一词的。
  319. The word once spoken can never be realled. 一言既出，驷马难追。
  320. The work shows the workman. 什么匠人出什么活。
  321. The world is comedy to those who think, a tragedy to those who feel. 世界对思惟著的人来说，是一出喜剧，而对凭感觉的人看来，只是一出悲剧。
  322. The world is a ladder for some to go up and some down. 人间犹如一架梯，有人缘梯上升，有人顺梯下降。
  323. The world is but a little place, after all. 有缘千里来相会。
  324. The worst men often give the best advice. 最不行的人，往往能提出最好的意见。
  325. The worst misfortunes are these that never hzppen. 最大的不幸是害怕不会发生的不幸。
  326. The worth of a thing is best known by the want of it. 物以稀为贵。
  327. They are never alone accompanied by noble thoughts. 思想高尚者决不会孤单。
  328. They assume most who know the least. 懂得最少的人自以为最了不起。
  329. They bray most that can do least. 说话最多的人，能做的事最少。
  330. They die well that live well. 活著正常的人死也正常。
  331. The years teach much which the days never know. 学问集年而成，而每日不自知也。
  332. They must hunger in frost that will not work in heat. 少壮不努力，老大徒伤悲。
  333. They that live longest must die at last. 活得最久长，终难免一亡。
  334. They that (or who) live longest see most. 活得最长，见识最广。
  335. They that marry in green, their sorrow is soon seen. 过早地结婚，不久必悔恨。
  336. They that sow in tears shall reap in joy. 泪水汪汪播种，得意洋洋收获。
  337. They who cannot do as they would, must do as they can. 不能为所欲为者，也当尽力而为之。
  338. They who live in a worry. Invite death in a hurry. 生活多愁，死亡必速。
  339. Things done cannot be undone. 木已成舟。
  340. Things of a kind come together; people of a kind fall into the same group. 物以类聚，人以群分。
  341. Theings past cannot be recalled. 过去的事情无可挽回。
  342. Theings present are judged by things past. 欲断今日事，须知往日情。
  343. Things rashly taken end as ill. 草率从事没有好结果。
  344. Things unreasonable are never durable. 不合理的事不会持久。
  345. Think about the misforture of others that you may be satisfied with your own lot. 想想别人的不幸，你可以对自己的命运感到满足。
  346. Think all you speak, but speak not all you think. 想想你所说的一切，不要全部说出你所想的。
  347. Thinking well is wise; planning well, wiser; doing well, wisest and best of all. 想得好，聪明；筹画得好，更聪明；做得好，最聪明最好。
  348. Think much, speak little, and write less. 勤思考，寡发言，少落笔。
  349. Think of the devil and he's looking over your shoulders. 说到曹操，曹操就到。
  350. Think today and speak tomorrow. 三思而后行。
  351. Think with the wise, but talk with the vulgar. 同智者一起考虑，与俗人一起交谈。
  352. This world belongs to the energetic. 世界属于精力旺盛的人。
  353. Thoroughly to teach another is the best way to learn for yourself. 教学相长。
  354. Those that make the best use of their time have none to spare. 能充分利用时间的人不会有时间多馀。
  355. Those who believe money can do everything are frequently prepared to do everything for money. 认为有了钱就能办一切的人，往往准备为了钱而无所不为。
  356. Those who climb high often have a fall. 爬得高往往跌得重。
  357. Those who complain most are most to be complained of. 抱怨最多的人往往最招人怨。
  358. Those who eat best and drink best often do worst. 吃得好喝得好的人往往干得最糟。
  359. Thos who eat most are not always fattest; those who read most, not always wisest. 吃得最多的人不一定最肥胖，读书最多的人不一定最聪明。
  360. Those who live in glass houses should not throw stones. 自己有短处，不要揭别人的短处。
  361. Those who work deserve to eat; those who do not work deserve to starve. 劳动者该得食，不劳者该挨饿。
  362. Though a lie be well dressd, it is ever overcome. 谎言即使打扮得不错，到头来总会被揭穿。
  363. Though malice may darken truth, it cannot put it out. 恶意可以遮暗真理，但不能抹杀真理。
  364. Though the fox run, the chicken hath wings. 狐狸虽会跑，小鸡有翅膀。
  365. Though the wound be healed yet a scar remains. 创伤可愈合，伤疤犹留存。
  366. Though thy enemy seem a mouse, yet watch him like a lion. 即使敌人小如鼠，也要防他如防虎。
  367. Thought is the seed of action. 思想是行动的种子。
  368. Though you cast out nature with a fork, it will still return. 本性难移。
  369. Three removes are as bad as a fire. 三次搬家犹如一次失火。
  370. Three things soon pass away; the echo of the woods, the rainbow, and woman's beauty. 三样东西最易消逝∶树林的回响， 彩虹和妇女的美貌。
  371. Thrift is good revenue. 节约是个好收入。
  372. Through obedience learn to command. 只有学会听命于人，方能学会向人发号施令。
  373. Throw away the apple because of the core. 因噎废食。
  374. Thy friend has a friend and thy friend's friend has a friend so be discreet. 你的朋友有朋友，朋友的朋友又有朋友，所以要谨慎小心。
  375. Time and tide wait for no man. 岁月无情。
  376. Time and words can never be recalled. 消逝的时间和说出的话不能追回。
  377. Time cures all things. 时间可以医治一切创伤。
  378. Time discloses (or reveals) all things. 时间会暴露一切。
  379. Time does not bow to you,, you must bow to time. 必须抓紧时间。
  380. Time flies. 时光易逝。
  381. Time is great healer. 时间能够治好(感情上的)创伤。
  382. Time is money. 时间就是金钱。
  383. Time is money, but money is not time. 时间就是金钱，但金钱不是时间。
  384. Time marches on. 时光流逝不回头。
  385. Time past cannot be called back again. 光阴一去不复返。
  386. Time past never returns, amoment lost, lost for ever. 过去的时间决不返回，浪费一点，永远消失。
  387. Time reveals all things. 时间会揭露一切。
  388. Time tames the strongest grief. 时间可以冲淡最强烈的悲伤。
  389. Time tries all. 时间检验一切。
  390. Time tries truth. 时间考验真理。
  391. Time works great changes. 时间能产生巨大的变化。
  392. Time works wonders. 时间可以创造奇迹。
  393. Timid dogs bark most. 狗胆小，拼命叫。
  394. To a boiling pot flies come not. 苍蝇不叮沸水壶。
  395. To acquire wealth is difficult, to preserve it more difficult, but to spend it wisely most difficult of all. 积财难，守财最难，而聪明地散财最难。
  396. To a crazy ship all winds are contrary. 对于一只漫无目标的船来说，不论什么方向的风都是逆风。
  397. To be angry with a weak man is a proof that you are not very strong yourself. 对弱者发脾气证明你自己并不很强。
  398. To be of use in the world is the only way to be happy. 为善最乐。
  399. To be prepared for war is one of the most effectual means of preserving peace. 维护和平最有效的办法之一是备战。
  400. To be virtuous is to do good. 行善是美德。
  401. To care for wisdom and truth and the improvement of the soul is far better than to seek money and honour and reputation. 获得智慧，寻求真理，并使心灵美好，要比追求金钱、荣誉和名声好得多。
  402. To convert defeat into victoty. 反败为胜。
  403. Today is the scholar of yesterday. 今天是昨天的学者。
  404. To err is human. 人无完人。
  405. To err is human; to forgive, divine. 人难免错误，宽恕别人是神圣的。
  406. To forgive our enemies is a charming way of revenge. 饶恕敌人是一种巧妙的报复方法。
  407. To gain teaches how to spend. 量入为出。
  408. To have a stomach and lack meat; to have meat and lack a stomach; to lie in bed and cannot rest; are great miseries. 最大在痛苦在于胃口好而无肉食，有佳肴而无胃口，躺在床上而不能休息。
  409. To have money is a fear, not to have it a grief. 有钱使人担心，没钱使人伤心。
  410. To hear a hundred times is not so good as to see once. 百闻不如一见。
  411. To him that does everything in its proper time, one day is worth three. 办事不失时机，一天可抵三天用。
  412. To know everything is to know nothing. 事事皆知，事事不懂。
  413. To know how to wait is the great secret of success. 懂得如何等待是成功的秘诀。
  414. To know one's self is true progress. 能有自知之明就是真正的进步。
  415. To know the disease is half the cure. 找出病根等于治愈了一半。
  416. To learn obeying is the fundamental art of governing. 学会顺从是管理的基本艺术。
  417. To live in the hearts of those left behind is not to die. 活在后人心，虽死而犹生。
  418. To live long is almost everyone's wish, but to live well is the ambitiion of a few. 活得长几乎是每个人的愿望，可是生活得好只是少数人的志气。
  419. To lose a freind is the greatest of all loses. 失掉朋友是一切损失中最大的损失。
  420. To love and to be loved is the greatest happiness of existence. 爱人和得到人爱是人生最大的幸福。
  421. To make enemies, talk; to make friends, listen. 要成仇敌，多讲；要成朋友，多听。
  422. To marry a woman for her beauty is like buying a house for its paint. 由于面貌美丽而娶妻，犹如油漆漂亮而买屋。
  423. To mention the wolf's name is to see the same. 说到曹操，曹操就到。
  424. Tomorrow comes never. 切莫依赖明天。
  425. Tomorrow is another day. 明天有明天的事。
  426. Too many cooks spoil the broth. 人多嘴杂。厨师多烧坏汤？
  427. Too much humility is pride. 过分谦虚即骄傲。
  428. Too much knowledge makes the head bald. 知识多，老得快。
  429. Too much liberty spoils all. 太多的自由破坏了一切。
  430. Too much spoils, too little is nothing. 过多反坏事，太少不济时。
  431. Too much water drowned the miller. 过犹不及。
  432. Too swift arrives as tardy as too slow. 欲速则不达。
  433. To pay a person in his own way. 以其人之道还治其人之身。
  434. To preserve a friend three things are required: to honour him present, praise him absent, and assist him in his necessities. 维持友谊需要三点∶当面尊重他，背后赞扬他，需要时帮助他。
  435. To promise and give nothing is comfort to a fool. 允诺而不费什么是给愚蠢人的安慰。
  436. To read without reflection is like eating without digestion. 学而不思，犹如食而不化。
  437. To really understand a man we must judge him in misfortune. 要真正了解一个人，需在不幸中考察他。
  438. To save time is to lengthen life. 省节时间就是延长寿命。
  439. To say little and perform much is the characteristic of great minds. 少讲多做是大智者的特性。
  440. To strive, to seek, to find, and not to yield. 要奋斗，要探索，要有所发现，而不要屈服。
  441. To travel hopefully is a better thing than to arrive, and the true success is to labour. 怀著希望去旅行比抵达目的地更愉快；而真正的成功在于勤劳。
  442. To travel through the world it is necessary to have the mouth of hog, the legs of a stag, the eyes of a falcon, the ears of an ass, shoulders of a camel, and the face of an ape, and overplus, a satchel full of money and patience. 周游世界须有猪嘴巴，鹿的腿，鹰的双眼，驴的耳，骆驼的肩膀和猿猴的脸，尤其需要的是要有满口袋的金钱和耐心。
  443. Touch pitch and you will be defiled. 近朱者赤，近墨者黑。
  444. To worry about tomorrow is to be unhappy today. 担心明天，今天就不愉快了。
  445. To youth I have but words of counsel -- work, work, work. 对青年人，我要奉劝几句话∶工作，工作，再工作。
  446. Travel east or travel west, a man's own home is still the best. 走到东，走到西，最好还是到家里。
  447. Tread on a worm and it will turn. 困兽犹斗。
  448. Troubles never come singly. 祸不单行。
  449. True blue will never stain. 真金不怕火。
  450. True coral needs no painter's brush. 真珊瑚无需刷油漆。
  451. True friendship is a plant of slow growth. 真正的友谊像是生长缓慢的植物。
  452. True friendship is like sound health, the value of it is seldom known until it be lost. 真诚的友谊犹如强健的身体，要到失去它时，才知它的可贵。
  453. True love is giving not taking. 真正的爱情是给而不是取。
  454. True love never grows old. 真爱永不老。
  455. True love shows itself in time of need. 急需时见真情。
  456. True praise roots and spreads. 表扬真实，根深传远。
  457. True wisdom is know what is best worth knowing, and to do what is best worth doing. 真正的智慧是知道最值得知道的事情和做最值得做的事情。
  458. Trust not the praise of a friend, nor the contempt of an enemy. 不要信赖朋友的赞扬，也不要仇敌的轻蔑放在心上。
  459. Trust thyself only, and another shall not betray thee. 只要信任你自己，别人不会辜负你。
  460. Truth and love are two of the most powerful things in the world; and when they both go together they cannot easily be withstood. 真理和爱情是世界上力量最强大的两样东西，当它们两者走在一起时，它们是很难抵挡的。
  461. Truth and roses have thorns about them. 真理和玫瑰，身上都刺。
  462. Truth fears not the flames of slander and injustice. 真金不怕火。
  463. Truth hath a good face, but ill clothes. 真理相貌好，但衣衫褴褛。
  464. Truth is (or lies) at the bottom of the decater. 酒后露真言。
  465. Truth is honest, truth is sure; Truth is strong and must endure. 真理不会骗人，切实无假；真理的力量强大，永存不垮。
  466. Truth is stranger than fiction. 真理比幻想更奇特。
  467. Truth is the daughter of time. 真理是时间的女儿。
  468. Truth is the foundation of all knowledge, and the cement of all societies.真理是一切知识的基础，是一切社团的纽带。
  469. Truth lies at the bottom of a well. 事实真相往往不在表面，而在深层。
  470. Truth may be blamed, but shall never be shamed. 真理可能被指责，但是决不蒙耻辱。
  471. Truth needs no colour; beauty, no pencil. 真理不些要色彩，美丽不需涂饰。
  472. Truth, once crushed, will rise again. 真理是打不倒的。
  473. Truth's best ornament is nakedness. 不加装饰是真理的最好的装饰。
  474. Truth will conquer. 真理必胜。
  475. Truth will prevail. 真理必胜。
  476. Truth will stand without a prop. 真理能树，不靠支持。
  477. Try (your friend) before you trust him. 朋友要经考验，才能取得信任。
  478. Turn your tongue seven times before speaking. 话到嘴边留三分。
  479. Two blacks do not make a white.两个乌黑不等于一个清白。
  480. Two cats and a mouse, two wives in one house, two dogs and a bone, never agree in one. 两猫伴一鼠，两妻居一屋，两狗肯一骨，万难同相处。
  481. Two dogs over one bone seldom agree. 两狗啃一骨，相持难服输。
  482. Two dogs strive for a bone, and a third runs away with it. 鹬蚌相争，渔翁得利。
  483. Two ears to one tongue, therefore hear twice as much as you speak. 两只耳朵对一舌，故应多听而少说。
  484. Two heads are better than one. 集思广益。
  485. Two in distress makes sorrow less.同病相怜。
  486. Two is company, but three is none.两人成为伴，三人不结侣。
  487. Two of a trade seldom agree.同行是冤家。
  488. Two persons cannot long be friends if they cannot forgive each other's little failings. 小过彼此不相谅，两人友谊难长久。
  489. Two quarrel and a third profits by it.鹬蚌相争，渔翁得利。
  490. Two sparrows on one ear of corn make an ill agreement. 一穗两雀争，意见乱纷纷。
  491. Two things doth prolong your life: a quiet heart and a loving wife. 心情平静妻贤淑，延年益寿多得福。
  492. Two wrongs don't make a right. 两个错误不能构成一个正确。


 U 共 6 条
  1. Union is strength. 团结就是力量。
  2. Unkindness destroys love. 粗暴毁爱情。
  3. Unprofitable eloquence is like the cypress, which is great and tall, but bears no fruit. 无益雄辩不济事，犹如柏树参天不结果。
  4. Until all is over one's ambition never dies. 不到黄河心不死。
  5. Use a book as a bee does flowers. 读书如蜜蜂采花，吸取其中之精华。
  6. Use is a second nature. 习惯成自然。


 V 共 11 条
  1. Vain glory blossoms but never bears. 虚荣能开花，但从不结果。
  2. Velvet paws hide sharp claws. 笑里藏刀。
  3. Venture a small fish to catch a great one. 吃小亏占大便宜。
  4. Victory belongs to the m ost persevering. 胜利属于最坚强不屈的人。
  5. Viture flies from the heart of a mercenary man. 人贪钱财，心无美德。
  6. Virtue is a jewel of great price. 美德是无价之宝。
  7. Virture is fairer far than beauty. 美德远比美丽更美好。
  8. Virtue is her (or its) own reward. 为善最乐。
  9. Virtue is the only true nobility. 唯有美德是真正高贵的。
  10. Virtue never grows old. 美德永远不衰老。
  11. Vows made in storms are forgotten in calms. 激动时所立的誓，平静时会忘记的。


 W 共 199 条
  1. Wade not in unknown water. 不知水的深浅，不可粗心趟水过河。
  2. Walk groundly; talk profoundly; drink roundly; sleep soundly. 行路踏实，言谈深刻，饮酒豪爽，睡眠酣畅。
  3. Walls (or Pitchers) have ears. 隔墙有耳。
  4. Want of care does us more damage than want of knowledge. 粗心比无知更为有害。
  5. War is death's feast. 战争是死亡的筵席。
  6. War is the business of barbarians. 战争是野蛮人干的事。
  7. War makes thieves, and peace hangs them. 战争造成盗贼，和平把他们吊死。
  8. Wash a dog, comb a dog, Still a dog, remains a dog. 本性难移。
  9. Waste not, want not. 俭以防匮。
  10. Waste of time is the most extravagant and costly of all expenses. 浪费时间是一切花费中最奢侈豪华的费用。
  11. Water afar quenches not fire. 远水难救近火。
  12. Water dropping day by day wears the hardest rock away. 水滴天天滴不停，石头最坚也磨损。
  13. Weak men wait for opportunity, but the strong men make it. 若者等待机会，强者创造机会。
  14. We all do fade as a leaf. 我们都要像树叶一样枯萎。
  15. Wealth is not his who has it, but his who enjoys it. 财富并不属于拥有的人，而是属于享用的人。
  16. Wealth makes worship. 财富能使人拜倒。
  17. Wealth may be an excellent thing, for it means power, leisure, and liberty. 财富可能是一样好东西，因为它意味著权力，安逸和自由。
  18. We are not born for ourselves. 人生非为己。
  19. We can live without a brother, but not without a friend. 我们生活中可以没有兄弟，但不能没有朋友。
  20. We can live without our friends, but not without our neighbours. 生活可无友，邻居不能无。
  21. We first make our habits, and then our habits make us. 我们先养成习惯，然后习惯又左右我们。
  22. We have no more right to consume happiness without producing it than to consume wealth without producing it. 如果不创造财富，就没有权力享用财富；同样地，如果不能创造幸福，就没有权利享受幸福。
  23. We hope to grow old, yet we fear old age; that is, we are willing to live, and afraid to die. 我们希望长大，但怕年老；就是，愿意生，而害怕死。
  24. We know not what is good until we have lost it. 有的时候不爱惜，失了以后空叹息。
  25. We learn not at school, but in life. 学习不在校，而在生活中。
  26. Well begun is half done. 良好开端，功成一半。
  27. Well fed, wed bred. 衣食足，知荣辱。
  28. We must repeat a thousand and one times that perseverance is the only road to success. 我们必须千百次地反覆说明，坚韧不拔是取得胜利的唯一道路。
  29. We never know the worth (or value) of water till the well is dry. 井枯方知水可贵。
  30. We only live once,, but if we work it right once is enough. 我们生命只一次，好自为之一次足矣。
  31. We shall lie all alike in our graves. 一进坟墓，大家一样。
  32. We shall never have friends if we expect to find them without fault. 欲找朋友无缺点，永远不会有朋友。
  33. We should never remember the benefit we have offered nor forget the favour received. 施惠莫记，受恩莫忘。
  34. We should push our work, the work should not push us. 我们要推动工作，不要让工作推动我们。
  35. We should weep for men at their birth and not a t their death. 我们应在人降生时流泪，而不该在人死亡时哭泣。
  36. We soon believe what we desire. 一厢情愿。
  37. What a sauce for the goose is sauce for the gander. 不分畛域，一样对待。
  38. What cannot be cured must be endured. 事已无法可救，只得耐心忍受。
  39. What does the moon care if the dogs bark at her? 月亮岂怕狗来吠。
  40. What do you expect from a pig but a grunt? 狗嘴里吐不出象牙。
  41. Wahtever a man sow, that shall he also reap. 种瓜得瓜，种豆得豆。
  42. Whatever I do, I will do in my power. 无论我做什么事，我都尽力而为之。
  43. Whatever man has done man may do. 天下无难事。
  44. Whatever you do, do with your might; Things done by halves are never done right. 不论做什么事要尽力去搞；事情做得不彻底，就不能算好。
  45. What good shall I do this day? What good have I done today? 我今天要做些什么好事？我今天做了些什么好事？
  46. What I have done is due to patient thought. 我的成就是由于坚忍地思索。
  47. What is bred in the bone will not go out of the flesh. 生于骨中者不会出肉外。
  48. What is done by night appears by day. 若要人不知，除非己莫为。
  49. What is done cannot be undone. 木已成舟。
  50. What is known to three is known to everybody. 一件事情三个人知道就人人知道。
  51. What is learnt in the cradle lasts (or is carried) to the grave. 小时学会的事情到老不会忘记。
  52. What is not wisdom is danger. 不智的事是危险的。
  53. What is one man's cloud is another man's sunshine. 此人乌云盖顶，彼人艳阳满天。
  54. What is sauce for the goose is sauce for the gander. 适用于甲的，也适用于乙。
  55. What is sculpture is to a block of marble, education is to the soul. 教育之于心灵，犹如雕刻之于大理石。
  56. What is there sadder under the sun than a day that is gone and notyhing done. 世界上没有什么事情，较之虚度年华，一事无成，更使人痛心。
  57. What is wealth good for, if it brings melancholy? 财富如带忧郁来，有了财富有何用？
  58. What is worth doing at all is worth doing well. 事既值得做，就把事做好。
  59. What makes life dreary is the want of motive. 没有目的，人生就黯淡无光。
  60. What must be must be. 该怎么样的就怎么样。
  61. What's bred in the bone will come out in the flesh. 生就的本性，总会暴露的。
  62. What's done by night appears by day. 若要人不知，除非己莫为。
  63. What's done can't be undone. 无可挽回。 泼水难收？
  64. What's learnt in the cradle lasts till the tomb. 小时学过的，至死不忘记。
  65. What's lost is lost. 流水落花春去也。
  66. What's more miserable than discontent? 有什么比不知足更为痛苦？
  67. What soberness conceals, drunkenness reveals. 醉汉口里露真言。
  68. Whatsoever ye would that men should do to you, do ye ever so to them. 己所欲，施于人。
  69. What the eye does not see, the heart does not grieve over. 眼不见，心不烦。
  70. What the eye sees not, the heart craves not. 目不瞬，心不乱。
  71. What the heart thinks, the tongue speaks. 心直口快。
  72. What we are ignorant of is immense. 我们不知道的东西多得不可胜数。
  73. What we do willingly is easy. 世上无难事，只要肯登攀。
  74. What we learn with pleasure we never forget. 乐意学的东西决不会忘记。
  75. What we lose in hake we shall have in herring. 失之东隅，收之桑榆。
  76. What you dislike in another, take care to correct in yourself. 别人身上你不喜欢的东西，自己身上的也要注意改正。
  77. What you lose on the swings you gain (or get back) on the roundabouts. 失之东隅，收之桑榆。
  78. What youth is used to, age remembers. 青年时经常做的事，老年时却能记得起。
  79. When a dog is drowning everyone offers him drink. 落井下石。
  80. When a friend asks, there is no tomorrow. 朋友的要求不要拖。
  81. When ale (or drink or wine) is in wit is out. 贪杯丧智。
  82. When all men speak no man hears. 人人都讲话，无人去听它。
  83. When anger blinds the mind, truth disapears. 怒火中烧瞎心眼，真理在前看不见。
  84. Whe angry, count ten before you speak; if very angry, a hundred. 怒时数十再说话，大怒数百方开言。
  85. When an opportunity is neglected, it never comes back to you. 机不可失，时不再来。
  86. When stupid man is doing something he is ashamed of, he always declares that it is his duty. 蠢人做件羞愧事，总说义不容辞。
  87. When flatterers meet, the devil goes to dinner. 马屁精会面，魔鬼去赴宴。
  88. When Greek meets Greek, then comes the tug of war. 龙争虎斗。
  89. When guns speak it is too late to argue. 待到炮声响，辩论已莫及。
  90. When in doubt, play trumps. 举棋苟不定，何妨将一军。
  91. When in Rome do as the Romans do. 入乡随俗。
  92. When love puts in, friendship is gone. 爱情入，友谊出。
  93. When one is about to act, one must reason first. 凡事要先思而后行。
  94. When poverty comes in at the door, love flies out at the window. 贫穷进门来，爱情飞窗外。
  95. When riches increase, the body decreases. 财多体衰。
  96. When rogues (or thieves) fall out, honest men come by their own. 盗贼一内哄，好人就自在。
  97. When sorrows come, they come not single spies, but in battalions. 祸不单行。
  98. When the belly is full, the bones would be at rest. 饱暖图安逸。
  99. When the belly is full the mind is among the maids. 逸则思淫。饱则思淫欲？
  100. When the cat's away the mice will play. 猫儿不在，老鼠造反。
  101. When the fight begins within himself a man's worth something, 内心开始斗争时，为人就会有价值。
  102. When the ffish is caught the net is laid aside. 鱼获网弃。
  103. When the fox preaches, take care of your geese. 佛口蛇心。
  104. When the fruit is scarcest, its taste is sweetest. 物以稀为贵。
  105. When the heart is afire, some sparks will fly out at the mouth. 心中发火，口吐妄言。
  106. When the heart is full,, the tongue will speak. 胸有成竹，口若悬河。
  107. When the sun comes in, the doctor goes out. 阳光入室，医生出屋。
  108. When the well is full, it will run over. 井水满了要溢出。
  109. When the wound is healed, the pain is forgotten. 好了伤疤忘了痛。
  110. When three know it, all know it. 三人知，天下晓。
  111. When two friends have a common purse, one sings and the other weeps. 两友合用一钱包，一个悲来一个笑。
  112. When two ride on one horse, one must sit behind. 两人共骑一匹马，总有一个背后跨。
  113. When war begins then hell opens. 战争一开始，地狱门敞开。
  114. When we have gold we are in fear; when we have none we are in danger. 手头有黄金，惶恐很担心；两手都空空，处在危急中。
  115. When wine is in truth is out. 酒后露真言。
  116. When you go to buy, use your eyes not your ears. 你去购买东西时，要用眼睛莫用耳。
  117. Where drums beat, laws are silent. 战鼓一打，法律无声。
  118. Where love fails we espy all faults. 恋爱一旦遭失败，缺点全都看出来。
  119. Where love is there is faith. 有爱情就有忠诚。
  120. Where might is master, justice is servant. 有强权，就没有正义。
  121. Where passion is high there reason is low. 感情高涨处，理智就低落。
  122. Where the knot is loose the string slips. 结子一松掉，绳子就滑脱。
  123. Where there is a will,, there is a way(or skill). 有决心，就有办法。
  124. Where (or While) there is life there is hope. 留得青山在，不怕没柴烧。
  125. Where there is no good within, no good comes out. 没有内心的美，就没有外在的美。
  126. Where there's reek there's heat. 无风不起浪。
  127. Where the sun enterd, the doctor does not. 阳光照耀处，医生就不需。
  128. Where they saw chance, we see law. 以前他们认为是偶然的，现在我们认为是必然的。
  129. Wherever he is satisfied with what he does, he has reached his culminating point--he will progress no more. 一个人对所做的事感到自满的，就达到了顶点，不会再前进了。
  130. Where your will is ready, your feet are light. 下定了决心，脚步就轻盈。决心一下，脚下生风？
  131. While the grass grows the horse (or steed) starves. 远水救不了近火。
  132. While the priest climbs a post, the devil climbs ten. 道高一尺，魔高一丈。
  133. While (or Where) there is life there is hope. 留得青山在，不怕没柴烧。
  134. While the word is in your mouth, it is your own; when 'tis once spoken, 'tis another's. 话未出口属于己，话一出口属别人。
  135. While we breathe, there is hope. 只要活著，就有希望。
  136. Who answers suddenly knows little. 答得迅速，懂得不多。
  137. Who are ready to believe are easy to deceive. 轻信的人容易受骗。
  138. Who has never tasted bitter, knows not what is sweet. 不尝黄连苦，怎知蜂蜜甜。
  139. Who has no haste in his business mountains to him seem valleys. 做事不急，履险如夷。
  140. Who holds the purse rules the house. 钱可神通。
  141. Who keeps company with the wolf will learn to howl. 近朱者赤，近墨者黑。
  142. Who knows most speaks (or says) least. 大巧若拙。
  143. Who knows not how to dissemble knows not how to live. 掩饰感情全不会，怎样生活必不知。
  144. Who lives by hope will die by hunger. 靠希望而生，必因饥饿而死。
  145. Who loses liberty loses all. 失去自由即失去一切。
  146. Who makes everything right must rise early. 要把事事都做好，必须坚持起得早。
  147. Whom God would ruin, he first deprives of reason. 伤天害理，天诛地灭。
  148. Who minds his own business has no time to mind other folks. 为人只顾自己事，就无时间关心人。
  149. Whom the gods love die young. 好人不长寿。
  150. Whom we love best to them we can say least. 对我们的最爱的人，我们可说的话最少。
  151. Who serves everybody gets thanks from nobody. 人人都侍候，个个不见好。
  152. Who swims in sin shall sink in sorrow. 在罪恶中游泳的人，必将在悲哀中沈没。
  153. Who undertakes many things at once, seldom does anything well. 许多事情同时干，一件事也办不成。
  154. Who will not keep a penny, shall never have many. 不积少，不会成多。
  155. Wicked men obey from fear; good men, from love. 坏人服从出于怕，好人服从出于爱。
  156. Wickedness does not go altogether unrequited. 恶有恶报。
  157. Wilful waste makes woeful want. 浪费招致穷困。
  158. Wine and judgement mature with age. 酒存放年代越久越香，判断力随年龄而增长。
  159. Wine in the bottle does not quench thirst. 瓶中之酒不解渴。
  160. Wine is mirror of the mind. 酒后吐真言。
  161. Wisdom in the mind is better than money in the hand. 手里有钱财，不如胸中有文才。
  162. Wisdom is a good purchase though we pay dear for it. 我们为了求知识，付出高价也值得。
  163. Wisdom is better than gold or silver. 智慧胜过金银。
  164. Wisdom is more to be envied than riches. 才智比财富，令人更可羡。
  165. Wisdom is only found in truth. 只有在真理中才能找到智慧。
  166. Wisdom is to the mind what health is to the body. 知识之于心灵，犹如健康之于身体。
  167. Wise care begets care. 谨慎小心会导致忧心忡忡。
  168. Wise men chanbge their mind, fools never. 聪明人随机应变，愚蠢者固执己见。
  169. Wise men have their mouth in their heart, fools their heart in their mouth. 智者嘴在心里，蠢人心在嘴上。
  170. Wise men learn by other men's mistakes (or harms); fools by their own. 聪明人由别人的错误获得教训，蠢人由自己的错误获得教训。
  171. Wise men love truth, whereas fools shun it. 聪明人爱真理，蠢人背弃真理。
  172. Wit bought is better than wit taught. 不经一事，不长一智。
  173. Without a friend the world is a wilderness. 没有朋友，世界就等于一片荒野。
  174. Without danger we cannot get beyond danger. 没有危险就不能解除危险。
  175. Without health, life is not life, life is lifeless. 如无健康的身体，生活就不成为生活，人生也毫无生气。
  176. Without hope, the heart would break. 如无希望，心就破碎。
  177. Without method, little can be done to any good purpose. 不讲究方法，办事就没有成效。
  178. Without practice, hopes will be reduced to zero. 没有实践，希望会化为乌有。
  179. Without respect, love cannot go far. 如不相互尊重，爱情就难发展。
  180. Without wisdom wealth is worthless. 如果没有智慧，财富就无价值。
  181. With time and patience the leaf of the mulberry becomes satin. 只要功夫深，铁杵磨成针。
  182. Wit once bought is worth twice taught. 亲身一次的经验，抵得上老师两次的教导。
  183. Wit without learning is like a tree without fruit. 仅有机智而无真才实学，犹如一棵大树不结果。
  184. Woe to him that is alone. 孤独的人最苦恼。
  185. Women in mischief are wiser than men. 妇女在受危害时比男子机智。
  186. Wonders are many, and nothing is more wonderful than man. 奇迹很多，但没有一件东西比人更为奇妙。
  187. Words are but wind. 耳闻不如一见。
  188. Words cut (or hurt) more than swords. 言语比刀剑伤人更厉害。
  189. Words pay no debts. 空言无补。
  190. Work bears witness who does well. 工作能证明谁人做得好。
  191. Work has a bitter root but sweet fruit. 劳动根虽苦，然而果实甜。
  192. Working without a plan is sailing without a compass. 工作没有打算，犹如航海没有罗盘。
  193. Work makes the workman. 工作出工匠。
  194. Work today, for you know not how much you may be hindered tomorrow. 今天有事今天做，明天可能事受阻。
  195. Work will not kill a man but worry will. 累不死人愁死人。
  196. Worry kills more men than work. 忧虑比劳累更伤人。
  197. Would you know your daughter, see her in company. 若要知道你女儿，且看她和谁交往。
  198. Write down the advice of him that loves you, though you like it not at present. 爱你的忠言且记下，即使你目前不爱它。
  199. Write it on your heart every day is the best day of the year. 要记住，每天是一年中最好的一天。


 Y 共 31 条
  1. Years bring wisdom. 年长智也增。
  2. Yesterday is dead, forget it; tomorrow does not exist, don't worry; today is here, use it. 昨天已经消逝，把它忘掉；明天还未来到，不必烦恼；今天就在眼前，把它用好。
  3. Yesterday will not be called again. 光阴一去不复返。
  4. You are the greatest enemy if you are a coward, but if you are brave, you are your greatest friend. 如果你是胆小鬼，你就是自己最大的敌人；如果你是勇敢者，你就是自己最好的朋友。
  5. You can do more than strike while the iron is hot; you can make the iron hot by striking. 铁热时，你能做的不止是锤打，而锤打可使铁热。
  6. You can fool some of the people all the time, and all of the people some of the time; but you can't fool all of the people all the time. 你可以一直愚弄一些人，甚至可以在某个时期愚弄所有的人；但不能一直愚弄所有的人。
  7. You cannot clap with one hand. 孤掌难鸣。
  8. You cannot have two forenoons in the same day. 一日之中不可能有两个上午。
  9. You cannot flay the same ox twice. 一头牛不能剥两次皮。
  10. You cannot judge a tree by its bark. 人不可貌相。
  11. You cannot make a crab walk straight. 江山易改，本性难移。
  12. You (or One) cannot make a silk purse out of a sow's ear. 粗瓷碗雕不出细花来。
  13. You cannot sell the cow and sup the milk. 你不可能出售乳牛，同时又要喝牛奶。
  14. You can take a horse to the water but you cannot make him drink. 马到河边不喝水，逼马低头亦枉然。(不要逼人做他不愿做的事)
  15. You can't eat your cake and have it. 不能既要吃饼，又要把饼保存。
  16. You can't make bricks without straw. 没有稻草，制砖难搞。
  17. You can't make omelets (or omeletts) without breaking eggs. 有失才有得。
  18. You have no goats, and yet you sell kids. 你虽无老山羊，却出卖小山羊。
  19. You make the failure complete when you stop strying. 不再努力之时，就是完全失败之日。
  20. You may force a man to shut his eyes, but you cannot make him sleep. 你可以迫人闭眼，但不能使他睡觉。
  21. You may go farther and fare worse. 一动不如一静。
  22. You may know the horse by his harness. 欲知马如何，可看套马索。
  23. You must not pledge your own health. 切不可把健康作孤注一掷。
  24. You must reap what you have sown. 种瓜得瓜，种豆得豆。
  25. You never know what you can do till you try. 事非经过不知难。
  26. Young man may die but old men must die. 年轻人可能会死，老年人难免不亡。
  27. You roll my log and I'll roll yours. 互相吹嘘。
  28. Youth is a blunder; manhood a struggle, old age a regret. 青年冒失莽撞；成年发奋图强；老年遗憾懊丧。
  29. Youth is life's seed-time. 青年时代是人生的播种期。
  30. Youth is the season of hope, enterprise, and energy, to a nation as well as an individual. 青年时期对国家和个人都是希望、创业和精力充沛的时期。
  31. Youth looks forward and age backward. 青年人向前看，老年人向后看。
  32. Youth means limitless possibilities. 年轻意味着无限希望。


 Z 共 1 条
  1. Zeal without knowledge is fire without light. 有热情而无知识，犹如有火焰而无光芒。


作者信息

Nothing is impossible!

  • 网名: l!ntex（白菜）

  • QQ: 14071746

  • e-mail: lintex@163.com

  • 主页: http://www.lintex.org

  • ICQ: 99280135

  • MSN: yxxh@hotmail.com

欢迎浏览我主持的『橄榄树』！

『橄榄树下，网罗精华！』
网址http://ganlanshu.com